<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
 
<!-- Magazine3 SEO Starts- http://magazine3.com/ -->
<title>  Highlanders to honour players for good season - Sunday News</title>
<meta name="description" content="Mehluli Sibanda, @Mdawini_29 HIGHLANDERS have decided to celebrate their 90th anniversary in style by rewarding their players at an awards ceremony whose tentative date is 2 December. Ndumiso Gumede, the Highlanders chief executive officer announced at the club’s weekly press conference that a table of 10 people will cost $400 while those coming in as [&#8230;]" />
<meta name="keywords" content="" />
 
<link rel="canonical" href="http://www.sundaynews.co.zw/highlanders-to-honour-players-for-good-season-2/" />  
  
<meta name="robots" content="index, follow" />
<!-- Magazine3 SEO ENDS- http://magazine3.com/ -->
<meta name="generator" content="Magazine3 Framework" />
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="Highlanders to honour players for good season" />
<meta property="og:description" content="  Mehluli Sibanda, @Mdawini_29 HIGHLANDERS have decided to celebrate their 90th anniversary in style by rewarding their players at an awards ceremony whose tentative date is 2 December. Ndumiso Gumede..." /> 
<meta property="og:image" content="http://www.sundaynews.co.zw/wp-content/uploads/2016/09/Highlanders-vs-Dynamos-match-line-up-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 

<style>
.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;
}
 

.single .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 28px !important; color:  #000 ;}

.single .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 26px !important; color:  #000 ;}

.single .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 24px !important; color:  #000 ;}

.single .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 22px !important; color:  #000 ;}

.single .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}

.single .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 13px !important; color:  #000 ;}


.tab-category .one {border-color:  #f5b223 !important;}
.tab-category .two{border-color:  #FF396C !important;}
.tab-category .three{border-color: #7F39FF !important;} 
.tab-category .four{border-color:  #53b828 !important;}
.tab-category .five{border-color:  #FF9639 !important;}
.tab-category .six{border-color:  #FF4C39 !important;} 
.tab-category .seven{border-color:  #9e0500 !important;}
.tab-category .eight{border-color:  #7E47E1 !important;}
.tab-category .nine{border-color:  #00C1F9 !important;}

.tab-category .active .one, .tab-category .one:hover, .resp-tab-active .one, .tab1-more-news .titel {background: #f5b223 !important;;}

.tab-category .active .two, .tab-category .two:hover, .resp-tab-active .two, .tab2-more-news .titel  {background: #FF396C !important;}

.tab-category .active .three, .tab-category .three:hover, .resp-tab-active .three, .tab3-more-news .titel   {background: #7F39FF !important;} 

.tab-category .active .four, .tab-category .four:hover, .resp-tab-active .four, .tab4-more-news .titel   {background:  #53b828 !important;}

.tab-category .active .five, .tab-category .five:hover, .resp-tab-active .five, .tab5-more-news .titel   {background: #FF9639 !important;}

.tab-category .active .six, .tab-category .six:hover, .resp-tab-active .six, .tab6-more-news .titel   {background: #FF4C39 !important;} 

.tab-category .active .seven, .tab-category .seven:hover, .resp-tab-active .seven, .tab7-more-news .titel   {background: #9e0500 !important;}

.tab-category .active .eight, .tab-category .eight:hover, .resp-tab-active .eight, .tab8-more-news .titel   {background: #7E47E1 !important;}

.tab-category .active .nine, .tab-category .nine:hover, .resp-tab-active .nine,  .tab9-more-news .titel   {background: #00C1F9 !important;}
</style> 

<!--[if lt IE 9]>
<script src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/html5.js" type="text/javascript"></script>
<![endif]--> 

<!-- old fonts--> 
 	<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css' />
 
<!-- New fonts-->

	<!--[if IE]><script type="text/javascript" src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/ie.js"></script><![endif]-->

<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Feed" href="http://www.sundaynews.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Comments Feed" href="http://www.sundaynews.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Highlanders to honour players for good season Comments Feed" href="http://www.sundaynews.co.zw/highlanders-to-honour-players-for-good-season-2/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/style.css?ver=3.9.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/adrotate/library/jquery.clicktracker.js?ver=0.5'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/jquery.flexslider-min.js?ver=3.9.14'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/superfish.js?ver=3.9.14'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/tabs.js?ver=3.9.14'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/js.js?ver=3.9.14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sundaynews.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sundaynews.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='VIDEO: ZRP arrest Bosso' href='http://www.sundaynews.co.zw/video-zrp-arrest-bosso/' />
<meta name="generator" content="WordPress 3.9.14" />
<link rel='canonical' href='http://www.sundaynews.co.zw/highlanders-to-honour-players-for-good-season-2/' />
<link rel='shortlink' href='http://www.sundaynews.co.zw/?p=50650' />

<!-- This site is using AdRotate v3.9.6 to display their advertisements - http://www.adrotateplugin.com/ -->
<link rel="stylesheet" href="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/responsive.css" type="text/css" media="screen" />
 
</head>
<body class="single single-post postid-50650 single-format-standard">
	
<div id="back-top"> 
	<a href="#top"><span>Scroll to Top</span></a>  
</div>  
 
	<div id="wrapper">

<div class="hgroup"><hgroup>
<h1 class="site-title"><a href="http://www.sundaynews.co.zw/" title="Sunday News" rel="home">Sunday News</a></h1>
<h2 class="site-description">Bringing you the best</h2>
</hgroup></div> 


		<header id="header">
			<div class="top-bar">

<div class="menu-holder-top"><nav id="nav" class="nav-bar top-menu">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu"><li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="http://www.sundaynews.co.zw/contact/">Contact Us</a></li>
<li id="menu-item-1194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1194"><a href="http://www.sundaynews.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-1195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195"><a href="http://172.16.0.105:8080/Zimpaperss">Zimpapers LTD</a></li>
<li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5375"><a href="#">Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-5377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5377"><a href="http://www.herald.co.zw/">The Herald</a></li>
	<li id="menu-item-5379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5379"><a href="http://www.chronicle.co.zw/">The Chronicle</a></li>
	<li id="menu-item-5381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5381"><a href="http://www.sundaymail.co.zw/">The Sunday Mail</a></li>
	<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://www.bh24.co.zw/">BH24</a></li>
	<li id="menu-item-5385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5385"><a href="http://www.starfm.co.zw/">Star FM</a></li>
	<li id="menu-item-5387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5387"><a href="http://www.kwayedza.co.zw/">Kwayedza</a></li>
	<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5389"><a href="http://www.b-metro.co.zw/">B-Metro</a></li>
</ul>
</li>
</ul></div>		</div>
</nav>
</div> 

				 <div class="default-search-widget search-form"> 
	<form method="get" id="search" action="http://www.sundaynews.co.zw/">
		<input type="text" name="s" value=" " onblur="if(this.value=='') this.value=' ';" onfocus="if(this.value==' ') this.value='';" id="s2" class="text" />
		<input type="submit" value="" id="searchsubmit" class="btn-saerch" />
	</form>
</div>			</div>
			<div class="top-box">
				<div class="logo">
					<a href="http://www.sundaynews.co.zw">						
						 
						<img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" />
												 </a> 

				</div> 
				<section class="socials-box">
					<strong class="titel">Follow us on web</strong>
					<ul>
												<li><a href="http://twitter.com/m3themes" class="twitter">twitter</a></li>
						
												<li><a href="http://www.facebook.com/pages/Magazine3/145942342122558" class="facebook">facebook</a></li>
						
												<li><a href="#" class="linkedin">linkedin</a></li>
						
												<li><a href="" class="gplus">gplus</a></li>
						
												<li><a href="#" class="flickr">flickr</a></li>
						
												<li><a href="#" class="vimeo">vimeo</a></li>
						
												<li><a href="#" class="youtube">youtube</a></li>
						
						
												<li><a href="" class="rss">rss</a></li>
						
 					</ul>
				</section>
				<div class="banner">
 
<div class="ad1">
<img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/04/728x90nu.gif">  		
</div>  
				</div>
			</div>  
 


<div class="menu-holder category-nav"><nav id="nav" class="nav-bar">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-menu-container"><ul id="menu-menu" class="sf-menu"><li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1079"><a href="http://www.sundaynews.co.zw/">Home</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1500"><a href="http://www.sundaynews.co.zw/category/local/">Local News</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://www.sundaynews.co.zw/category/business/">Business News</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.sundaynews.co.zw/category/entertainment/">Entertainment</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.sundaynews.co.zw/category/environment/">Agriculture</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.sundaynews.co.zw/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1164"><a href="http://www.sundaynews.co.zw/category/opinion/">Opinion &#038; Analysis</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.sundaynews.co.zw/category/world/">World</a></li>
</ul></div>		</div>  
</nav>
</div>
		</header>
		
<div id="content-wrapper" class="site-content">
			<div id="content" role="main" class="single-wrapper">

<ul id="crumbs"><span>You are here: <span><li><a class="homecrumb" href="http://www.sundaynews.co.zw"> Home</a> / </li> <li>  <a href="http://www.sundaynews.co.zw/category/sports/" title="View all posts in Sports" >Sports</a></li>  </ul>		<header class="entry-header-single">
			<h1 class="entry-title single-entry-title"> Highlanders to honour players for good season</h1>

			<div class="single-meta">
				<div class="info">
				 <span class = "by"> by </span>  <a href="http://www.sundaynews.co.zw/author/schiwanga/" title=" View all posts by Sunday News Online">Sunday News Online </a>	|  <span class="date"> Friday, Oct 14, 2016  </span>
				 <span class="counter"> | 116  views</span>

				</div>
				<div class="single-cat">   </div>
			</div> 
		</header><!-- .entry-header -->

						<div class="ad4">
							</div>
			   
		<section> 
			<div id="single-heading-content"> 
 

 
 <div class="single-right-big"> 
	
<article id="post-50650" class="post-50650 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<div class="entry-content">
		<p><!--StartFragment--></p>
<div id="attachment_49568" style="width: 710px" class="wp-caption alignnone"><a href="http://www.sundaynews.co.zw/wp-content/uploads/2016/09/Highlanders-vs-Dynamos-match-line-up.jpg"><img class="size-full wp-image-49568" src="http://www.sundaynews.co.zw/wp-content/uploads/2016/09/Highlanders-vs-Dynamos-match-line-up.jpg" alt="Highlanders Football Club" width="700" height="430" /></a><p class="wp-caption-text"><strong>Highlanders Football Club</strong></p></div>
<p><strong>Mehluli Sibanda, @Mdawini_29</strong></p>
<p>HIGHLANDERS have decided to celebrate their 90th anniversary in style by rewarding their players at an awards ceremony whose tentative date is 2 December.<span id="more-50650"></span></p>
<p>Ndumiso Gumede, the Highlanders chief executive officer announced at the club’s weekly press conference that a table of 10 people will cost $400 while those coming in as individuals have to fork out $50 to attend ceremony.</p>
<p>Highlanders last held awards in 2012 when attacking midfielder Masimba Mambare was crowned the club’s Player of the Year at a ceremony held at the clubhouse. Mambare, now with Bosso’s fierce rivals Dynamos pocketed $5 000 as the best player and a further $1 500 for being the Highlanders top goal scorer.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>

<p>Players such as outstanding vice captain Erick Mudzingwa, goalkeeper Ariel Sibanda and Simon Munawa are front runners for the Highlanders player of the year award. Bruce Kangwa, who left Highlanders during the mid season transfer window for Azam of Tanzania could land the club’s top goal scorer award as his seven goals have yet to be toppled. Prince Dube on five league goals and Simon Munawa with four strikes have a realistic chance of overtaking Kangwa.</p>
<p>Dube, a member of Highlanders team in the Zifa Bulawayo Division Two League is the favourite for the Most Promising Player accolade.</p>
<p>Highlanders are in the running for a double this season as they have a chance of winning both the league championship for the first time since 2006 and the most lucrative cup competition in the country at the moment the Chibuku Super Cup where they face Ngezi Platinum Stars in the semifinals. Bosso last lifted a major trophy in 2013 when they clinched the Mbada Diamonds Cup with a 3-0 triumph over How Mine at Barbourfields Stadium.</p>
<p><!--EndFragment-->&nbsp;</p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div> 
	    </div><!-- .entry-content -->
 	</article><!-- #post-50650 -->
 
             
            <div class="ad5">
                <a href="#"><img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/04/ads-sun-go-to-brazil-02.gif" alt="" /> </a>            </div>
             


<!-- Sharing bar start -->
<div class="m3_socialbar">
<div class="m3_socialbar_left"> Like it? Share it! </div>

<div class="m3_socialbar_right">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style "> 
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-52235a154c50b0dd"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div>
</div>
            
 
<div class="navpost">

<div id="post-nav">
            <div class="prev-nav">
            <a class="previous" href="http://www.sundaynews.co.zw/video-zrp-arrest-bosso/">&laquo; Previous Story</a>
            <h4><a href="http://www.sundaynews.co.zw/video-zrp-arrest-bosso/">VIDEO: ZRP arrest Bosso</a></h4>
         </div>
    </div>



     <div class="cb"></div>
</div>    




  
<div class="single-related-big"> 
<div class="cat-links-holder-single">More Related News </div> 
<div class="single-related-big-wrapper">
	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/video-zrp-arrest-bosso/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2016/10/Bosso-new-2016-kit-e1456833722117-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="bosso-new-2016-kit-e1456833722117" /></a>
<span><a href="http://www.sundaynews.co.zw/video-zrp-arrest-bosso/" rel="bookmark" title="VIDEO: ZRP arrest Bosso">VIDEO: ZRP arrest Bosso</a></span> 
<p>Video by Thandazani Zimbwa




google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type...<a href='http://www.sundaynews.co.zw/video-zrp-arrest-bosso/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/highlanders-to-contest-empty-stadium-ban/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2014/08/ndumiso-gumede-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="ndumiso gumede" /></a>
<span><a href="http://www.sundaynews.co.zw/highlanders-to-contest-empty-stadium-ban/" rel="bookmark" title="Highlanders to contest empty stadium ban">Highlanders to contest empty stadium ban</a></span> 
<p>
Mehluli Sibanda, @Mdawini_29
HIGHLANDERS will lodge an appeal against the Premier Soccer League disciplinary committee ruling that they should play their next home ground...<a href='http://www.sundaynews.co.zw/highlanders-to-contest-empty-stadium-ban/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/just-in-highlanders-to-play-next-home-game-in-empty-stadium-and-fined-3-500/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2016/10/BF-VIOLENCE-MAN-PICKED-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="bf-violence-man-picked" /></a>
<span><a href="http://www.sundaynews.co.zw/just-in-highlanders-to-play-next-home-game-in-empty-stadium-and-fined-3-500/" rel="bookmark" title="JUST IN: Highlanders to play next home game in empty stadium and fined $3 500">JUST IN: Highlanders to play next home game in empty stadium and fined $3 500</a></span> 
<p>
Mehluli Sibanda, @Mdawini_29
THE Premier Soccer League has ordered one of their cash cows Highlanders to play their next home ground sanctioned match on an empty stadium...<a href='http://www.sundaynews.co.zw/just-in-highlanders-to-play-next-home-game-in-empty-stadium-and-fined-3-500/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/latest-heath-streak-confirmed-as-new-national-team-coach/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2016/10/Heath-Streak-comference-12-October-16-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Streak’s immediate task is to prepare the national team for the two Test matches against Sri Lanka at the end of the October which will be followed by a triangular ODI series featuring West Indies." /></a>
<span><a href="http://www.sundaynews.co.zw/latest-heath-streak-confirmed-as-new-national-team-coach/" rel="bookmark" title="LATEST: Heath Streak confirmed as new national team coach">LATEST: Heath Streak confirmed as new national team coach</a></span> 
<p>Streak’s immediate task is to prepare the national team for the two Test matches against Sri Lanka at the end of the October which will be followed by a triangular ODI series...<a href='http://www.sundaynews.co.zw/latest-heath-streak-confirmed-as-new-national-team-coach/'> </a></p>
	</div>
    	</div> 
         
</div>
</div>
 
 
</div><!-- .single-right -->

<div class="cb"></div> 
</div>
   

 

			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://www.sundaynews.co.zw/highlanders-to-honour-players-for-good-season-2/';
    var disqus_identifier = '50650 http://www.sundaynews.co.zw/?p=50650';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'sunday-news';
    var disqus_title = "Highlanders to honour players for good season";
        var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=50650';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/www.sundaynews.co.zw\/highlanders-to-honour-players-for-good-season-2\/trackback\/"    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/embed.js?pname=wordpress&pver=2.74';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
		 
				</section>
	
	</div><!-- #content -->

	<aside id="sidebar">
	<div class="sidebar-wrapper">
		<div class="adspace-widget widget">		<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>		
		<br/></div><aside id="mostpopular-2" class="widget widget_mostpopular widget_container"><div class="widget-title">Most Popular Posts</div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/" class="barlinko">Drug dealers turn to embalming powder</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/#comments" class="thethingwithc">58 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.sundaynews.co.zw/probe-into-prof-moyo-dr-gandawa-the-details/" class="barlinko">Probe into Prof Moyo, Dr Gandawa: The details</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/probe-into-prof-moyo-dr-gandawa-the-details/#comments" class="thethingwithc">7 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.sundaynews.co.zw/rbz-imports-more-us-dollars/" class="barlinko">RBZ imports more US dollars</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/rbz-imports-more-us-dollars/#comments" class="thethingwithc">6 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color3"><a href="http://www.sundaynews.co.zw/bond-notes-features-still-being-designed/" class="barlinko">‘Bond notes features still being designed’</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/bond-notes-features-still-being-designed/#comments" class="thethingwithc">6 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color4"><a href="http://www.sundaynews.co.zw/tsvangirai-threatens-violence-wants-to-force-president-out/" class="barlinko">Tsvangirai threatens violence: Wants to force President out</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/tsvangirai-threatens-violence-wants-to-force-president-out/#comments" class="thethingwithc">5 comments</a></span><span class="cb"></span></span></li>
</ul>	</aside><aside id="text-6" class="widget widget_text widget_container"><div class="widget-title">Like Us</div>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/zimpaperssundaynews&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</aside><div class="adspace-widget widget">		<script type="text/javascript"><!--
google_ad_client = "ca-pub-4283524395367264";
/* zimpapersgb 300x600 */
google_ad_slot = "3784631871";
google_ad_width = 300;
google_ad_height = 600;
google_color_border = "gray";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		
		<br/></div><aside id="text-7" class="widget widget_text widget_container"><div class="widget-title">Follow Us</div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SundayNewsZimba" data-widget-id="443765625454727169">Tweets by @SundayNewsZimba</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</aside>	</div>
</aside>	<div class="cb"></div>
</div><!-- #content-wrapper -->

</div> <!-- #wrapper ends -->
	<footer id="footer">
		<div class="heading-footer">
			<div class="headin-footer-holder">
				<div class="logo-small"><a href="http://www.sundaynews.co.zw"> <img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" /></a></div>
							<div id="menu-menu-container">
				<ul id="menu-menu" class="footer-nav"><li style="color:#eee;"> Go to DASHBOARD > Appearance > Menus to set up the menu.</li></ul>
			</div>  
			</div>
		</div>
 
	 
					<div id="bottomfooter">
						<div class="site-footer">
						Copyright © Zimpapers (1980) LTD. All Rights Reserved</a>  
						</div>	<!-- .site-footer .site-footer -->
 
						<div class="cb"> </div> 	 	 

</div><!-- #bottomfooter -->



	</footer>

  

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28980530-4', 'sundaynews.co.zw');
  ga('send', 'pageview');

</script> 
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.50.0-2014.02.05'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.sundaynews.co.zw\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.7.2'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/comment-reply.min.js?ver=3.9.14'></script>

</body>
</html>