<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
 
<!-- Magazine3 SEO Starts- http://magazine3.com/ -->
<title>  LATEST: Last minute rush for voter registration - Sunday News</title>
<meta name="description" content="Pictures by Nkosizile Ndlovu HUNDREDS of Bulawayo residents on Thursday thronged various registration points as the mobile Biometric Voter Registration (BVR) programme came to a close. In a statement, Zec announced that by 21 January this year, 5 021 295 people had registered to vote with Bulawayo province still trailing in the registration programme with [&#8230;]" />
<meta name="keywords" content="" />
 
<link rel="canonical" href="http://www.sundaynews.co.zw/latest-last-minute-rush-for-voter-registration/" />  
  
<meta name="robots" content="index, follow" />
<!-- Magazine3 SEO ENDS- http://magazine3.com/ -->
<meta name="generator" content="Magazine3 Framework" />
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="LATEST: Last minute rush for voter registration" />
<meta property="og:description" content=" Pictures by Nkosizile Ndlovu HUNDREDS of Bulawayo residents on Thursday thronged various registration points as the mobile Biometric Voter Registration (BVR) programme came to a close. In a statement..." /> 
<meta property="og:image" content="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5296-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 

<style>
.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;
}
 

.single .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 28px !important; color:  #000 ;}

.single .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 26px !important; color:  #000 ;}

.single .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 24px !important; color:  #000 ;}

.single .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 22px !important; color:  #000 ;}

.single .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}

.single .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 13px !important; color:  #000 ;}


.tab-category .one {border-color:  #f5b223 !important;}
.tab-category .two{border-color:  #FF396C !important;}
.tab-category .three{border-color: #7F39FF !important;} 
.tab-category .four{border-color:  #53b828 !important;}
.tab-category .five{border-color:  #FF9639 !important;}
.tab-category .six{border-color:  #FF4C39 !important;} 
.tab-category .seven{border-color:  #9e0500 !important;}
.tab-category .eight{border-color:  #7E47E1 !important;}
.tab-category .nine{border-color:  #00C1F9 !important;}

.tab-category .active .one, .tab-category .one:hover, .resp-tab-active .one, .tab1-more-news .titel {background: #f5b223 !important;;}

.tab-category .active .two, .tab-category .two:hover, .resp-tab-active .two, .tab2-more-news .titel  {background: #FF396C !important;}

.tab-category .active .three, .tab-category .three:hover, .resp-tab-active .three, .tab3-more-news .titel   {background: #7F39FF !important;} 

.tab-category .active .four, .tab-category .four:hover, .resp-tab-active .four, .tab4-more-news .titel   {background:  #53b828 !important;}

.tab-category .active .five, .tab-category .five:hover, .resp-tab-active .five, .tab5-more-news .titel   {background: #FF9639 !important;}

.tab-category .active .six, .tab-category .six:hover, .resp-tab-active .six, .tab6-more-news .titel   {background: #FF4C39 !important;} 

.tab-category .active .seven, .tab-category .seven:hover, .resp-tab-active .seven, .tab7-more-news .titel   {background: #9e0500 !important;}

.tab-category .active .eight, .tab-category .eight:hover, .resp-tab-active .eight, .tab8-more-news .titel   {background: #7E47E1 !important;}

.tab-category .active .nine, .tab-category .nine:hover, .resp-tab-active .nine,  .tab9-more-news .titel   {background: #00C1F9 !important;}
</style> 

<!--[if lt IE 9]>
<script src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/html5.js" type="text/javascript"></script>
<![endif]--> 

<!-- old fonts--> 
 	<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css' />
 
<!-- New fonts-->

	<!--[if IE]><script type="text/javascript" src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/ie.js"></script><![endif]-->

<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Feed" href="http://www.sundaynews.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Comments Feed" href="http://www.sundaynews.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; LATEST: Last minute rush for voter registration Comments Feed" href="http://www.sundaynews.co.zw/latest-last-minute-rush-for-voter-registration/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/style.css?ver=3.9.23' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.sundaynews.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.sundaynews.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/jquery.flexslider-min.js?ver=3.9.23'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/superfish.js?ver=3.9.23'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/tabs.js?ver=3.9.23'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/js.js?ver=3.9.23'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sundaynews.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sundaynews.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='JUST IN: Heavy rains, thunderstorms expected' href='http://www.sundaynews.co.zw/just-in-heavy-rains-thunderstorms-expected/' />
<link rel='next' title='JUST IN: Local boxing tourney set for Sizinda' href='http://www.sundaynews.co.zw/just-in-local-boxing-tourney-set-for-sizinda/' />
<meta name="generator" content="WordPress 3.9.23" />
<link rel='canonical' href='http://www.sundaynews.co.zw/latest-last-minute-rush-for-voter-registration/' />
<link rel='shortlink' href='http://www.sundaynews.co.zw/?p=66812' />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:1px; }
	.g-4 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-4').gslider({ groupid: 4, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

<link rel="stylesheet" href="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/responsive.css" type="text/css" media="screen" />
 
</head>
<body class="single single-post postid-66812 single-format-standard">
	
<div id="back-top"> 
	<a href="#top"><span>Scroll to Top</span></a>  
</div>  
 
	<div id="wrapper">

<div class="hgroup"><hgroup>
<h1 class="site-title"><a href="http://www.sundaynews.co.zw/" title="Sunday News" rel="home">Sunday News</a></h1>
<h2 class="site-description">Bringing you the best</h2>
</hgroup></div> 


		<header id="header">
			<div class="top-bar">

<div class="menu-holder-top"><nav id="nav" class="nav-bar top-menu">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu"><li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="http://www.sundaynews.co.zw/contact/">Contact Us</a></li>
<li id="menu-item-1194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1194"><a href="http://www.sundaynews.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-1195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195"><a href="http://172.16.0.105:8080/Zimpaperss">Zimpapers LTD</a></li>
<li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5375"><a href="#">Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-5377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5377"><a href="http://www.herald.co.zw/">The Herald</a></li>
	<li id="menu-item-5379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5379"><a href="http://www.chronicle.co.zw/">The Chronicle</a></li>
	<li id="menu-item-5381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5381"><a href="http://www.sundaymail.co.zw/">The Sunday Mail</a></li>
	<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://www.bh24.co.zw/">BH24</a></li>
	<li id="menu-item-5385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5385"><a href="http://www.starfm.co.zw/">Star FM</a></li>
	<li id="menu-item-5387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5387"><a href="http://www.kwayedza.co.zw/">Kwayedza</a></li>
	<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5389"><a href="http://www.b-metro.co.zw/">B-Metro</a></li>
</ul>
</li>
</ul></div>		</div>
</nav>
</div> 

				 <div class="default-search-widget search-form"> 
	<form method="get" id="search" action="http://www.sundaynews.co.zw/">
		<input type="text" name="s" value=" " onblur="if(this.value=='') this.value=' ';" onfocus="if(this.value==' ') this.value='';" id="s2" class="text" />
		<input type="submit" value="" id="searchsubmit" class="btn-saerch" />
	</form>
</div>			</div>
			<div class="top-box">
				<div class="logo">
					<a href="http://www.sundaynews.co.zw">						
						 
						<img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" />
												 </a> 

				</div> 
				<section class="socials-box">
					<strong class="titel">Follow us on web</strong>
					<ul>
												<li><a href="http://twitter.com/m3themes" class="twitter">twitter</a></li>
						
												<li><a href="http://www.facebook.com/pages/Magazine3/145942342122558" class="facebook">facebook</a></li>
						
												<li><a href="#" class="linkedin">linkedin</a></li>
						
												<li><a href="" class="gplus">gplus</a></li>
						
												<li><a href="#" class="flickr">flickr</a></li>
						
												<li><a href="#" class="vimeo">vimeo</a></li>
						
												<li><a href="#" class="youtube">youtube</a></li>
						
						
												<li><a href="" class="rss">rss</a></li>
						
 					</ul>
				</section>
				<div class="banner">
 
<div class="ad1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_Sundaynews_728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6125258805"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  		
</div>  
				</div>
			</div>  
 


<div class="menu-holder category-nav"><nav id="nav" class="nav-bar">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-menu-container"><ul id="menu-menu" class="sf-menu"><li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1079"><a href="http://www.sundaynews.co.zw/">Home</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1500"><a href="http://www.sundaynews.co.zw/category/local/">Local News</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://www.sundaynews.co.zw/category/business/">Business News</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.sundaynews.co.zw/category/entertainment/">Entertainment</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.sundaynews.co.zw/category/environment/">Agriculture</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.sundaynews.co.zw/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1164"><a href="http://www.sundaynews.co.zw/category/opinion/">Opinion &#038; Analysis</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.sundaynews.co.zw/category/world/">World</a></li>
</ul></div>		</div>  
</nav>
</div>
		</header>
		
<div id="content-wrapper" class="site-content">
			<div id="content" role="main" class="single-wrapper">

<ul id="crumbs"><span>You are here: <span><li><a class="homecrumb" href="http://www.sundaynews.co.zw"> Home</a> / </li> <li>  <a href="http://www.sundaynews.co.zw/category/news-slider/" title="View all posts in News Slider" >News Slider</a> </li><li>, <a href="http://www.sundaynews.co.zw/category/top-stories/" title="View all posts in Top Stories" >Top Stories</a> </li><li>, <a href="http://www.sundaynews.co.zw/category/uncategorized/" title="View all posts in Uncategorized" >Uncategorized</a></li>  </ul>		<header class="entry-header-single">
			<h1 class="entry-title single-entry-title"> LATEST: Last minute rush for voter registration</h1>

			<div class="single-meta">
				<div class="info">
				 <span class = "by"> by </span>  <a href="http://www.sundaynews.co.zw/author/schiwanga/" title=" View all posts by Sunday News Online">Sunday News Online </a>	|  <span class="date"> Friday, Feb 9, 2018  </span>
				 <span class="counter"> | 231  views</span>

				</div>
				<div class="single-cat">   </div>
			</div> 
		</header><!-- .entry-header -->

						<div class="ad4">
							</div>
			   
		<section> 
			<div id="single-heading-content"> 
 

 
 <div class="single-right-big"> 
	
<article id="post-66812" class="post-66812 post type-post status-publish format-standard has-post-thumbnail hentry category-news-slider category-top-stories category-uncategorized">
<div class="entry-content">
		<p><a href="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/DSC_9594.jpg"><img class="alignnone size-full wp-image-66813" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/DSC_9594.jpg" alt="DSC_9594" width="950" height="629" /></a></p>
<p><strong>Pictures by Nkosizile Ndlovu</strong></p>
<p>HUNDREDS of Bulawayo residents on Thursday thronged various registration points as the mobile Biometric Voter Registration (BVR) programme came to a close.<span id="more-66812"></span></p>
<p>In a statement, Zec announced that by 21 January this year, 5 021 295 people had registered to vote with Bulawayo province still trailing in the registration programme with over 400 000 registered voters.</p>
<p>Our photographer, Nkosizile Ndlovu visited some of these centres to witness the last minute rush which was characterised by long queues.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>

<p><a href="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5280.jpg"><img class="alignnone size-full wp-image-66814" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5280.jpg" alt="IMG_5280" width="950" height="633" /></a> <a href="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5281.jpg"><img class="alignnone size-full wp-image-66815" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5281.jpg" alt="IMG_5281" width="950" height="775" /></a> <a href="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5283.jpg"><img class="alignnone size-full wp-image-66816" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5283.jpg" alt="IMG_5283" width="950" height="633" /></a> <a href="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5285.jpg"><img class="alignnone size-full wp-image-66818" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5285.jpg" alt="IMG_5285" width="950" height="633" /></a> <a href="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5306.jpg"><img class="alignnone size-full wp-image-66824" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5306.jpg" alt="IMG_5306" width="950" height="591" /></a> <a href="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5303.jpg"><img class="alignnone size-full wp-image-66823" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5303.jpg" alt="IMG_5303" width="950" height="847" /></a> <a href="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5302.jpg"><img class="alignnone size-full wp-image-66822" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5302.jpg" alt="IMG_5302" width="950" height="633" /></a> <a href="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5300.jpg"><img class="alignnone size-full wp-image-66821" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5300.jpg" alt="IMG_5300" width="950" height="633" /></a> <a href="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5297.jpg"><img class="alignnone size-full wp-image-66820" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5297.jpg" alt="IMG_5297" width="950" height="633" /></a> <a href="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5296.jpg"><img class="alignnone size-full wp-image-66819" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5296.jpg" alt="IMG_5296" width="950" height="633" /></a> <a href="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5308.jpg"><img class="alignnone size-full wp-image-66825" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5308.jpg" alt="IMG_5308" width="950" height="675" /></a> <a href="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5309.jpg"><img class="alignnone size-full wp-image-66826" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5309.jpg" alt="IMG_5309" width="950" height="499" /></a> <a href="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5312.jpg"><img class="alignnone size-full wp-image-66828" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5312.jpg" alt="IMG_5312" width="950" height="558" /></a> <a href="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5313.jpg"><img class="alignnone size-full wp-image-66829" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/IMG_5313.jpg" alt="IMG_5313" width="950" height="553" /></a></p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div> 
	    </div><!-- .entry-content -->
 	</article><!-- #post-66812 -->
 
             
            <div class="ad5">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_Sundaynews_728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6125258805"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>>            </div>
             


<!-- Sharing bar start -->
<div class="m3_socialbar">
<div class="m3_socialbar_left"> Like it? Share it! </div>

<div class="m3_socialbar_right">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style "> 
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-52235a154c50b0dd"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div>
</div>
            
 
<div class="navpost">

<div id="post-nav">
            <div class="prev-nav">
            <a class="previous" href="http://www.sundaynews.co.zw/just-in-heavy-rains-thunderstorms-expected/">&laquo; Previous Story</a>
            <h4><a href="http://www.sundaynews.co.zw/just-in-heavy-rains-thunderstorms-expected/">JUST IN: Heavy rains, thunderstorms expected</a></h4>
         </div>
    </div>



     <div class="cb"></div>
</div>    




  
<div class="single-related-big"> 
<div class="cat-links-holder-single">More Related News </div> 
<div class="single-related-big-wrapper">
	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/just-in-heavy-rains-thunderstorms-expected/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/thunderstorms2-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="thunderstorms" /></a>
<span><a href="http://www.sundaynews.co.zw/just-in-heavy-rains-thunderstorms-expected/" rel="bookmark" title="JUST IN: Heavy rains, thunderstorms expected">JUST IN: Heavy rains, thunderstorms expected</a></span> 
<p>
Munyaradzi Musiiwa, Midlands Correspondent
THE Meteorological Services Department (MSD) has warned of a heavy storm accompanied by damaging winds, lightning, hail and flash...<a href='http://www.sundaynews.co.zw/just-in-heavy-rains-thunderstorms-expected/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/breaking-killer-injiva-gets-life-imprisonment/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/Dingilizwe-Dube-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Dingilizwe Dube" /></a>
<span><a href="http://www.sundaynews.co.zw/breaking-killer-injiva-gets-life-imprisonment/" rel="bookmark" title="BREAKING : Killer injiva gets life imprisonment">BREAKING : Killer injiva gets life imprisonment</a></span> 
<p>Dingilizwe Dube
Munyaradzi Musiiwa, Midlands Correspondent
A 39 year-old-cross border trader, who killed four Gokwe sisters after torching a hut they were sleeping in, has...<a href='http://www.sundaynews.co.zw/breaking-killer-injiva-gets-life-imprisonment/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/breaking-peter-de-villiers-is-new-sables-coach/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2018/02/index-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Peter de Villiers being presented after being presented with with his Zimbabwe Rugby blazer by Sables organising committee chairman Gerald Mlotshwa while ZRU president Aaron Jani (on the right with mic) looks on." /></a>
<span><a href="http://www.sundaynews.co.zw/breaking-peter-de-villiers-is-new-sables-coach/" rel="bookmark" title="BREAKING: Peter de Villiers is new Sables coach">BREAKING: Peter de Villiers is new Sables coach</a></span> 
<p>Peter de Villiers after being presented with with his Zimbabwe Rugby blazer by Sables organising committee chairman Gerald Mlotshwa while ZRU president Aaron Jani (on the...<a href='http://www.sundaynews.co.zw/breaking-peter-de-villiers-is-new-sables-coach/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/zim-uk-ties-improve-ed/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/12/ED-Mnangagwa-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="President Emmerson Mnangagwa" /></a>
<span><a href="http://www.sundaynews.co.zw/zim-uk-ties-improve-ed/" rel="bookmark" title="Zim, UK ties improve: ED">Zim, UK ties improve: ED</a></span> 
<p>President Emmerson Mnangagwa
Dumisani Nsingo, Senior Reporter
PRESIDENT Emmerson Mnangagwa says there is a remarkable improvement in relationships between the United Kingdom...<a href='http://www.sundaynews.co.zw/zim-uk-ties-improve-ed/'> </a></p>
	</div>
    	</div> 
         
</div>
</div>
 
 
</div><!-- .single-right -->

<div class="cb"></div> 
</div>
   

 

			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.sundaynews.co.zw/latest-last-minute-rush-for-voter-registration/';
var disqus_identifier = '66812 http://www.sundaynews.co.zw/?p=66812';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sunday-news';
var disqus_title = "LATEST: Last minute rush for voter registration";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=66812';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		 
				</section>
	
	</div><!-- #content -->

	<aside id="sidebar">
	<div class="sidebar-wrapper">
		<div class="adspace-widget widget">		<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>		
		<br/></div><aside id="mostpopular-2" class="widget widget_mostpopular widget_container"><div class="widget-title">Most Popular Posts</div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/" class="barlinko">Drug dealers turn to embalming powder</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/#comments" class="thethingwithc">24 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.sundaynews.co.zw/grace-mugabe-mujuru-in-coalition-pact/" class="barlinko">Grace Mugabe, Mujuru in coalition pact</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/grace-mugabe-mujuru-in-coalition-pact/#comments" class="thethingwithc">8 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.sundaynews.co.zw/govt-acts-on-gukurahundi/" class="barlinko">Govt acts on Gukurahundi</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/govt-acts-on-gukurahundi/#comments" class="thethingwithc">5 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color3"><a href="http://www.sundaynews.co.zw/i-know-who-poisoned-me-ed/" class="barlinko">I know who poisoned me – ED</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/i-know-who-poisoned-me-ed/#comments" class="thethingwithc">5 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color4"><a href="http://www.sundaynews.co.zw/magwegwe-murder-the-facts/" class="barlinko">Magwegwe murder, the facts</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/magwegwe-murder-the-facts/#comments" class="thethingwithc">3 comments</a></span><span class="cb"></span></span></li>
</ul>	</aside><aside id="text-6" class="widget widget_text widget_container"><div class="widget-title">Like Us</div>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/zimpaperssundaynews&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</aside><div class="adspace-widget widget">		<script type="text/javascript"><!--
google_ad_client = "ca-pub-4283524395367264";
/* zimpapersgb 300x600 */
google_ad_slot = "3784631871";
google_ad_width = 300;
google_ad_height = 600;
google_color_border = "gray";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		
		<br/></div><aside id="text-7" class="widget widget_text widget_container"><div class="widget-title">Follow Us</div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SundayNewsZimba" data-widget-id="443765625454727169">Tweets by @SundayNewsZimba</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</aside>	</div>
</aside>	<div class="cb"></div>
</div><!-- #content-wrapper -->

</div> <!-- #wrapper ends -->
	<footer id="footer">
		<div class="heading-footer">
			<div class="headin-footer-holder">
				<div class="logo-small"><a href="http://www.sundaynews.co.zw"> <img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" /></a></div>
							<div id="menu-menu-container">
				<ul id="menu-menu" class="footer-nav"><li style="color:#eee;"> Go to DASHBOARD > Appearance > Menus to set up the menu.</li></ul>
			</div>  
			</div>
		</div>
 
	 
					<div id="bottomfooter">
						<div class="site-footer">
						Copyright © Zimpapers (1980) LTD. All Rights Reserved</a>  
						</div>	<!-- .site-footer .site-footer -->
 
						<div class="cb"> </div> 	 	 

</div><!-- #bottomfooter -->



	</footer>

  

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70141858-7', 'auto');
  ga('send', 'pageview');

</script> 
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sunday-news';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.50.0-2014.02.05'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.sundaynews.co.zw\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.7.2'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/comment-reply.min.js?ver=3.9.23'></script>


<script>(function(e,t,c,n){var o,s,r;e.SMCX=e.SMCX||[],t.getElementById(n)||(o=t.getElementsByTagName(c),s=o[o.length-1],r=t.createElement(c),r.type="text/javascript",r.async=!0,r.id=n,r.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/II_2Brrjhcek00oWwmXwnbQ2ijJz3cjTk06nqbpQcAYrWqlueNHTSsuLOtNvCM9O0o.js"].join(""),s.parentNode.insertBefore(r,s))})(window,document,"script","smcx-sdk");</script>
</body>
</html>