<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
 
<!-- Magazine3 SEO Starts- http://magazine3.com/ -->
<title>  Mpopoma High School continues to excel in A-level exams - Sunday News</title>
<meta name="description" content="Tinomuda Chakanyuka, Senior Reporter MPOPOMA High School in Bulawayo continues to assert itself as one of the top A-level schools, not only in the city but across the country, posting impressive results each year. The school recorded a 98,7 percent pass rate, five percent above the national average pass rate in the Zimsec November 2016 [&#8230;]" />
<meta name="keywords" content="" />
 
<link rel="canonical" href="http://www.sundaynews.co.zw/mpopoma-high-school-continues-to-excel-in-a-level-exams/" />  
  
<meta name="robots" content="index, follow" />
<!-- Magazine3 SEO ENDS- http://magazine3.com/ -->
<meta name="generator" content="Magazine3 Framework" />
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="Mpopoma High School continues to excel in A-level exams" />
<meta property="og:description" content=" Tinomuda Chakanyuka, Senior Reporter MPOPOMA High School in Bulawayo continues to assert itself as one of the top A-level schools, not only in the city but across the country, posting impressive resu..." /> 
<meta property="og:image" content="http://www.sundaynews.co.zw/wp-content/uploads/2017/01/zimsec-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 

<style>
.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;
}
 

.single .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 28px !important; color:  #000 ;}

.single .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 26px !important; color:  #000 ;}

.single .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 24px !important; color:  #000 ;}

.single .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 22px !important; color:  #000 ;}

.single .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}

.single .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 13px !important; color:  #000 ;}


.tab-category .one {border-color:  #f5b223 !important;}
.tab-category .two{border-color:  #FF396C !important;}
.tab-category .three{border-color: #7F39FF !important;} 
.tab-category .four{border-color:  #53b828 !important;}
.tab-category .five{border-color:  #FF9639 !important;}
.tab-category .six{border-color:  #FF4C39 !important;} 
.tab-category .seven{border-color:  #9e0500 !important;}
.tab-category .eight{border-color:  #7E47E1 !important;}
.tab-category .nine{border-color:  #00C1F9 !important;}

.tab-category .active .one, .tab-category .one:hover, .resp-tab-active .one, .tab1-more-news .titel {background: #f5b223 !important;;}

.tab-category .active .two, .tab-category .two:hover, .resp-tab-active .two, .tab2-more-news .titel  {background: #FF396C !important;}

.tab-category .active .three, .tab-category .three:hover, .resp-tab-active .three, .tab3-more-news .titel   {background: #7F39FF !important;} 

.tab-category .active .four, .tab-category .four:hover, .resp-tab-active .four, .tab4-more-news .titel   {background:  #53b828 !important;}

.tab-category .active .five, .tab-category .five:hover, .resp-tab-active .five, .tab5-more-news .titel   {background: #FF9639 !important;}

.tab-category .active .six, .tab-category .six:hover, .resp-tab-active .six, .tab6-more-news .titel   {background: #FF4C39 !important;} 

.tab-category .active .seven, .tab-category .seven:hover, .resp-tab-active .seven, .tab7-more-news .titel   {background: #9e0500 !important;}

.tab-category .active .eight, .tab-category .eight:hover, .resp-tab-active .eight, .tab8-more-news .titel   {background: #7E47E1 !important;}

.tab-category .active .nine, .tab-category .nine:hover, .resp-tab-active .nine,  .tab9-more-news .titel   {background: #00C1F9 !important;}
</style> 

<!--[if lt IE 9]>
<script src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/html5.js" type="text/javascript"></script>
<![endif]--> 

<!-- old fonts--> 
 	<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css' />
 
<!-- New fonts-->

	<!--[if IE]><script type="text/javascript" src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/ie.js"></script><![endif]-->

<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Feed" href="http://www.sundaynews.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Comments Feed" href="http://www.sundaynews.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Mpopoma High School continues to excel in A-level exams Comments Feed" href="http://www.sundaynews.co.zw/mpopoma-high-school-continues-to-excel-in-a-level-exams/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/style.css?ver=3.9.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/adrotate/library/jquery.clicktracker.js?ver=0.5'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/jquery.flexslider-min.js?ver=3.9.15'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/superfish.js?ver=3.9.15'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/tabs.js?ver=3.9.15'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/js.js?ver=3.9.15'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sundaynews.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sundaynews.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Legislators decry  poor state of roads' href='http://www.sundaynews.co.zw/legislators-decry-poor-state-of-roads/' />
<link rel='next' title='Terry in collabo with US artiste' href='http://www.sundaynews.co.zw/terry-in-collabo-with-us-artiste/' />
<meta name="generator" content="WordPress 3.9.15" />
<link rel='canonical' href='http://www.sundaynews.co.zw/mpopoma-high-school-continues-to-excel-in-a-level-exams/' />
<link rel='shortlink' href='http://www.sundaynews.co.zw/?p=54140' />

<!-- This site is using AdRotate v3.9.6 to display their advertisements - http://www.adrotateplugin.com/ -->
<link rel="stylesheet" href="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/responsive.css" type="text/css" media="screen" />
 
</head>
<body class="single single-post postid-54140 single-format-standard">
	
<div id="back-top"> 
	<a href="#top"><span>Scroll to Top</span></a>  
</div>  
 
	<div id="wrapper">

<div class="hgroup"><hgroup>
<h1 class="site-title"><a href="http://www.sundaynews.co.zw/" title="Sunday News" rel="home">Sunday News</a></h1>
<h2 class="site-description">Bringing you the best</h2>
</hgroup></div> 


		<header id="header">
			<div class="top-bar">

<div class="menu-holder-top"><nav id="nav" class="nav-bar top-menu">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu"><li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="http://www.sundaynews.co.zw/contact/">Contact Us</a></li>
<li id="menu-item-1194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1194"><a href="http://www.sundaynews.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-1195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195"><a href="http://172.16.0.105:8080/Zimpaperss">Zimpapers LTD</a></li>
<li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5375"><a href="#">Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-5377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5377"><a href="http://www.herald.co.zw/">The Herald</a></li>
	<li id="menu-item-5379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5379"><a href="http://www.chronicle.co.zw/">The Chronicle</a></li>
	<li id="menu-item-5381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5381"><a href="http://www.sundaymail.co.zw/">The Sunday Mail</a></li>
	<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://www.bh24.co.zw/">BH24</a></li>
	<li id="menu-item-5385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5385"><a href="http://www.starfm.co.zw/">Star FM</a></li>
	<li id="menu-item-5387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5387"><a href="http://www.kwayedza.co.zw/">Kwayedza</a></li>
	<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5389"><a href="http://www.b-metro.co.zw/">B-Metro</a></li>
</ul>
</li>
</ul></div>		</div>
</nav>
</div> 

				 <div class="default-search-widget search-form"> 
	<form method="get" id="search" action="http://www.sundaynews.co.zw/">
		<input type="text" name="s" value=" " onblur="if(this.value=='') this.value=' ';" onfocus="if(this.value==' ') this.value='';" id="s2" class="text" />
		<input type="submit" value="" id="searchsubmit" class="btn-saerch" />
	</form>
</div>			</div>
			<div class="top-box">
				<div class="logo">
					<a href="http://www.sundaynews.co.zw">						
						 
						<img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" />
												 </a> 

				</div> 
				<section class="socials-box">
					<strong class="titel">Follow us on web</strong>
					<ul>
												<li><a href="http://twitter.com/m3themes" class="twitter">twitter</a></li>
						
												<li><a href="http://www.facebook.com/pages/Magazine3/145942342122558" class="facebook">facebook</a></li>
						
												<li><a href="#" class="linkedin">linkedin</a></li>
						
												<li><a href="" class="gplus">gplus</a></li>
						
												<li><a href="#" class="flickr">flickr</a></li>
						
												<li><a href="#" class="vimeo">vimeo</a></li>
						
												<li><a href="#" class="youtube">youtube</a></li>
						
						
												<li><a href="" class="rss">rss</a></li>
						
 					</ul>
				</section>
				<div class="banner">
 
<div class="ad1">
<img src="http://www.sundaynews.co.zw/wp-content/uploads/2016/11/rbz-90X728.jpg"/>  		
</div>  
				</div>
			</div>  
 


<div class="menu-holder category-nav"><nav id="nav" class="nav-bar">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-menu-container"><ul id="menu-menu" class="sf-menu"><li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1079"><a href="http://www.sundaynews.co.zw/">Home</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1500"><a href="http://www.sundaynews.co.zw/category/local/">Local News</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://www.sundaynews.co.zw/category/business/">Business News</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.sundaynews.co.zw/category/entertainment/">Entertainment</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.sundaynews.co.zw/category/environment/">Agriculture</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.sundaynews.co.zw/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1164"><a href="http://www.sundaynews.co.zw/category/opinion/">Opinion &#038; Analysis</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.sundaynews.co.zw/category/world/">World</a></li>
</ul></div>		</div>  
</nav>
</div>
		</header>
		
<div id="content-wrapper" class="site-content">
			<div id="content" role="main" class="single-wrapper">

<ul id="crumbs"><span>You are here: <span><li><a class="homecrumb" href="http://www.sundaynews.co.zw"> Home</a> / </li> <li>  <a href="http://www.sundaynews.co.zw/category/news-slider/" title="View all posts in News Slider" >News Slider</a> </li><li>, <a href="http://www.sundaynews.co.zw/category/top-stories/" title="View all posts in Top Stories" >Top Stories</a></li>  </ul>		<header class="entry-header-single">
			<h1 class="entry-title single-entry-title"> Mpopoma High School continues to excel in A-level exams</h1>

			<div class="single-meta">
				<div class="info">
				 <span class = "by"> by </span>  <a href="http://www.sundaynews.co.zw/author/schiwanga/" title=" View all posts by Sunday News Online">Sunday News Online </a>	|  <span class="date"> Sunday, Jan 22, 2017  </span>
				 <span class="counter"> | 3009  views</span>

				</div>
				<div class="single-cat">   </div>
			</div> 
		</header><!-- .entry-header -->

						<div class="ad4">
							</div>
			   
		<section> 
			<div id="single-heading-content"> 
 

 
 <div class="single-right-big"> 
	
<article id="post-54140" class="post-54140 post type-post status-publish format-standard has-post-thumbnail hentry category-news-slider category-top-stories">
<div class="entry-content">
		<p><a href="http://www.sundaynews.co.zw/wp-content/uploads/2017/01/zimsec.jpg"><img class="alignnone size-full wp-image-54155" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/01/zimsec.jpg" alt="zimsec" width="800" height="561" /></a></p>
<p><strong>Tinomuda Chakanyuka, </strong><strong>Senior Reporter</strong><br />
MPOPOMA High School in Bulawayo continues to assert itself as one of the top A-level schools, not only in the city but across the country, posting impressive results each year.<span id="more-54140"></span></p>
<p>The school recorded a 98,7 percent pass rate, five percent above the national average pass rate in the Zimsec November 2016 examinations whose results were released last week. Although A-level schools’ rankings, based on Zimsec examinations, were not immediately available, Mpopoma’s outstanding performance is there for all to see.</p>
<p>In 2014, when Zimsec last ranked schools’ examination performances, Mpopoma made it into the top 100 with a pass rate of 97,3 percent. The following year the school slumped to a 94,2 percent pass rate, but improved by 4,5 percent in 2016.</p>
<p>While doubting Thomases may ask if anything good can come out of the ghetto, the school, etched in the middle of Mpopoma high density suburb, provides an apt response. With the school’s best pupil in the 2016 Zimsec scoring 23 points from five subjects, just two points behind the previous year’s best performer at the school, Mpopoma High School’s reputation of producing “nerds” remains undoubted.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>

<p>Out of the more than 150 pupils who sat for the 2016 Zimsec November A-level examinations at the school, 100 candidates scored 10 points and above. A total of 14 candidates had 15 points, 12 with 14 points, 21 with 13 points, 19 with 12 points, 18 with 11 points and 16 with 10 points.The school recorded its highest number of distinctions in Mathematics (24), iSiNdebele (24) Business Studies (14) and Literature in English (13). Mpopoma High school is certainly living up to its motto, Vela Mfundo, which when loosely translated to English means show up education (and we embrace you).</p>
<p>While other schools control their enrolment numbers for A-level classes as a way of managing results, Mpopoma’s “bambazonke” approach hardly affects pupils’ performance.</p>
<p>Last year the school had a total enrolment of 2 060 pupils, with each A-level class having an average of 50 pupils, more than double the desired number. The school has a staff complement of 82 teachers superintending a pupil population equaling that of two if not three schools.</p>
<p>This has obviously put a strain on the school’s resources, but through hard work and improvisation, the school has rose above the challenges to excel academically.</p>
<p>School head Mr Christopher Dube shared with Sunday News the school’s recipe to success.</p>
<p>“I think it goes down to a culture of hard work and discipline that we have managed to achieve this. Our values are dedication, transparency, open mindedness, co-operation, honesty and respect. Those are our compasses in everything we do here,” he said.</p>
<p>&nbsp;</p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div> 
	    </div><!-- .entry-content -->
 	</article><!-- #post-54140 -->
 
             
            <div class="ad5">
                <a href="#"><img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/04/ads-sun-go-to-brazil-02.gif" alt="" /> </a>            </div>
             


<!-- Sharing bar start -->
<div class="m3_socialbar">
<div class="m3_socialbar_left"> Like it? Share it! </div>

<div class="m3_socialbar_right">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style "> 
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-52235a154c50b0dd"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div>
</div>
            
 
<div class="navpost">

<div id="post-nav">
            <div class="prev-nav">
            <a class="previous" href="http://www.sundaynews.co.zw/rains-claim-56-lives/">&laquo; Previous Story</a>
            <h4><a href="http://www.sundaynews.co.zw/rains-claim-56-lives/">Rains claim 56 lives</a></h4>
         </div>
            <div class="next-nav">
            <a class="next" href="http://www.sundaynews.co.zw/zim-reaps-rewards-from-us60bn-fund/">Next Story &raquo;</a>
            <h4><a href="http://www.sundaynews.co.zw/zim-reaps-rewards-from-us60bn-fund/">ZIM REAPS REWARDS FROM US$60bn FUND</a></h4>
         </div>
    </div>



     <div class="cb"></div>
</div>    




  
<div class="single-related-big"> 
<div class="cat-links-holder-single">More Related News </div> 
<div class="single-related-big-wrapper">
	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/zim-reaps-rewards-from-us60bn-fund/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/01/Dams1-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Dams" /></a>
<span><a href="http://www.sundaynews.co.zw/zim-reaps-rewards-from-us60bn-fund/" rel="bookmark" title="ZIM REAPS REWARDS FROM US$60bn FUND">ZIM REAPS REWARDS FROM US$60bn FUND</a></span> 
<p>
Harare Bureau
SEVERAL Chinese investors are lining up projects under Special Economic Zones (SEZ) while Zimbabwe has started to reap rewards from the US$60 billion fund under...<a href='http://www.sundaynews.co.zw/zim-reaps-rewards-from-us60bn-fund/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/rains-claim-56-lives/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/01/Corpse-Marriage1-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Corpse-Marriage" /></a>
<span><a href="http://www.sundaynews.co.zw/rains-claim-56-lives/" rel="bookmark" title="Rains claim 56 lives">Rains claim 56 lives</a></span> 
<p>
Nozibelo Maphosa, Sunday News Reporter
AT least 56 people have died so far from drowning and lightning strikes while 12 have been injured throughout the country as a result...<a href='http://www.sundaynews.co.zw/rains-claim-56-lives/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/churches-face-council-eviction/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/01/Inyathi-High-School-bus-handover-at-City-hall1.jpg1_1-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Former Inyathi Students Association (Fisa) member Ndumiso Gumede (second from left) marvels at a bus that was donated by the parents and Fisa  during the hand over ceremony at the Bulawayo City Hall car park yesterday. On the right is the SDC chairman Mr Shadreck Ncube and the school head Mr Nkululeko Zidla (second fom right). (Picture by Nkosizile Ndlovu)" /></a>
<span><a href="http://www.sundaynews.co.zw/churches-face-council-eviction/" rel="bookmark" title="Churches face  council eviction">Churches face  council eviction</a></span> 
<p>Former Inyathi Students Association (Fisa) member Ndumiso Gumede (second from left) marvels at a bus that was donated by the parents and Fisa during the hand over ceremony...<a href='http://www.sundaynews.co.zw/churches-face-council-eviction/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/5-bond-note-set-to-be-released/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2015/05/John-Mangudya1-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="John Mangudya" /></a>
<span><a href="http://www.sundaynews.co.zw/5-bond-note-set-to-be-released/" rel="bookmark" title="$5 bond note set to be released">$5 bond note set to be released</a></span> 
<p>John Mangudya
Harare Bureau
THE much awaited $5 bond note denomination is set to be released into circulation by March this year, with indications the number of Point of Sale...<a href='http://www.sundaynews.co.zw/5-bond-note-set-to-be-released/'> </a></p>
	</div>
    	</div> 
         
</div>
</div>
 
 
</div><!-- .single-right -->

<div class="cb"></div> 
</div>
   

 

			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://www.sundaynews.co.zw/mpopoma-high-school-continues-to-excel-in-a-level-exams/';
    var disqus_identifier = '54140 http://www.sundaynews.co.zw/?p=54140';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'sunday-news';
    var disqus_title = "Mpopoma High School continues to excel in A-level exams";
        var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=54140';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/www.sundaynews.co.zw\/mpopoma-high-school-continues-to-excel-in-a-level-exams\/trackback\/"    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/embed.js?pname=wordpress&pver=2.74';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
		 
				</section>
	
	</div><!-- #content -->

	<aside id="sidebar">
	<div class="sidebar-wrapper">
		<div class="adspace-widget widget">		<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>		
		<br/></div><aside id="mostpopular-2" class="widget widget_mostpopular widget_container"><div class="widget-title">Most Popular Posts</div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/" class="barlinko">Drug dealers turn to embalming powder</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/#comments" class="thethingwithc">112 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.sundaynews.co.zw/hero-who-tamed-white-farmers-laid-to-rest/" class="barlinko">Hero who tamed white farmers laid to rest</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/hero-who-tamed-white-farmers-laid-to-rest/#comments" class="thethingwithc">6 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.sundaynews.co.zw/zinara-revenue-insufficient-for-road-maintenance-backlog-gumbo/" class="barlinko">Zinara revenue insufficient for road maintenance backlog: Gumbo</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/zinara-revenue-insufficient-for-road-maintenance-backlog-gumbo/#comments" class="thethingwithc">3 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color3"><a href="http://www.sundaynews.co.zw/civil-servants-bonus-talks-resume/" class="barlinko">Civil servants bonus talks resume</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/civil-servants-bonus-talks-resume/#comments" class="thethingwithc">3 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color4"><a href="http://www.sundaynews.co.zw/dr-prophet-chizas-25-prophecies/" class="barlinko">Dr Prophet Chiza’s 25 prophecies</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/dr-prophet-chizas-25-prophecies/#comments" class="thethingwithc">3 comments</a></span><span class="cb"></span></span></li>
</ul>	</aside><aside id="text-6" class="widget widget_text widget_container"><div class="widget-title">Like Us</div>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/zimpaperssundaynews&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</aside><div class="adspace-widget widget">		<script type="text/javascript"><!--
google_ad_client = "ca-pub-4283524395367264";
/* zimpapersgb 300x600 */
google_ad_slot = "3784631871";
google_ad_width = 300;
google_ad_height = 600;
google_color_border = "gray";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		
		<br/></div><aside id="text-7" class="widget widget_text widget_container"><div class="widget-title">Follow Us</div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SundayNewsZimba" data-widget-id="443765625454727169">Tweets by @SundayNewsZimba</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</aside>	</div>
</aside>	<div class="cb"></div>
</div><!-- #content-wrapper -->

</div> <!-- #wrapper ends -->
	<footer id="footer">
		<div class="heading-footer">
			<div class="headin-footer-holder">
				<div class="logo-small"><a href="http://www.sundaynews.co.zw"> <img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" /></a></div>
							<div id="menu-menu-container">
				<ul id="menu-menu" class="footer-nav"><li style="color:#eee;"> Go to DASHBOARD > Appearance > Menus to set up the menu.</li></ul>
			</div>  
			</div>
		</div>
 
	 
					<div id="bottomfooter">
						<div class="site-footer">
						Copyright © Zimpapers (1980) LTD. All Rights Reserved</a>  
						</div>	<!-- .site-footer .site-footer -->
 
						<div class="cb"> </div> 	 	 

</div><!-- #bottomfooter -->



	</footer>

  

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28980530-4', 'sundaynews.co.zw');
  ga('send', 'pageview');

</script> 
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.50.0-2014.02.05'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.sundaynews.co.zw\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.7.2'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/comment-reply.min.js?ver=3.9.15'></script>

</body>
</html>