<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
 
<!-- Magazine3 SEO Starts- http://magazine3.com/ -->
<title>  ‘NK death, robbery  of humble friend’  - Sunday News</title>
<meta name="description" content="Harare Bureau The death of veteran nationalist Cde Naison Khutshwekhaya Ndlovu, who succumbed to prostate cancer last week, feels like the robbery of a humble friend, President Mugabe has said. The President said 2017 had so far likely been the saddest for Zanu-PF and Zimbabwe with the passing on of National Heroes one after the [&#8230;]" />
<meta name="keywords" content="" />
 
<link rel="canonical" href="http://www.sundaynews.co.zw/nk-death-robbery-of-humble-friend/" />  
  
<meta name="robots" content="index, follow" />
<!-- Magazine3 SEO ENDS- http://magazine3.com/ -->
<meta name="generator" content="Magazine3 Framework" />
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="‘NK death, robbery  of humble friend’ " />
<meta property="og:description" content=" Harare Bureau The death of veteran nationalist Cde Naison Khutshwekhaya Ndlovu, who succumbed to prostate cancer last week, feels like the robbery of a humble friend, President Mugabe has said. The P..." /> 
<meta property="og:image" content="http://www.sundaynews.co.zw/wp-content/uploads/2017/06/President-pays-last-respects-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 

<style>
.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;
}
 

.single .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 28px !important; color:  #000 ;}

.single .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 26px !important; color:  #000 ;}

.single .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 24px !important; color:  #000 ;}

.single .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 22px !important; color:  #000 ;}

.single .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}

.single .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 13px !important; color:  #000 ;}


.tab-category .one {border-color:  #f5b223 !important;}
.tab-category .two{border-color:  #FF396C !important;}
.tab-category .three{border-color: #7F39FF !important;} 
.tab-category .four{border-color:  #53b828 !important;}
.tab-category .five{border-color:  #FF9639 !important;}
.tab-category .six{border-color:  #FF4C39 !important;} 
.tab-category .seven{border-color:  #9e0500 !important;}
.tab-category .eight{border-color:  #7E47E1 !important;}
.tab-category .nine{border-color:  #00C1F9 !important;}

.tab-category .active .one, .tab-category .one:hover, .resp-tab-active .one, .tab1-more-news .titel {background: #f5b223 !important;;}

.tab-category .active .two, .tab-category .two:hover, .resp-tab-active .two, .tab2-more-news .titel  {background: #FF396C !important;}

.tab-category .active .three, .tab-category .three:hover, .resp-tab-active .three, .tab3-more-news .titel   {background: #7F39FF !important;} 

.tab-category .active .four, .tab-category .four:hover, .resp-tab-active .four, .tab4-more-news .titel   {background:  #53b828 !important;}

.tab-category .active .five, .tab-category .five:hover, .resp-tab-active .five, .tab5-more-news .titel   {background: #FF9639 !important;}

.tab-category .active .six, .tab-category .six:hover, .resp-tab-active .six, .tab6-more-news .titel   {background: #FF4C39 !important;} 

.tab-category .active .seven, .tab-category .seven:hover, .resp-tab-active .seven, .tab7-more-news .titel   {background: #9e0500 !important;}

.tab-category .active .eight, .tab-category .eight:hover, .resp-tab-active .eight, .tab8-more-news .titel   {background: #7E47E1 !important;}

.tab-category .active .nine, .tab-category .nine:hover, .resp-tab-active .nine,  .tab9-more-news .titel   {background: #00C1F9 !important;}
</style> 

<!--[if lt IE 9]>
<script src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/html5.js" type="text/javascript"></script>
<![endif]--> 

<!-- old fonts--> 
 	<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css' />
 
<!-- New fonts-->

	<!--[if IE]><script type="text/javascript" src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/ie.js"></script><![endif]-->

<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Feed" href="http://www.sundaynews.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Comments Feed" href="http://www.sundaynews.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; ‘NK death, robbery  of humble friend’ Comments Feed" href="http://www.sundaynews.co.zw/nk-death-robbery-of-humble-friend/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/style.css?ver=3.9.19' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/adrotate/library/jquery.clicktracker.js?ver=0.5'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/jquery.flexslider-min.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/superfish.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/tabs.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/js.js?ver=3.9.19'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sundaynews.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sundaynews.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bonus payment dates unchanged' href='http://www.sundaynews.co.zw/bonus-payment-dates-unchanged/' />
<link rel='next' title='Triangle taunt ‘weak’ Bosso' href='http://www.sundaynews.co.zw/triangle-taunt-weak-bosso/' />
<meta name="generator" content="WordPress 3.9.19" />
<link rel='canonical' href='http://www.sundaynews.co.zw/nk-death-robbery-of-humble-friend/' />
<link rel='shortlink' href='http://www.sundaynews.co.zw/?p=58131' />

<!-- This site is using AdRotate v3.9.6 to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
	jQuery('#g-4').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 15000, hoverPause: false });
});
</script>
<!-- /AdRotate JS -->

<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { padding:0; position:relative; overflow:hidden; width:auto; height:auto; }
	.b { padding:0; margin:0; overflow:hidden; clear:none; }
	.a { clear:none; float:left; }
	.g-4 { min-width:728px; max-width:730px; min-height:90px; max-height:92px; }
	.a-4 { margin:1px; width:728px; height:90px; }
	.clear { clear:both; }
	.clear_l { clear:left; }
	.clear_r { clear:right; }
</style>
<!-- /AdRotate CSS -->

<link rel="stylesheet" href="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/responsive.css" type="text/css" media="screen" />
 
</head>
<body class="single single-post postid-58131 single-format-standard">
	
<div id="back-top"> 
	<a href="#top"><span>Scroll to Top</span></a>  
</div>  
 
	<div id="wrapper">

<div class="hgroup"><hgroup>
<h1 class="site-title"><a href="http://www.sundaynews.co.zw/" title="Sunday News" rel="home">Sunday News</a></h1>
<h2 class="site-description">Bringing you the best</h2>
</hgroup></div> 


		<header id="header">
			<div class="top-bar">

<div class="menu-holder-top"><nav id="nav" class="nav-bar top-menu">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu"><li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="http://www.sundaynews.co.zw/contact/">Contact Us</a></li>
<li id="menu-item-1194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1194"><a href="http://www.sundaynews.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-1195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195"><a href="http://172.16.0.105:8080/Zimpaperss">Zimpapers LTD</a></li>
<li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5375"><a href="#">Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-5377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5377"><a href="http://www.herald.co.zw/">The Herald</a></li>
	<li id="menu-item-5379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5379"><a href="http://www.chronicle.co.zw/">The Chronicle</a></li>
	<li id="menu-item-5381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5381"><a href="http://www.sundaymail.co.zw/">The Sunday Mail</a></li>
	<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://www.bh24.co.zw/">BH24</a></li>
	<li id="menu-item-5385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5385"><a href="http://www.starfm.co.zw/">Star FM</a></li>
	<li id="menu-item-5387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5387"><a href="http://www.kwayedza.co.zw/">Kwayedza</a></li>
	<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5389"><a href="http://www.b-metro.co.zw/">B-Metro</a></li>
</ul>
</li>
</ul></div>		</div>
</nav>
</div> 

				 <div class="default-search-widget search-form"> 
	<form method="get" id="search" action="http://www.sundaynews.co.zw/">
		<input type="text" name="s" value=" " onblur="if(this.value=='') this.value=' ';" onfocus="if(this.value==' ') this.value='';" id="s2" class="text" />
		<input type="submit" value="" id="searchsubmit" class="btn-saerch" />
	</form>
</div>			</div>
			<div class="top-box">
				<div class="logo">
					<a href="http://www.sundaynews.co.zw">						
						 
						<img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" />
												 </a> 

				</div> 
				<section class="socials-box">
					<strong class="titel">Follow us on web</strong>
					<ul>
												<li><a href="http://twitter.com/m3themes" class="twitter">twitter</a></li>
						
												<li><a href="http://www.facebook.com/pages/Magazine3/145942342122558" class="facebook">facebook</a></li>
						
												<li><a href="#" class="linkedin">linkedin</a></li>
						
												<li><a href="" class="gplus">gplus</a></li>
						
												<li><a href="#" class="flickr">flickr</a></li>
						
												<li><a href="#" class="vimeo">vimeo</a></li>
						
												<li><a href="#" class="youtube">youtube</a></li>
						
						
												<li><a href="" class="rss">rss</a></li>
						
 					</ul>
				</section>
				<div class="banner">
 
<div class="ad1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_Sundaynews_728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6125258805"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  		
</div>  
				</div>
			</div>  
 


<div class="menu-holder category-nav"><nav id="nav" class="nav-bar">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-menu-container"><ul id="menu-menu" class="sf-menu"><li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1079"><a href="http://www.sundaynews.co.zw/">Home</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1500"><a href="http://www.sundaynews.co.zw/category/local/">Local News</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://www.sundaynews.co.zw/category/business/">Business News</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.sundaynews.co.zw/category/entertainment/">Entertainment</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.sundaynews.co.zw/category/environment/">Agriculture</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.sundaynews.co.zw/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1164"><a href="http://www.sundaynews.co.zw/category/opinion/">Opinion &#038; Analysis</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.sundaynews.co.zw/category/world/">World</a></li>
</ul></div>		</div>  
</nav>
</div>
		</header>
		
<div id="content-wrapper" class="site-content">
			<div id="content" role="main" class="single-wrapper">

<ul id="crumbs"><span>You are here: <span><li><a class="homecrumb" href="http://www.sundaynews.co.zw"> Home</a> / </li> <li>  <a href="http://www.sundaynews.co.zw/category/news-slider/" title="View all posts in News Slider" >News Slider</a> </li><li>, <a href="http://www.sundaynews.co.zw/category/top-stories/" title="View all posts in Top Stories" >Top Stories</a></li>  </ul>		<header class="entry-header-single">
			<h1 class="entry-title single-entry-title"> ‘NK death, robbery  of humble friend’</h1>

			<div class="single-meta">
				<div class="info">
				 <span class = "by"> by </span>  <a href="http://www.sundaynews.co.zw/author/schiwanga/" title=" View all posts by Sunday News Online">Sunday News Online </a>	|  <span class="date"> Sunday, Jun 4, 2017  </span>
				 <span class="counter"> | 2224  views</span>

				</div>
				<div class="single-cat">   </div>
			</div> 
		</header><!-- .entry-header -->

						<div class="ad4">
							</div>
			   
		<section> 
			<div id="single-heading-content"> 
 

 
 <div class="single-right-big"> 
	
<article id="post-58131" class="post-58131 post type-post status-publish format-standard has-post-thumbnail hentry category-news-slider category-top-stories">
<div class="entry-content">
		<div id="attachment_58132" style="width: 810px" class="wp-caption alignnone"><a href="http://www.sundaynews.co.zw/wp-content/uploads/2017/06/President-pays-last-respects.jpg"><img class="size-full wp-image-58132" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/06/President-pays-last-respects.jpg" alt="President Mugabe and the First Lady Dr Amai Grace Mugabe pay their last respects to national hero Cde Naison Khutshwekhaya Ndlovu at Stodard Hall in Mbare yesterday" width="800" height="533" /></a><p class="wp-caption-text"><strong>President Mugabe and the First Lady Dr Amai Grace Mugabe pay their last respects to national hero Cde Naison Khutshwekhaya Ndlovu at Stodard Hall in Mbare yesterday</strong></p></div>
<p><strong>Harare Bureau</strong><br />
The death of veteran nationalist Cde Naison Khutshwekhaya Ndlovu, who succumbed to prostate cancer last week, feels like the robbery of a humble friend, President Mugabe has said.<span id="more-58131"></span></p>
<p>The President said 2017 had so far likely been the saddest for Zanu-PF and Zimbabwe with the passing on of National Heroes one after the other. President Mugabe was speaking at Cde Ndlovu’s burial at the National Heroes Acre in Harare yesterday.</p>
<p>“This year has been quite a sad year, probably the saddest for our party and our nation because we have gathered here four times before, this now being our fifth. That was all to bury our National Heroes. He is gone, our dear departed, but we should mourn. Why?</p>
<p>“He was one dear to our hearts. He has created a gap that cannot be filled in the family and in the party. We mourn because he was a friend. We called him NK. That shall not be again. I called him Babazala (father in-law). Now, I look at those that remain; none of them is fit for me to call Babazala. They are all youngsters. We, the two of us, were their elders.”</p>
<p>Added President Mugabe: “Well, I say, you have gone NK. We shall all follow, but as for those who are still alive, we will look at your deeds, your way of life, the chart that you have left us to walk and follow. And I say to those still alive, let us try to be what he was; a loving personality, hardworking personality, a family person, a true revolutionary. That legacy we should pass to our children in the same way he passed (it) on to all of us.</p>
<p>“ . . . Cde NK was appointed Deputy to the President of the Senate and did his best. A very, very humble person, one who listened to the views of others, to the views of Members of Parliament and the party. We would hope that those virtues he has left us will be the virtues we all shall try to have, not just we trying to have, but we pass on to the next generation. Generation after generation will be talking about NK.”</p>
<p>The President chronicled events leading to the Lancaster House Conference that preceded Zimbabwe’s Independence from British settler colonial rule.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>

<p>“We were deadlocked on that (land) issue. The Americans heard about our deadlock, chipped in and invited Cde (Joshua) Nkomo and myself, and the American ambassador said, ‘Aah, you are deadlocked’. We had agreed on every other aspect. ‘Why why should your conference fail on this aspect of compensation (to white farmers)? We shall give additional funds. The American government will give you additional funds and, of course, the American citizens would want to know that this was to compensate the white British persons in your country.’ I am saying all this because the fights were not just fights by Umdala wethu uNkomo and myself; we were supported by other leaders like Cde Ndlovu.”</p>
<p>Cde Ndlovu was born in Gwatemba, Filabusi on 22 October 1930, and educated at Zezani Secondary School in Beitbridge where he did Standard One and Two. He went back to Gwatemba for Standard Three before proceeding to Wanezi Mission, and later going to Umzingwane Government School to train in leather work. Cde Ndlovu taught at Zezani School and Matopo Mission in 1950 and 1953, before proceeding to Empandeni Mission. His last teaching job was at Jairos Jiri Training Centre in Bulawayo (1956-1965), at which point he joined politics. Cde Ndlovu was detained after Ian Smith’s infamous Unilateral Declaration of Independence.</p>
<p>He met other luminaries like the late Dr Joshua Nkomo in Bulawayo. Cde Ndlovu became more politically active when the National Democratic Party was banned in 1960 and succeeded by the Zimbabwe African People’s Union in 1961. He was co-opted into Zapu’s structures, representing the party’s sole Bulawayo district as a committee member. Cde Ndlovu was influential in the formation of the Bulawayo United Residents Association in 1962, and was the organisation’s first chairman, deputised by the late Cde Sydney Malunga with Cde John Nkomo as secretary. The National Hero was to be the first black councillor for Luveve in 1981, the same year he was elected Bulawayo mayor for a two-year term. As a councillor and mayor &#8211; and with support from then Local Government Minister Cde Eddison Zvobgo &#8211; he will be remembered for arranging for sitting tenants who had been renting a particular property for 40 years to buy that house. People who had been renting homes in Mzilikazi and Makokoba since the early 1940s were given the houses on the basis that they had already paid off the money through rentals. Houses were built in Emakhandeni, Entumbane and Nkulumane, with people calling them “Zvobgo houses”.</p>
<p>In 1985, Cde Ndlovu contested the Insiza Parliamentary constituency, a seat he won then and held until June 2000.</p>
<p>During his term as MP, he lobbied Government to build clinics, schools, roads and dams and to rehabilitate irrigation schemes in his constituency.</p>
<p>Cde Ndlovu is survived by wife Sithokozile and two children.</p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div> 
	    </div><!-- .entry-content -->
 	</article><!-- #post-58131 -->
 
             
            <div class="ad5">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_Sundaynews_728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6125258805"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>>            </div>
             


<!-- Sharing bar start -->
<div class="m3_socialbar">
<div class="m3_socialbar_left"> Like it? Share it! </div>

<div class="m3_socialbar_right">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style "> 
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-52235a154c50b0dd"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div>
</div>
            
 
<div class="navpost">

<div id="post-nav">
            <div class="prev-nav">
            <a class="previous" href="http://www.sundaynews.co.zw/back-off-dr-sekeramayi-tells-prof-moyo/">&laquo; Previous Story</a>
            <h4><a href="http://www.sundaynews.co.zw/back-off-dr-sekeramayi-tells-prof-moyo/">Back off: Dr Sekeramayi tells Prof Moyo</a></h4>
         </div>
    </div>



     <div class="cb"></div>
</div>    




  
<div class="single-related-big"> 
<div class="cat-links-holder-single">More Related News </div> 
<div class="single-related-big-wrapper">
	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/back-off-dr-sekeramayi-tells-prof-moyo/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2014/05/Jonathan-Moyo-2-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Jonathan Moyo 2" /></a>
<span><a href="http://www.sundaynews.co.zw/back-off-dr-sekeramayi-tells-prof-moyo/" rel="bookmark" title="Back off: Dr Sekeramayi tells Prof Moyo">Back off: Dr Sekeramayi tells Prof Moyo</a></span> 
<p>
Harare Bureau
Zanu-PF Politburo member and Minister of Defence Dr Sydney Sekeramayi has put Professor Jonathan Moyo in his place after the latter last week tried to drag...<a href='http://www.sundaynews.co.zw/back-off-dr-sekeramayi-tells-prof-moyo/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/zesa-wants-49pc-tariff-hike/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/06/zesa-holdings1-200x112.png" class="attachment-relatedpostimg wp-post-image" alt="zesa holdings" /></a>
<span><a href="http://www.sundaynews.co.zw/zesa-wants-49pc-tariff-hike/" rel="bookmark" title="Zesa wants  49pc tariff hike">Zesa wants  49pc tariff hike</a></span> 
<p>
Robin Muchetu, Senior Reporter
POWER utility company, Zesa has renewed its pursuit of seeking a 49 percent increase in electricity tariffs to help settle South African Eskom...<a href='http://www.sundaynews.co.zw/zesa-wants-49pc-tariff-hike/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/govt-withdraws-student-funding-grants-financial-institutions-to-be-named-tertiary-institutions-owed-over-27m/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/05/Deputy-Minister-Dr-Gandawa-Godfrey-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Deputy Minister Dr Gandawa Godfrey" /></a>
<span><a href="http://www.sundaynews.co.zw/govt-withdraws-student-funding-grants-financial-institutions-to-be-named-tertiary-institutions-owed-over-27m/" rel="bookmark" title="Govt withdraws student funding: Grants financial institutions to be named: Tertiary institutions owed over $27m">Govt withdraws student funding: Grants financial institutions to be named: Tertiary institutions owed over $27m</a></span> 
<p>
Vincent Gono, Features Editor
THE Government has phased out the student cadetship programme at tertiary institutions in anticipation of the re-introduction of the student...<a href='http://www.sundaynews.co.zw/govt-withdraws-student-funding-grants-financial-institutions-to-be-named-tertiary-institutions-owed-over-27m/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/call-for-tougher-action-on-factionalism/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2014/11/chombo-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Ignatius Chombo" /></a>
<span><a href="http://www.sundaynews.co.zw/call-for-tougher-action-on-factionalism/" rel="bookmark" title="Call for tougher action on factionalism">Call for tougher action on factionalism</a></span> 
<p>Ignatius Chombo
Harare Bureau
FORMER liberation movements in Southern Africa have identified factionalism as their biggest enemy and are proposing that they should all establish...<a href='http://www.sundaynews.co.zw/call-for-tougher-action-on-factionalism/'> </a></p>
	</div>
    	</div> 
         
</div>
</div>
 
 
</div><!-- .single-right -->

<div class="cb"></div> 
</div>
   

 

			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://www.sundaynews.co.zw/nk-death-robbery-of-humble-friend/';
    var disqus_identifier = '58131 http://www.sundaynews.co.zw/?p=58131';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'sunday-news';
    var disqus_title = "‘NK death, robbery  of humble friend’";
        var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=58131';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/www.sundaynews.co.zw\/nk-death-robbery-of-humble-friend\/trackback\/"    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/embed.js?pname=wordpress&pver=2.74';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
		 
				</section>
	
	</div><!-- #content -->

	<aside id="sidebar">
	<div class="sidebar-wrapper">
		<div class="adspace-widget widget">		<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>		
		<br/></div><aside id="mostpopular-2" class="widget widget_mostpopular widget_container"><div class="widget-title">Most Popular Posts</div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/" class="barlinko">Drug dealers turn to embalming powder</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/#comments" class="thethingwithc">20 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.sundaynews.co.zw/army-boss-hijacked-murdered/" class="barlinko">Army boss hijacked, murdered</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/army-boss-hijacked-murdered/#comments" class="thethingwithc">7 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.sundaynews.co.zw/referees-punishment-private-says-muzambi/" class="barlinko">Referees punishment private, says Muzambi</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/referees-punishment-private-says-muzambi/#comments" class="thethingwithc">4 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color3"><a href="http://www.sundaynews.co.zw/govt-to-generate-3bn-from-mineral-exports/" class="barlinko">Govt to generate $3bn from mineral exports</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/govt-to-generate-3bn-from-mineral-exports/#comments" class="thethingwithc">3 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color4"><a href="http://www.sundaynews.co.zw/new-format-for-school-exams/" class="barlinko">New format for school exams</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/new-format-for-school-exams/#comments" class="thethingwithc">2 comments</a></span><span class="cb"></span></span></li>
</ul>	</aside><aside id="text-6" class="widget widget_text widget_container"><div class="widget-title">Like Us</div>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/zimpaperssundaynews&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</aside><div class="adspace-widget widget">		<script type="text/javascript"><!--
google_ad_client = "ca-pub-4283524395367264";
/* zimpapersgb 300x600 */
google_ad_slot = "3784631871";
google_ad_width = 300;
google_ad_height = 600;
google_color_border = "gray";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		
		<br/></div><aside id="text-7" class="widget widget_text widget_container"><div class="widget-title">Follow Us</div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SundayNewsZimba" data-widget-id="443765625454727169">Tweets by @SundayNewsZimba</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</aside>	</div>
</aside>	<div class="cb"></div>
</div><!-- #content-wrapper -->

</div> <!-- #wrapper ends -->
	<footer id="footer">
		<div class="heading-footer">
			<div class="headin-footer-holder">
				<div class="logo-small"><a href="http://www.sundaynews.co.zw"> <img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" /></a></div>
							<div id="menu-menu-container">
				<ul id="menu-menu" class="footer-nav"><li style="color:#eee;"> Go to DASHBOARD > Appearance > Menus to set up the menu.</li></ul>
			</div>  
			</div>
		</div>
 
	 
					<div id="bottomfooter">
						<div class="site-footer">
						Copyright © Zimpapers (1980) LTD. All Rights Reserved</a>  
						</div>	<!-- .site-footer .site-footer -->
 
						<div class="cb"> </div> 	 	 

</div><!-- #bottomfooter -->



	</footer>

  

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70141858-7', 'auto');
  ga('send', 'pageview');

</script> 
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.50.0-2014.02.05'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.sundaynews.co.zw\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.7.2'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/comment-reply.min.js?ver=3.9.19'></script>

</body>
</html>