<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
 
<!-- Magazine3 SEO Starts- http://magazine3.com/ -->
<title>  Ray Phiri helped create Tuku music - Sunday News</title>
<meta name="description" content="Bruce Ndlovu, Life correspondent While the world of music is mourning the passing on of legendary South African jazz musician Ray Phiri, one man who should be particularly grateful to the recently deceased guitar wizard is Zimbabwean superstar Oliver Mtukudzi. Phiri passed on last Tuesday at a Nelspruit clinic, two months after getting diagnosed with [&#8230;]" />
<meta name="keywords" content="" />
 
<link rel="canonical" href="http://www.sundaynews.co.zw/ray-phiri-helped-create-tuku-music/" />  
  
<meta name="robots" content="index, follow" />
<!-- Magazine3 SEO ENDS- http://magazine3.com/ -->
<meta name="generator" content="Magazine3 Framework" />
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="Ray Phiri helped create Tuku music" />
<meta property="og:description" content=" Bruce Ndlovu, Life correspondent While the world of music is mourning the passing on of legendary South African jazz musician Ray Phiri, one man who should be particularly grateful to the recently de..." /> 
<meta property="og:image" content="http://www.sundaynews.co.zw/wp-content/uploads/2017/07/Ray-Phiri-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 

<style>
.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;
}
 

.single .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 28px !important; color:  #000 ;}

.single .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 26px !important; color:  #000 ;}

.single .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 24px !important; color:  #000 ;}

.single .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 22px !important; color:  #000 ;}

.single .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}

.single .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 13px !important; color:  #000 ;}


.tab-category .one {border-color:  #f5b223 !important;}
.tab-category .two{border-color:  #FF396C !important;}
.tab-category .three{border-color: #7F39FF !important;} 
.tab-category .four{border-color:  #53b828 !important;}
.tab-category .five{border-color:  #FF9639 !important;}
.tab-category .six{border-color:  #FF4C39 !important;} 
.tab-category .seven{border-color:  #9e0500 !important;}
.tab-category .eight{border-color:  #7E47E1 !important;}
.tab-category .nine{border-color:  #00C1F9 !important;}

.tab-category .active .one, .tab-category .one:hover, .resp-tab-active .one, .tab1-more-news .titel {background: #f5b223 !important;;}

.tab-category .active .two, .tab-category .two:hover, .resp-tab-active .two, .tab2-more-news .titel  {background: #FF396C !important;}

.tab-category .active .three, .tab-category .three:hover, .resp-tab-active .three, .tab3-more-news .titel   {background: #7F39FF !important;} 

.tab-category .active .four, .tab-category .four:hover, .resp-tab-active .four, .tab4-more-news .titel   {background:  #53b828 !important;}

.tab-category .active .five, .tab-category .five:hover, .resp-tab-active .five, .tab5-more-news .titel   {background: #FF9639 !important;}

.tab-category .active .six, .tab-category .six:hover, .resp-tab-active .six, .tab6-more-news .titel   {background: #FF4C39 !important;} 

.tab-category .active .seven, .tab-category .seven:hover, .resp-tab-active .seven, .tab7-more-news .titel   {background: #9e0500 !important;}

.tab-category .active .eight, .tab-category .eight:hover, .resp-tab-active .eight, .tab8-more-news .titel   {background: #7E47E1 !important;}

.tab-category .active .nine, .tab-category .nine:hover, .resp-tab-active .nine,  .tab9-more-news .titel   {background: #00C1F9 !important;}
</style> 

<!--[if lt IE 9]>
<script src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/html5.js" type="text/javascript"></script>
<![endif]--> 

<!-- old fonts--> 
 	<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css' />
 
<!-- New fonts-->

	<!--[if IE]><script type="text/javascript" src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/ie.js"></script><![endif]-->

<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Feed" href="http://www.sundaynews.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Comments Feed" href="http://www.sundaynews.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Ray Phiri helped create Tuku music Comments Feed" href="http://www.sundaynews.co.zw/ray-phiri-helped-create-tuku-music/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/style.css?ver=3.9.19' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/adrotate/library/jquery.clicktracker.js?ver=0.5'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/jquery.flexslider-min.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/superfish.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/tabs.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/js.js?ver=3.9.19'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sundaynews.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sundaynews.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Leaders, declare your assets: VP Mphoko' href='http://www.sundaynews.co.zw/leaders-declare-your-assets-vp-mphoko/' />
<link rel='next' title='Mushure’s ocean of wishes' href='http://www.sundaynews.co.zw/mushures-ocean-of-wishes/' />
<meta name="generator" content="WordPress 3.9.19" />
<link rel='canonical' href='http://www.sundaynews.co.zw/ray-phiri-helped-create-tuku-music/' />
<link rel='shortlink' href='http://www.sundaynews.co.zw/?p=59393' />

<!-- This site is using AdRotate v3.9.6 to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
	jQuery('#g-4').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 15000, hoverPause: false });
});
</script>
<!-- /AdRotate JS -->

<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { padding:0; position:relative; overflow:hidden; width:auto; height:auto; }
	.b { padding:0; margin:0; overflow:hidden; clear:none; }
	.a { clear:none; float:left; }
	.g-4 { min-width:728px; max-width:730px; min-height:90px; max-height:92px; }
	.a-4 { margin:1px; width:728px; height:90px; }
	.clear { clear:both; }
	.clear_l { clear:left; }
	.clear_r { clear:right; }
</style>
<!-- /AdRotate CSS -->

<link rel="stylesheet" href="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/responsive.css" type="text/css" media="screen" />
 
</head>
<body class="single single-post postid-59393 single-format-standard">
	
<div id="back-top"> 
	<a href="#top"><span>Scroll to Top</span></a>  
</div>  
 
	<div id="wrapper">

<div class="hgroup"><hgroup>
<h1 class="site-title"><a href="http://www.sundaynews.co.zw/" title="Sunday News" rel="home">Sunday News</a></h1>
<h2 class="site-description">Bringing you the best</h2>
</hgroup></div> 


		<header id="header">
			<div class="top-bar">

<div class="menu-holder-top"><nav id="nav" class="nav-bar top-menu">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu"><li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="http://www.sundaynews.co.zw/contact/">Contact Us</a></li>
<li id="menu-item-1194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1194"><a href="http://www.sundaynews.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-1195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195"><a href="http://172.16.0.105:8080/Zimpaperss">Zimpapers LTD</a></li>
<li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5375"><a href="#">Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-5377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5377"><a href="http://www.herald.co.zw/">The Herald</a></li>
	<li id="menu-item-5379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5379"><a href="http://www.chronicle.co.zw/">The Chronicle</a></li>
	<li id="menu-item-5381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5381"><a href="http://www.sundaymail.co.zw/">The Sunday Mail</a></li>
	<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://www.bh24.co.zw/">BH24</a></li>
	<li id="menu-item-5385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5385"><a href="http://www.starfm.co.zw/">Star FM</a></li>
	<li id="menu-item-5387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5387"><a href="http://www.kwayedza.co.zw/">Kwayedza</a></li>
	<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5389"><a href="http://www.b-metro.co.zw/">B-Metro</a></li>
</ul>
</li>
</ul></div>		</div>
</nav>
</div> 

				 <div class="default-search-widget search-form"> 
	<form method="get" id="search" action="http://www.sundaynews.co.zw/">
		<input type="text" name="s" value=" " onblur="if(this.value=='') this.value=' ';" onfocus="if(this.value==' ') this.value='';" id="s2" class="text" />
		<input type="submit" value="" id="searchsubmit" class="btn-saerch" />
	</form>
</div>			</div>
			<div class="top-box">
				<div class="logo">
					<a href="http://www.sundaynews.co.zw">						
						 
						<img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" />
												 </a> 

				</div> 
				<section class="socials-box">
					<strong class="titel">Follow us on web</strong>
					<ul>
												<li><a href="http://twitter.com/m3themes" class="twitter">twitter</a></li>
						
												<li><a href="http://www.facebook.com/pages/Magazine3/145942342122558" class="facebook">facebook</a></li>
						
												<li><a href="#" class="linkedin">linkedin</a></li>
						
												<li><a href="" class="gplus">gplus</a></li>
						
												<li><a href="#" class="flickr">flickr</a></li>
						
												<li><a href="#" class="vimeo">vimeo</a></li>
						
												<li><a href="#" class="youtube">youtube</a></li>
						
						
												<li><a href="" class="rss">rss</a></li>
						
 					</ul>
				</section>
				<div class="banner">
 
<div class="ad1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_Sundaynews_728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6125258805"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  		
</div>  
				</div>
			</div>  
 


<div class="menu-holder category-nav"><nav id="nav" class="nav-bar">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-menu-container"><ul id="menu-menu" class="sf-menu"><li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1079"><a href="http://www.sundaynews.co.zw/">Home</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1500"><a href="http://www.sundaynews.co.zw/category/local/">Local News</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://www.sundaynews.co.zw/category/business/">Business News</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="http://www.sundaynews.co.zw/category/entertainment/">Entertainment</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.sundaynews.co.zw/category/environment/">Agriculture</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.sundaynews.co.zw/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1164"><a href="http://www.sundaynews.co.zw/category/opinion/">Opinion &#038; Analysis</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.sundaynews.co.zw/category/world/">World</a></li>
</ul></div>		</div>  
</nav>
</div>
		</header>
		
<div id="content-wrapper" class="site-content">
			<div id="content" role="main" class="single-wrapper">

<ul id="crumbs"><span>You are here: <span><li><a class="homecrumb" href="http://www.sundaynews.co.zw"> Home</a> / </li> <li>  <a href="http://www.sundaynews.co.zw/category/entertainment/" title="View all posts in Entertainment" >Entertainment</a></li>  </ul>		<header class="entry-header-single">
			<h1 class="entry-title single-entry-title"> Ray Phiri helped create Tuku music</h1>

			<div class="single-meta">
				<div class="info">
				 <span class = "by"> by </span>  <a href="http://www.sundaynews.co.zw/author/schiwanga/" title=" View all posts by Sunday News Online">Sunday News Online </a>	|  <span class="date"> Sunday, Jul 16, 2017  </span>
				 <span class="counter"> | 641  views</span>

				</div>
				<div class="single-cat">   </div>
			</div> 
		</header><!-- .entry-header -->

						<div class="ad4">
							</div>
			   
		<section> 
			<div id="single-heading-content"> 
 

 
 <div class="single-right-big"> 
	
<article id="post-59393" class="post-59393 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<div class="entry-content">
		<div id="attachment_59394" style="width: 650px" class="wp-caption alignnone"><a href="http://www.sundaynews.co.zw/wp-content/uploads/2017/07/Ray-Phiri.jpg"><img class="size-full wp-image-59394" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/07/Ray-Phiri.jpg" alt="The late Ray Phiri" width="640" height="423" /></a><p class="wp-caption-text"><strong>The late Ray Phiri</strong></p></div>
<p><strong>Bruce Ndlovu, Life correspondent</strong><br />
While the world of music is mourning the passing on of legendary South African jazz musician Ray Phiri, one man who should be particularly grateful to the recently deceased guitar wizard is Zimbabwean superstar Oliver Mtukudzi. <span id="more-59393"></span></p>
<p>Phiri passed on last Tuesday at a Nelspruit clinic, two months after getting diagnosed with lung cancer. Phiri dedicated most of the 70 years of his life to music, becoming a guitar player par excellence during a storied career. From Paul Simon to his work with Stimela, Phiri’s magical fingers tickled guitar strings to beautiful effect, with his work on the instrument becoming the highlight of many hit tunes.</p>
<p>However, unknown to many, Phiri also had a hand in crafting Tuku music, a sound that has become a staple for ears in Zimbabwe and beyond. This little known fact was revealed by a still fit Phiri to musician and cultural critic Admire Kudita in an interview.</p>
<p>“I played a role in the creation of Tuku Music. We used to go to Harare where there was Radio One. It had four tracks and West Nkosi would invite me to the sessions in Harare (then Salisbury). I spent a lot of time shuttling into this country but did not actually live here.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>

<p>“Then producer West Nkosi (of the then Gallo now Gramma Records) would record the music and we would go back to South Africa and dissect it. If you look at Tuku’s music it has a very South African music influence. It was the session band that would record Tuku’s music in the studio recordings and then West Nkosi would have him down in Jo’burg to record alone,” said Phiri who was visiting Zimbabwe as part of the South African delegation for Zimbabwe International Trade Fair.</p>
<p>According to Phiri, a man described as having an encyclopaedic knowledge of the world of music and showbiz, the guitar work on Tuku’s first few projects bears marks of his signature sound. However, because he was a gun for hire working as a session musician, he was never credited for his input.</p>
<p>“Bakhithi Khumalo would play bass and Isaac Mtshali would play drums adding a mbaqanga/smanje smanje feel. If you ask him and he is honest, he will confirm this. If you listen to the very first albums of Oliver Mtukudzi you will hear that was my guitar work but I am not credited because the idea was to build the Black Spirits and we were just sessionists for hire. The Black Spirits of the ‘70s were the very first successful recording group. We also worked with the Elisha Josamus and would take those guys and record them,” said the late guitarist.</p>
<p>According to the man who spoke to the jazz maestro, Kudita, at the time of the interview the music legend had seemed somewhat disappointed with the lack of acknowledgement that his work had got, particularly as the Tuku music brand grew in leaps and bounds over the years.</p>
<p>“He told me that he played on Tuku’s early records in the 70s but as he spoke I noticed what seemed to be regret at the fact that it is a little acknowledged fact by the singer himself,” said Kudita.</p>
<p>However, Tuku’s manager, Sam Mataure, was not available to confirm whether the two legends had indeed worked together to craft the sound that so many have grown to love.</p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div> 
	    </div><!-- .entry-content -->
 	</article><!-- #post-59393 -->
 
             
            <div class="ad5">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_Sundaynews_728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6125258805"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>>            </div>
             


<!-- Sharing bar start -->
<div class="m3_socialbar">
<div class="m3_socialbar_left"> Like it? Share it! </div>

<div class="m3_socialbar_right">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style "> 
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-52235a154c50b0dd"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div>
</div>
            
 
<div class="navpost">

<div id="post-nav">
            <div class="prev-nav">
            <a class="previous" href="http://www.sundaynews.co.zw/black-umfolosi-for-tibakalanga-festival/">&laquo; Previous Story</a>
            <h4><a href="http://www.sundaynews.co.zw/black-umfolosi-for-tibakalanga-festival/">Black Umfolosi for TiBaKalanga Festival</a></h4>
         </div>
    </div>



     <div class="cb"></div>
</div>    




  
<div class="single-related-big"> 
<div class="cat-links-holder-single">More Related News </div> 
<div class="single-related-big-wrapper">
	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/black-umfolosi-for-tibakalanga-festival/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/07/Black-Umfolosi-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Black Umfolosi" /></a>
<span><a href="http://www.sundaynews.co.zw/black-umfolosi-for-tibakalanga-festival/" rel="bookmark" title="Black Umfolosi for TiBaKalanga Festival">Black Umfolosi for TiBaKalanga Festival</a></span> 
<p>Black Umfolosi
Bhekumuzi Ncube, Sunday Life Reporter
THE preparations for the much anticipated TiBaKalanga/ We are Kalanga Festival are in full swing before its opening ceremony...<a href='http://www.sundaynews.co.zw/black-umfolosi-for-tibakalanga-festival/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/people-only-remember-us-when-we-die-cool-crooners/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/07/Cool-Crooners1-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="The Cool Crooners" /></a>
<span><a href="http://www.sundaynews.co.zw/people-only-remember-us-when-we-die-cool-crooners/" rel="bookmark" title="People only remember us  when we die: Cool Crooners">People only remember us  when we die: Cool Crooners</a></span> 
<p>The Cool Crooners
Bruce Ndlovu, Life correspondent
“People only start talking after somebody has died. In the meantime when that person is sick they all hear about the illness...<a href='http://www.sundaynews.co.zw/people-only-remember-us-when-we-die-cool-crooners/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/tytan-olinda-co-host-miss-world-zim-uk/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/07/Olinda-and-Tytan-front1-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Olinda and Tytan" /></a>
<span><a href="http://www.sundaynews.co.zw/tytan-olinda-co-host-miss-world-zim-uk/" rel="bookmark" title="Tytan, Olinda co-host Miss World Zim UK">Tytan, Olinda co-host Miss World Zim UK</a></span> 
<p>Olinda and Tytan
Peter Matika, Senior Life Reporter
PICTURES of Zimbabwe’s latest showbiz couple, singer Tytan and businesswoman cum social media personality Olinda Chapel,...<a href='http://www.sundaynews.co.zw/tytan-olinda-co-host-miss-world-zim-uk/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/chat-with-sis-noe-i-dont-enjoy-sex-why/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/07/couple-unhappy-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="couple unhappy" /></a>
<span><a href="http://www.sundaynews.co.zw/chat-with-sis-noe-i-dont-enjoy-sex-why/" rel="bookmark" title="Chat with Sis Noe: I don’t enjoy sex, why?">Chat with Sis Noe: I don’t enjoy sex, why?</a></span> 
<p>
Hi Sis Noe
MY boyfriend and I were going to have sex for the first time the other day. It was my first time but he has done it before. I was not nervous or anything but he...<a href='http://www.sundaynews.co.zw/chat-with-sis-noe-i-dont-enjoy-sex-why/'> </a></p>
	</div>
    	</div> 
         
</div>
</div>
 
 
</div><!-- .single-right -->

<div class="cb"></div> 
</div>
   

 

			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://www.sundaynews.co.zw/ray-phiri-helped-create-tuku-music/';
    var disqus_identifier = '59393 http://www.sundaynews.co.zw/?p=59393';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'sunday-news';
    var disqus_title = "Ray Phiri helped create Tuku music";
        var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=59393';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/www.sundaynews.co.zw\/ray-phiri-helped-create-tuku-music\/trackback\/"    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/embed.js?pname=wordpress&pver=2.74';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
		 
				</section>
	
	</div><!-- #content -->

	<aside id="sidebar">
	<div class="sidebar-wrapper">
		<div class="adspace-widget widget">		<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>		
		<br/></div><aside id="mostpopular-2" class="widget widget_mostpopular widget_container"><div class="widget-title">Most Popular Posts</div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/" class="barlinko">Drug dealers turn to embalming powder</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/#comments" class="thethingwithc">15 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.sundaynews.co.zw/zim-to-legalise-mbanje-govt-considers-drug-use-for-medical-purposes/" class="barlinko">Zim to legalise mbanje . . . Govt considers drug use for medical purposes</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/zim-to-legalise-mbanje-govt-considers-drug-use-for-medical-purposes/#comments" class="thethingwithc">9 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.sundaynews.co.zw/air-marshal-exposes-professor-moyo-lies/" class="barlinko">Air Marshal exposes Professor Moyo lies</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/air-marshal-exposes-professor-moyo-lies/#comments" class="thethingwithc">9 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color3"><a href="http://www.sundaynews.co.zw/cont-not-having-asifunibumbulu-theres-a-time-and-place-for-everything/" class="barlinko">Cont not having #AsifuniBumbulu&#8230; ‘There’s a time and  place for everything’</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/cont-not-having-asifunibumbulu-theres-a-time-and-place-for-everything/#comments" class="thethingwithc">7 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color4"><a href="http://www.sundaynews.co.zw/govt-speaks-on-ndebele-king/" class="barlinko">Govt speaks on ‘Ndebele King’</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/govt-speaks-on-ndebele-king/#comments" class="thethingwithc">6 comments</a></span><span class="cb"></span></span></li>
</ul>	</aside><aside id="text-6" class="widget widget_text widget_container"><div class="widget-title">Like Us</div>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/zimpaperssundaynews&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</aside><div class="adspace-widget widget">		<script type="text/javascript"><!--
google_ad_client = "ca-pub-4283524395367264";
/* zimpapersgb 300x600 */
google_ad_slot = "3784631871";
google_ad_width = 300;
google_ad_height = 600;
google_color_border = "gray";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		
		<br/></div><aside id="text-7" class="widget widget_text widget_container"><div class="widget-title">Follow Us</div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SundayNewsZimba" data-widget-id="443765625454727169">Tweets by @SundayNewsZimba</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</aside>	</div>
</aside>	<div class="cb"></div>
</div><!-- #content-wrapper -->

</div> <!-- #wrapper ends -->
	<footer id="footer">
		<div class="heading-footer">
			<div class="headin-footer-holder">
				<div class="logo-small"><a href="http://www.sundaynews.co.zw"> <img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" /></a></div>
							<div id="menu-menu-container">
				<ul id="menu-menu" class="footer-nav"><li style="color:#eee;"> Go to DASHBOARD > Appearance > Menus to set up the menu.</li></ul>
			</div>  
			</div>
		</div>
 
	 
					<div id="bottomfooter">
						<div class="site-footer">
						Copyright © Zimpapers (1980) LTD. All Rights Reserved</a>  
						</div>	<!-- .site-footer .site-footer -->
 
						<div class="cb"> </div> 	 	 

</div><!-- #bottomfooter -->



	</footer>

  

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70141858-7', 'auto');
  ga('send', 'pageview');

</script> 
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.50.0-2014.02.05'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.sundaynews.co.zw\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.7.2'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/comment-reply.min.js?ver=3.9.19'></script>

</body>
</html>