<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
 
<!-- Magazine3 SEO Starts- http://magazine3.com/ -->
<title>  VIDEO: #SaveManqoba &#8211; she&#8217;s 9 months old and needs a new liver - Sunday News</title>
<meta name="description" content="Baby Manqoba Mabhena has an infectious toothless smile and a captivating giggle-but that’s now what most people first notice when they meet her. Her distinctive yellow eyes draw strangers to often ask the question, “What’s wrong with her eyes?” Now nine months old, Manqoba was born with a condition called biliary atresia which was diagnosed [&#8230;]" />
<meta name="keywords" content="" />
 
<link rel="canonical" href="http://www.sundaynews.co.zw/video-savemanqoba-shes-9-months-old-and-needs-a-new-liver/" />  
  
<meta name="robots" content="index, follow" />
<!-- Magazine3 SEO ENDS- http://magazine3.com/ -->
<meta name="generator" content="Magazine3 Framework" />
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="VIDEO: #SaveManqoba &#8211; she&#8217;s 9 months old and needs a new liver" />
<meta property="og:description" content=" Baby Manqoba Mabhena has an infectious toothless smile and a captivating giggle-but that’s now what most people first notice when they meet her. Her distinctive yellow eyes draw strangers to often ..." /> 
<meta property="og:image" content="http://www.sundaynews.co.zw/wp-content/uploads/2016/09/manqoba-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 

<style>
.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;
}
 

.single .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 28px !important; color:  #000 ;}

.single .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 26px !important; color:  #000 ;}

.single .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 24px !important; color:  #000 ;}

.single .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 22px !important; color:  #000 ;}

.single .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}

.single .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 13px !important; color:  #000 ;}


.tab-category .one {border-color:  #f5b223 !important;}
.tab-category .two{border-color:  #FF396C !important;}
.tab-category .three{border-color: #7F39FF !important;} 
.tab-category .four{border-color:  #53b828 !important;}
.tab-category .five{border-color:  #FF9639 !important;}
.tab-category .six{border-color:  #FF4C39 !important;} 
.tab-category .seven{border-color:  #9e0500 !important;}
.tab-category .eight{border-color:  #7E47E1 !important;}
.tab-category .nine{border-color:  #00C1F9 !important;}

.tab-category .active .one, .tab-category .one:hover, .resp-tab-active .one, .tab1-more-news .titel {background: #f5b223 !important;;}

.tab-category .active .two, .tab-category .two:hover, .resp-tab-active .two, .tab2-more-news .titel  {background: #FF396C !important;}

.tab-category .active .three, .tab-category .three:hover, .resp-tab-active .three, .tab3-more-news .titel   {background: #7F39FF !important;} 

.tab-category .active .four, .tab-category .four:hover, .resp-tab-active .four, .tab4-more-news .titel   {background:  #53b828 !important;}

.tab-category .active .five, .tab-category .five:hover, .resp-tab-active .five, .tab5-more-news .titel   {background: #FF9639 !important;}

.tab-category .active .six, .tab-category .six:hover, .resp-tab-active .six, .tab6-more-news .titel   {background: #FF4C39 !important;} 

.tab-category .active .seven, .tab-category .seven:hover, .resp-tab-active .seven, .tab7-more-news .titel   {background: #9e0500 !important;}

.tab-category .active .eight, .tab-category .eight:hover, .resp-tab-active .eight, .tab8-more-news .titel   {background: #7E47E1 !important;}

.tab-category .active .nine, .tab-category .nine:hover, .resp-tab-active .nine,  .tab9-more-news .titel   {background: #00C1F9 !important;}
</style> 

<!--[if lt IE 9]>
<script src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/html5.js" type="text/javascript"></script>
<![endif]--> 

<!-- old fonts--> 
 	<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css' />
 
<!-- New fonts-->

	<!--[if IE]><script type="text/javascript" src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/ie.js"></script><![endif]-->

<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Feed" href="http://www.sundaynews.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Comments Feed" href="http://www.sundaynews.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; VIDEO: #SaveManqoba &#8211; she&#8217;s 9 months old and needs a new liver Comments Feed" href="http://www.sundaynews.co.zw/video-savemanqoba-shes-9-months-old-and-needs-a-new-liver/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/style.css?ver=3.9.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/adrotate/library/jquery.clicktracker.js?ver=0.5'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/jquery.flexslider-min.js?ver=3.9.14'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/superfish.js?ver=3.9.14'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/tabs.js?ver=3.9.14'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/js.js?ver=3.9.14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sundaynews.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sundaynews.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LATEST: Mandenge to bounce back as Sables coach' href='http://www.sundaynews.co.zw/mandenge-to-bounce-back-as-sables-coach/' />
<meta name="generator" content="WordPress 3.9.14" />
<link rel='canonical' href='http://www.sundaynews.co.zw/video-savemanqoba-shes-9-months-old-and-needs-a-new-liver/' />
<link rel='shortlink' href='http://www.sundaynews.co.zw/?p=49828' />

<!-- This site is using AdRotate v3.9.6 to display their advertisements - http://www.adrotateplugin.com/ -->
<link rel="stylesheet" href="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/responsive.css" type="text/css" media="screen" />
 
</head>
<body class="single single-post postid-49828 single-format-standard">
	
<div id="back-top"> 
	<a href="#top"><span>Scroll to Top</span></a>  
</div>  
 
	<div id="wrapper">

<div class="hgroup"><hgroup>
<h1 class="site-title"><a href="http://www.sundaynews.co.zw/" title="Sunday News" rel="home">Sunday News</a></h1>
<h2 class="site-description">Bringing you the best</h2>
</hgroup></div> 


		<header id="header">
			<div class="top-bar">

<div class="menu-holder-top"><nav id="nav" class="nav-bar top-menu">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu"><li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="http://www.sundaynews.co.zw/contact/">Contact Us</a></li>
<li id="menu-item-1194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1194"><a href="http://www.sundaynews.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-1195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195"><a href="http://172.16.0.105:8080/Zimpaperss">Zimpapers LTD</a></li>
<li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5375"><a href="#">Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-5377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5377"><a href="http://www.herald.co.zw/">The Herald</a></li>
	<li id="menu-item-5379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5379"><a href="http://www.chronicle.co.zw/">The Chronicle</a></li>
	<li id="menu-item-5381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5381"><a href="http://www.sundaymail.co.zw/">The Sunday Mail</a></li>
	<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://www.bh24.co.zw/">BH24</a></li>
	<li id="menu-item-5385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5385"><a href="http://www.starfm.co.zw/">Star FM</a></li>
	<li id="menu-item-5387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5387"><a href="http://www.kwayedza.co.zw/">Kwayedza</a></li>
	<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5389"><a href="http://www.b-metro.co.zw/">B-Metro</a></li>
</ul>
</li>
</ul></div>		</div>
</nav>
</div> 

				 <div class="default-search-widget search-form"> 
	<form method="get" id="search" action="http://www.sundaynews.co.zw/">
		<input type="text" name="s" value=" " onblur="if(this.value=='') this.value=' ';" onfocus="if(this.value==' ') this.value='';" id="s2" class="text" />
		<input type="submit" value="" id="searchsubmit" class="btn-saerch" />
	</form>
</div>			</div>
			<div class="top-box">
				<div class="logo">
					<a href="http://www.sundaynews.co.zw">						
						 
						<img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" />
												 </a> 

				</div> 
				<section class="socials-box">
					<strong class="titel">Follow us on web</strong>
					<ul>
												<li><a href="http://twitter.com/m3themes" class="twitter">twitter</a></li>
						
												<li><a href="http://www.facebook.com/pages/Magazine3/145942342122558" class="facebook">facebook</a></li>
						
												<li><a href="#" class="linkedin">linkedin</a></li>
						
												<li><a href="" class="gplus">gplus</a></li>
						
												<li><a href="#" class="flickr">flickr</a></li>
						
												<li><a href="#" class="vimeo">vimeo</a></li>
						
												<li><a href="#" class="youtube">youtube</a></li>
						
						
												<li><a href="" class="rss">rss</a></li>
						
 					</ul>
				</section>
				<div class="banner">
 
<div class="ad1">
<img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/04/728x90nu.gif">  		
</div>  
				</div>
			</div>  
 


<div class="menu-holder category-nav"><nav id="nav" class="nav-bar">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-menu-container"><ul id="menu-menu" class="sf-menu"><li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1079"><a href="http://www.sundaynews.co.zw/">Home</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1500"><a href="http://www.sundaynews.co.zw/category/local/">Local News</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://www.sundaynews.co.zw/category/business/">Business News</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.sundaynews.co.zw/category/entertainment/">Entertainment</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.sundaynews.co.zw/category/environment/">Agriculture</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.sundaynews.co.zw/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1164"><a href="http://www.sundaynews.co.zw/category/opinion/">Opinion &#038; Analysis</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.sundaynews.co.zw/category/world/">World</a></li>
</ul></div>		</div>  
</nav>
</div>
		</header>
		
<div id="content-wrapper" class="site-content">
			<div id="content" role="main" class="single-wrapper">

<ul id="crumbs"><span>You are here: <span><li><a class="homecrumb" href="http://www.sundaynews.co.zw"> Home</a> / </li> <li>  <a href="http://www.sundaynews.co.zw/category/news-slider/" title="View all posts in News Slider" >News Slider</a> </li><li>, <a href="http://www.sundaynews.co.zw/category/top-stories/" title="View all posts in Top Stories" >Top Stories</a></li>  </ul>		<header class="entry-header-single">
			<h1 class="entry-title single-entry-title"> VIDEO: #SaveManqoba &#8211; she&#8217;s 9 months old and needs a new liver</h1>

			<div class="single-meta">
				<div class="info">
				 <span class = "by"> by </span>  <a href="http://www.sundaynews.co.zw/author/schiwanga/" title=" View all posts by Sunday News Online">Sunday News Online </a>	|  <span class="date"> Wednesday, Sep 21, 2016  </span>
				 <span class="counter"> | 138  views</span>

				</div>
				<div class="single-cat">   </div>
			</div> 
		</header><!-- .entry-header -->

						<div class="ad4">
							</div>
			   
		<section> 
			<div id="single-heading-content"> 
 

 
 <div class="single-right-big"> 
	
<article id="post-49828" class="post-49828 post type-post status-publish format-standard has-post-thumbnail hentry category-news-slider category-top-stories">
<div class="entry-content">
		<p><iframe src="https://www.youtube.com/embed/wk3YFLNUiKY" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Baby Manqoba Mabhena has an infectious toothless smile and a captivating giggle-but that’s now what most people first notice when they meet her.<span id="more-49828"></span></p>
<p>Her distinctive yellow eyes draw strangers to often ask the question, “What’s wrong with her eyes?”</p>
<p>Now nine months old, Manqoba was born with a condition called biliary atresia which was diagnosed when she was five months old.</p>
<div id="attachment_49829" style="width: 810px" class="wp-caption alignnone"><a href="http://www.sundaynews.co.zw/wp-content/uploads/2016/09/manqoba.jpg"><img class="size-full wp-image-49829" src="http://www.sundaynews.co.zw/wp-content/uploads/2016/09/manqoba.jpg" alt="Baby Manqoba" width="800" height="418" /></a><p class="wp-caption-text"><strong>Baby Manqoba</strong></p></div>
<p>But then, surgeons couldn’t perform a corrective surgery because her liver was already showing signs of significant liver damage meaning the only best option is liver transplantation-for her liver can fail any minute from now.</p>
<p>According to health experts, biliary atresia is a relatively rare disease that begins in early infancy and affects one in every 10 000 to 20 000 infants and it is life-threatening if uncorrected.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>

<p>And performing a corrective surgery after 120 days of life makes it unhelpful.</p>
<p>However, the cause of biliary atresia is not known.</p>
<p>Symptoms such as swollen abdomen, weight loss, itching, muscle loss, loss of appetite, easy bruising, low energy and weakness among other wide array of symptoms characterizes Manqoba’s life.</p>
<p>To the outsider looking, this can all seem overwhelming.</p>
<p>Honestly, it can be overwhelming, raising a child with a chronic illness isn’t easy.</p>
<p>It definitely isn’t easy!</p>
<p>Manqoba’s illness is emotionally, physically, spiritually and financially draining.</p>
<p>She is due for a liver transplant in India within a month. And the required amount is US$50 000 to cover hospital fees, airfares, visa fees and eventualities.</p>
<p>We are grateful for anything that you can give to accord Manqoba a new lease of life.</p>
<p><strong><em>Name: Shamiso Yikoniko</em></strong><br />
<strong><em>Phone Number: </em></strong><strong><em>+</em></strong><strong>263772935224</strong></p>
<p><strong><em>Bank: FBC Bank</em></strong><br />
<strong><em>Branch: FBC Centre</em></strong><br />
<strong><em>Account Number: 3070070770125</em></strong></p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div> 
	    </div><!-- .entry-content -->
 	</article><!-- #post-49828 -->
 
             
            <div class="ad5">
                <a href="#"><img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/04/ads-sun-go-to-brazil-02.gif" alt="" /> </a>            </div>
             


<!-- Sharing bar start -->
<div class="m3_socialbar">
<div class="m3_socialbar_left"> Like it? Share it! </div>

<div class="m3_socialbar_right">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style "> 
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-52235a154c50b0dd"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div>
</div>
            
 
<div class="navpost">

<div id="post-nav">
            <div class="prev-nav">
            <a class="previous" href="http://www.sundaynews.co.zw/breaking-news-five-mdc-t-councillors-including-gift-banda-suspended/">&laquo; Previous Story</a>
            <h4><a href="http://www.sundaynews.co.zw/breaking-news-five-mdc-t-councillors-including-gift-banda-suspended/">BREAKING NEWS: Five MDC-T councillors including Gift Banda suspended</a></h4>
         </div>
    </div>



     <div class="cb"></div>
</div>    




  
<div class="single-related-big"> 
<div class="cat-links-holder-single">More Related News </div> 
<div class="single-related-big-wrapper">
	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/breaking-news-five-mdc-t-councillors-including-gift-banda-suspended/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2015/01/kasukuwere-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Minister Kasukuwere" /></a>
<span><a href="http://www.sundaynews.co.zw/breaking-news-five-mdc-t-councillors-including-gift-banda-suspended/" rel="bookmark" title="BREAKING NEWS: Five MDC-T councillors including Gift Banda suspended">BREAKING NEWS: Five MDC-T councillors including Gift Banda suspended</a></span> 
<p>Minister Kasukuwere
Vusumuzi Dube, Social Media Editor
FIVE Bulawayo City councillors including deputy mayor Councillor Gift Banda have been suspended by the Minister of Local...<a href='http://www.sundaynews.co.zw/breaking-news-five-mdc-t-councillors-including-gift-banda-suspended/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/unite-or-perish-president-mugabe-tells-non-aligned-movement/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2016/04/MUGABE-1-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="President Mugabe" /></a>
<span><a href="http://www.sundaynews.co.zw/unite-or-perish-president-mugabe-tells-non-aligned-movement/" rel="bookmark" title="Unite or perish, President Mugabe tells Non-Aligned Movement">Unite or perish, President Mugabe tells Non-Aligned Movement</a></span> 
<p>President Mugabe
Mabasa Sasa on Isla de MargaritaA strong sense of unity and international co-operation are the biggest weapons small nations have to fight unilateralism that...<a href='http://www.sundaynews.co.zw/unite-or-perish-president-mugabe-tells-non-aligned-movement/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/11-million-loot-netone-fires-boss-faces-arrest/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2016/09/reward-kangai-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Reward Kangai" /></a>
<span><a href="http://www.sundaynews.co.zw/11-million-loot-netone-fires-boss-faces-arrest/" rel="bookmark" title="$11 million loot &#8211; NetOne fires boss, faces arrest">$11 million loot &#8211; NetOne fires boss, faces arrest</a></span> 
<p>Reward Kangai
Lincoln Towindo, Harare Bureau
NetOne chief executive officer, Mr Reward Kangai, has been dismissed from duty and could be arrested for allegedly looting US$11...<a href='http://www.sundaynews.co.zw/11-million-loot-netone-fires-boss-faces-arrest/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/no-need-to-panic-govt-assures-civil-servants/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2016/09/PRISCA-MUPFUMIRA-PATHS-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Prisca Mupfumira" /></a>
<span><a href="http://www.sundaynews.co.zw/no-need-to-panic-govt-assures-civil-servants/" rel="bookmark" title="No need to panic, Govt assures civil servants">No need to panic, Govt assures civil servants</a></span> 
<p>Prisca Mupfumira
Vincent Gono, Features Editor
THE Minister of Public Service, Labour and Social Welfare, Prisca Mupfumira says there is no need for civil servants to panic...<a href='http://www.sundaynews.co.zw/no-need-to-panic-govt-assures-civil-servants/'> </a></p>
	</div>
    	</div> 
         
</div>
</div>
 
 
</div><!-- .single-right -->

<div class="cb"></div> 
</div>
   

 

			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://www.sundaynews.co.zw/video-savemanqoba-shes-9-months-old-and-needs-a-new-liver/';
    var disqus_identifier = '49828 http://www.sundaynews.co.zw/?p=49828';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'sunday-news';
    var disqus_title = "VIDEO: #SaveManqoba &#8211; she&#8217;s 9 months old and needs a new liver";
        var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=49828';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/www.sundaynews.co.zw\/video-savemanqoba-shes-9-months-old-and-needs-a-new-liver\/trackback\/"    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/embed.js?pname=wordpress&pver=2.74';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
		 
				</section>
	
	</div><!-- #content -->

	<aside id="sidebar">
	<div class="sidebar-wrapper">
		<div class="adspace-widget widget">		<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>		
		<br/></div><aside id="mostpopular-2" class="widget widget_mostpopular widget_container"><div class="widget-title">Most Popular Posts</div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/" class="barlinko">Drug dealers turn to embalming powder</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/#comments" class="thethingwithc">67 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.sundaynews.co.zw/plot-to-block-us-dollar-use/" class="barlinko">Plot to block US dollar use</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/plot-to-block-us-dollar-use/#comments" class="thethingwithc">9 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.sundaynews.co.zw/govt-official-blows-200-000-on-cellphone/" class="barlinko">Govt official blows $200 000 on cellphone</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/govt-official-blows-200-000-on-cellphone/#comments" class="thethingwithc">6 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color3"><a href="http://www.sundaynews.co.zw/11-million-loot-netone-fires-boss-faces-arrest/" class="barlinko">$11 million loot &#8211; NetOne fires boss, faces arrest</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/11-million-loot-netone-fires-boss-faces-arrest/#comments" class="thethingwithc">4 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color4"><a href="http://www.sundaynews.co.zw/jail-for-highlanders-hooligan/" class="barlinko">Jail for Highlanders hooligan</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/jail-for-highlanders-hooligan/#comments" class="thethingwithc">4 comments</a></span><span class="cb"></span></span></li>
</ul>	</aside><aside id="text-6" class="widget widget_text widget_container"><div class="widget-title">Like Us</div>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/zimpaperssundaynews&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</aside><div class="adspace-widget widget">		<script type="text/javascript"><!--
google_ad_client = "ca-pub-4283524395367264";
/* zimpapersgb 300x600 */
google_ad_slot = "3784631871";
google_ad_width = 300;
google_ad_height = 600;
google_color_border = "gray";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		
		<br/></div><aside id="text-7" class="widget widget_text widget_container"><div class="widget-title">Follow Us</div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SundayNewsZimba" data-widget-id="443765625454727169">Tweets by @SundayNewsZimba</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</aside>	</div>
</aside>	<div class="cb"></div>
</div><!-- #content-wrapper -->

</div> <!-- #wrapper ends -->
	<footer id="footer">
		<div class="heading-footer">
			<div class="headin-footer-holder">
				<div class="logo-small"><a href="http://www.sundaynews.co.zw"> <img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" /></a></div>
							<div id="menu-menu-container">
				<ul id="menu-menu" class="footer-nav"><li style="color:#eee;"> Go to DASHBOARD > Appearance > Menus to set up the menu.</li></ul>
			</div>  
			</div>
		</div>
 
	 
					<div id="bottomfooter">
						<div class="site-footer">
						Copyright © Zimpapers (1980) LTD. All Rights Reserved</a>  
						</div>	<!-- .site-footer .site-footer -->
 
						<div class="cb"> </div> 	 	 

</div><!-- #bottomfooter -->



	</footer>

  

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28980530-4', 'sundaynews.co.zw');
  ga('send', 'pageview');

</script> 
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.50.0-2014.02.05'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.sundaynews.co.zw\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.7.2'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/comment-reply.min.js?ver=3.9.14'></script>

</body>
</html>