<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
 
<!-- Magazine3 SEO Starts- http://magazine3.com/ -->
<title>  What to do when her ex is still in the picture - Sunday News</title>
<meta name="description" content="SO, you have met someone who is great. You might end up in a relationship with her, but there’s one problem: She’s best friends with her ex. There’s always the possibility of baggage when you start dating someone new. A lot of women come with bad friends, a lot of women come with a job [&#8230;]" />
<meta name="keywords" content="" />
 
<link rel="canonical" href="http://www.sundaynews.co.zw/what-to-do-when-her-ex-is-still-in-the-picture/" />  
  
<meta name="robots" content="index, follow" />
<!-- Magazine3 SEO ENDS- http://magazine3.com/ -->
<meta name="generator" content="Magazine3 Framework" />
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="What to do when her ex is still in the picture" />
<meta property="og:description" content=" SO, you have met someone who is great. You might end up in a relationship with her, but there’s one problem: She’s best friends with her ex. There’s always the possibility of baggage when you s..." /> 
<meta property="og:image" content="http://www.sundaynews.co.zw/wp-content/uploads/2016/08/stressed-man-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 

<style>
.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;
}
 

.single .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 28px !important; color:  #000 ;}

.single .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 26px !important; color:  #000 ;}

.single .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 24px !important; color:  #000 ;}

.single .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 22px !important; color:  #000 ;}

.single .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}

.single .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 13px !important; color:  #000 ;}


.tab-category .one {border-color:  #f5b223 !important;}
.tab-category .two{border-color:  #FF396C !important;}
.tab-category .three{border-color: #7F39FF !important;} 
.tab-category .four{border-color:  #53b828 !important;}
.tab-category .five{border-color:  #FF9639 !important;}
.tab-category .six{border-color:  #FF4C39 !important;} 
.tab-category .seven{border-color:  #9e0500 !important;}
.tab-category .eight{border-color:  #7E47E1 !important;}
.tab-category .nine{border-color:  #00C1F9 !important;}

.tab-category .active .one, .tab-category .one:hover, .resp-tab-active .one, .tab1-more-news .titel {background: #f5b223 !important;;}

.tab-category .active .two, .tab-category .two:hover, .resp-tab-active .two, .tab2-more-news .titel  {background: #FF396C !important;}

.tab-category .active .three, .tab-category .three:hover, .resp-tab-active .three, .tab3-more-news .titel   {background: #7F39FF !important;} 

.tab-category .active .four, .tab-category .four:hover, .resp-tab-active .four, .tab4-more-news .titel   {background:  #53b828 !important;}

.tab-category .active .five, .tab-category .five:hover, .resp-tab-active .five, .tab5-more-news .titel   {background: #FF9639 !important;}

.tab-category .active .six, .tab-category .six:hover, .resp-tab-active .six, .tab6-more-news .titel   {background: #FF4C39 !important;} 

.tab-category .active .seven, .tab-category .seven:hover, .resp-tab-active .seven, .tab7-more-news .titel   {background: #9e0500 !important;}

.tab-category .active .eight, .tab-category .eight:hover, .resp-tab-active .eight, .tab8-more-news .titel   {background: #7E47E1 !important;}

.tab-category .active .nine, .tab-category .nine:hover, .resp-tab-active .nine,  .tab9-more-news .titel   {background: #00C1F9 !important;}
</style> 

<!--[if lt IE 9]>
<script src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/html5.js" type="text/javascript"></script>
<![endif]--> 

<!-- old fonts--> 
 	<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css' />
 
<!-- New fonts-->

	<!--[if IE]><script type="text/javascript" src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/ie.js"></script><![endif]-->

<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Feed" href="http://www.sundaynews.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Comments Feed" href="http://www.sundaynews.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; What to do when her ex is still in the picture Comments Feed" href="http://www.sundaynews.co.zw/what-to-do-when-her-ex-is-still-in-the-picture/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/style.css?ver=3.9.17' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/adrotate/library/jquery.clicktracker.js?ver=0.5'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/jquery.flexslider-min.js?ver=3.9.17'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/superfish.js?ver=3.9.17'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/tabs.js?ver=3.9.17'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/js.js?ver=3.9.17'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sundaynews.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sundaynews.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ZBCA cries foul  over Govt tenders' href='http://www.sundaynews.co.zw/zbca-cries-foul-over-govt-tenders/' />
<link rel='next' title='Take advantage  of ZITF visitors to  showcase city' href='http://www.sundaynews.co.zw/take-advantage-of-zitf-visitors-to-showcase-city/' />
<meta name="generator" content="WordPress 3.9.17" />
<link rel='canonical' href='http://www.sundaynews.co.zw/what-to-do-when-her-ex-is-still-in-the-picture/' />
<link rel='shortlink' href='http://www.sundaynews.co.zw/?p=56194' />

<!-- This site is using AdRotate v3.9.6 to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
	jQuery('#g-4').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 15000, hoverPause: false });
});
</script>
<!-- /AdRotate JS -->

<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { padding:0; position:relative; overflow:hidden; width:auto; height:auto; }
	.b { padding:0; margin:0; overflow:hidden; clear:none; }
	.a { clear:none; float:left; }
	.g-4 { min-width:728px; max-width:730px; min-height:90px; max-height:92px; }
	.a-4 { margin:1px; width:728px; height:90px; }
	.clear { clear:both; }
	.clear_l { clear:left; }
	.clear_r { clear:right; }
</style>
<!-- /AdRotate CSS -->

<link rel="stylesheet" href="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/responsive.css" type="text/css" media="screen" />
 
</head>
<body class="single single-post postid-56194 single-format-standard">
	
<div id="back-top"> 
	<a href="#top"><span>Scroll to Top</span></a>  
</div>  
 
	<div id="wrapper">

<div class="hgroup"><hgroup>
<h1 class="site-title"><a href="http://www.sundaynews.co.zw/" title="Sunday News" rel="home">Sunday News</a></h1>
<h2 class="site-description">Bringing you the best</h2>
</hgroup></div> 


		<header id="header">
			<div class="top-bar">

<div class="menu-holder-top"><nav id="nav" class="nav-bar top-menu">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu"><li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="http://www.sundaynews.co.zw/contact/">Contact Us</a></li>
<li id="menu-item-1194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1194"><a href="http://www.sundaynews.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-1195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195"><a href="http://172.16.0.105:8080/Zimpaperss">Zimpapers LTD</a></li>
<li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5375"><a href="#">Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-5377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5377"><a href="http://www.herald.co.zw/">The Herald</a></li>
	<li id="menu-item-5379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5379"><a href="http://www.chronicle.co.zw/">The Chronicle</a></li>
	<li id="menu-item-5381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5381"><a href="http://www.sundaymail.co.zw/">The Sunday Mail</a></li>
	<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://www.bh24.co.zw/">BH24</a></li>
	<li id="menu-item-5385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5385"><a href="http://www.starfm.co.zw/">Star FM</a></li>
	<li id="menu-item-5387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5387"><a href="http://www.kwayedza.co.zw/">Kwayedza</a></li>
	<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5389"><a href="http://www.b-metro.co.zw/">B-Metro</a></li>
</ul>
</li>
</ul></div>		</div>
</nav>
</div> 

				 <div class="default-search-widget search-form"> 
	<form method="get" id="search" action="http://www.sundaynews.co.zw/">
		<input type="text" name="s" value=" " onblur="if(this.value=='') this.value=' ';" onfocus="if(this.value==' ') this.value='';" id="s2" class="text" />
		<input type="submit" value="" id="searchsubmit" class="btn-saerch" />
	</form>
</div>			</div>
			<div class="top-box">
				<div class="logo">
					<a href="http://www.sundaynews.co.zw">						
						 
						<img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" />
												 </a> 

				</div> 
				<section class="socials-box">
					<strong class="titel">Follow us on web</strong>
					<ul>
												<li><a href="http://twitter.com/m3themes" class="twitter">twitter</a></li>
						
												<li><a href="http://www.facebook.com/pages/Magazine3/145942342122558" class="facebook">facebook</a></li>
						
												<li><a href="#" class="linkedin">linkedin</a></li>
						
												<li><a href="" class="gplus">gplus</a></li>
						
												<li><a href="#" class="flickr">flickr</a></li>
						
												<li><a href="#" class="vimeo">vimeo</a></li>
						
												<li><a href="#" class="youtube">youtube</a></li>
						
						
												<li><a href="" class="rss">rss</a></li>
						
 					</ul>
				</section>
				<div class="banner">
 
<div class="ad1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_Sundaynews_728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6125258805"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  		
</div>  
				</div>
			</div>  
 


<div class="menu-holder category-nav"><nav id="nav" class="nav-bar">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-menu-container"><ul id="menu-menu" class="sf-menu"><li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1079"><a href="http://www.sundaynews.co.zw/">Home</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1500"><a href="http://www.sundaynews.co.zw/category/local/">Local News</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://www.sundaynews.co.zw/category/business/">Business News</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="http://www.sundaynews.co.zw/category/entertainment/">Entertainment</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.sundaynews.co.zw/category/environment/">Agriculture</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.sundaynews.co.zw/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1164"><a href="http://www.sundaynews.co.zw/category/opinion/">Opinion &#038; Analysis</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.sundaynews.co.zw/category/world/">World</a></li>
</ul></div>		</div>  
</nav>
</div>
		</header>
		
<div id="content-wrapper" class="site-content">
			<div id="content" role="main" class="single-wrapper">

<ul id="crumbs"><span>You are here: <span><li><a class="homecrumb" href="http://www.sundaynews.co.zw"> Home</a> / </li> <li>  <a href="http://www.sundaynews.co.zw/category/entertainment/" title="View all posts in Entertainment" >Entertainment</a></li>  </ul>		<header class="entry-header-single">
			<h1 class="entry-title single-entry-title"> What to do when her ex is still in the picture</h1>

			<div class="single-meta">
				<div class="info">
				 <span class = "by"> by </span>  <a href="http://www.sundaynews.co.zw/author/schiwanga/" title=" View all posts by Sunday News Online">Sunday News Online </a>	|  <span class="date"> Sunday, Apr 2, 2017  </span>
				 <span class="counter"> | 191  views</span>

				</div>
				<div class="single-cat">   </div>
			</div> 
		</header><!-- .entry-header -->

						<div class="ad4">
							</div>
			   
		<section> 
			<div id="single-heading-content"> 
 

 
 <div class="single-right-big"> 
	
<article id="post-56194" class="post-56194 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<div class="entry-content">
		<p><a href="http://www.sundaynews.co.zw/wp-content/uploads/2016/08/stressed-man.jpg"><img class="alignnone size-full wp-image-49000" src="http://www.sundaynews.co.zw/wp-content/uploads/2016/08/stressed-man.jpg" alt="stressed man" width="640" height="444" /></a></p>
<p>SO, you have met someone who is great. You might end up in a relationship with her, but there’s one problem: She’s best friends with her ex. There’s always the possibility of baggage when you start dating someone new. A lot of women come with bad friends, a lot of women come with a job they don’t like, but there is nothing more difficult for the male ego to deal with than a woman who comes with her ex as a best friend.<span id="more-56194"></span></p>
<p>For some reason or another, a lot of men can’t fathom that another man was sexually intimate with their woman. And it’s funny, too, because women are very aware of this. Whenever you meet a woman who is really great friends with her ex, she’ll usually tell you, “Hey, Max and I are like best friends. Our relationship didn’t work out sexually at all, but we’re still such really good friends.”</p>
<p>She does it because she understands the male ego and she knows that you are going to be freaking out during the course of the relationship. So, you try to play it really cool, all the while you’re thinking to yourself, “I’m not friends with any of my exes. I wish they were all floating in the middle of the ocean. I couldn’t care less about them.”</p>
<p>You try to play it cool, but as the relationship progresses, you slowly stop acting so cool about it. You get into a fight, and she calls her ex to talk about it, because he just knows her really, really well. You don’t want to get jealous, but it really bugs you when the ex calls and she giggles to herself for the next five minutes because of something he said. It starts to eat away at you more and more.</p>
<p>Befriend the enemy</p>
<p>So, what’s the solution? It’s easy. Befriend the enemy. I would get everybody together for dinner or a drink and sit face-to-face with the man. Look at him and treat him as you would any other guy. Get to know him a little bit. When you are in the presence of your girl and her ex, you’ll see the dynamic between them and realise that there’s nothing left. There should be no sexual energy or sexual chemistry between them at all. In fact, I just look at him as a furry girlfriend of hers.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>

<p>That’s it. He’s just another friend of hers. At the end of the night, shake hands, befriend him on Facebook, whatever. But be cool. You’ve got to deal with it, guys. Now, don’t forget — we’re talking about the ex she’s “just friends” with. There are the exes out there we can put an asterisk next to: the ex they still have feelings for. Those are the ones that you’ve got to nip in the bud from the get-go, gentlemen.</p>
<p>If she’s friends with the ex and you all go out together and you see no sexual chemistry, then you’re fine. But if you go out with her and she’s always talking about the ex, then she obviously still has feelings for him.</p>
<p>Bring it up with her, not him</p>
<p>And that is something that you need to deal with — but not with him, with her. You’ve got to admit it: You picked wrong. You picked the wrong woman because you weren’t listening to the warning signs right from the beginning. The problem most people face when dating is becoming too attached too quickly and not paying attention to the signs. We tend to have the blinders on: “Oh, my God, she’s absolutely perfect for me.” Yeah, but she talks about her ex constantly, and she’s always complaining about the girl that he’s dating.</p>
<p>You’ve got to open up your eyes, guys. You need to sit her down and say, “Listen, I don’t think you’re over him at all.” You need to confront her and you need to listen really carefully when she responds. Pay attention to her body language and the words she uses. Do what you should have done in the beginning of the relationship — pay attention. If it seems like she’s not over her past relationship, then your new relationship is going nowhere and you need to deal with that like an adult.</p>
<p>Dealing with a woman who has an ex in her life is not rocket science, but it takes a lot of awareness and maturity. Cultivate the virtues necessary to handle this like a man, and you separate yourself from the boys at home in unsatisfying relationships who are crying about their woman and her furry friend.</p>
<p>— askmen.com</p>
<p>&nbsp;</p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div> 
	    </div><!-- .entry-content -->
 	</article><!-- #post-56194 -->
 
             
            <div class="ad5">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_Sundaynews_728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6125258805"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>>            </div>
             


<!-- Sharing bar start -->
<div class="m3_socialbar">
<div class="m3_socialbar_left"> Like it? Share it! </div>

<div class="m3_socialbar_right">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style "> 
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-52235a154c50b0dd"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div>
</div>
            
 
<div class="navpost">

<div id="post-nav">
            <div class="prev-nav">
            <a class="previous" href="http://www.sundaynews.co.zw/chat-with-sis-noe-good-job-beautiful-but-have-no-boyfriend-help/">&laquo; Previous Story</a>
            <h4><a href="http://www.sundaynews.co.zw/chat-with-sis-noe-good-job-beautiful-but-have-no-boyfriend-help/">Chat with Sis Noe: Good job, beautiful, but have no boyfriend, HELP!</a></h4>
         </div>
            <div class="next-nav">
            <a class="next" href="http://www.sundaynews.co.zw/joe-mafela-tombstone-removed/">Next Story &raquo;</a>
            <h4><a href="http://www.sundaynews.co.zw/joe-mafela-tombstone-removed/">Joe Mafela tombstone removed!</a></h4>
         </div>
    </div>



     <div class="cb"></div>
</div>    




  
<div class="single-related-big"> 
<div class="cat-links-holder-single">More Related News </div> 
<div class="single-related-big-wrapper">
	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/luxury-life-of-makorokoza-owns-12-luxury-cars-establishes-highway-restaurant/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/04/Lambisto-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Lambisto" /></a>
<span><a href="http://www.sundaynews.co.zw/luxury-life-of-makorokoza-owns-12-luxury-cars-establishes-highway-restaurant/" rel="bookmark" title="LUXURY LIFE OF MAKOROKOZA: . . . owns 12 luxury cars, establishes highway restaurant">LUXURY LIFE OF MAKOROKOZA: . . . owns 12 luxury cars, establishes highway restaurant</a></span> 
<p>
Peter Matika, Senior Life Reporter
A SMALL-SCALE miner from Insiza District’s Shangani has opened an upmarket highway restaurant and takeaway, while he is also building...<a href='http://www.sundaynews.co.zw/luxury-life-of-makorokoza-owns-12-luxury-cars-establishes-highway-restaurant/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/hookers-new-bag-of-tricks/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/04/prostitute-1-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="prostitute 1" /></a>
<span><a href="http://www.sundaynews.co.zw/hookers-new-bag-of-tricks/" rel="bookmark" title="Hookers’ new bag of tricks">Hookers’ new bag of tricks</a></span> 
<p>
Peter Matika, Senior Life Reporter
JUST like the age old adage — “when the going gets tough, the tough get going” — some dauntless prostitutes around the country...<a href='http://www.sundaynews.co.zw/hookers-new-bag-of-tricks/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/joe-mafela-tombstone-removed/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/04/Mafela-tombstone-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Mafela tombstone" /></a>
<span><a href="http://www.sundaynews.co.zw/joe-mafela-tombstone-removed/" rel="bookmark" title="Joe Mafela tombstone removed!">Joe Mafela tombstone removed!</a></span> 
<p>
Joe Mafela tombstone is not at his grave.
The tombstone has been temporarily removed and will be put back in a few days time. Mafela who had glued many South Africans to...<a href='http://www.sundaynews.co.zw/joe-mafela-tombstone-removed/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/chat-with-sis-noe-good-job-beautiful-but-have-no-boyfriend-help/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2016/01/single-black-woman-alone-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="single-black-woman-alone" /></a>
<span><a href="http://www.sundaynews.co.zw/chat-with-sis-noe-good-job-beautiful-but-have-no-boyfriend-help/" rel="bookmark" title="Chat with Sis Noe: Good job, beautiful, but have no boyfriend, HELP!">Chat with Sis Noe: Good job, beautiful, but have no boyfriend, HELP!</a></span> 
<p>
Hi Sis Noe
I DIVORCED my husband and a few months later he died after a stroke and my youngest child blames me for his death. She says if I had not divorced him he was not...<a href='http://www.sundaynews.co.zw/chat-with-sis-noe-good-job-beautiful-but-have-no-boyfriend-help/'> </a></p>
	</div>
    	</div> 
         
</div>
</div>
 
 
</div><!-- .single-right -->

<div class="cb"></div> 
</div>
   

 

			
<div id="disqus_thread">
                    <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-6987">
        <div id="dsq-comment-header-6987" class="dsq-comment-header">
            <cite id="dsq-cite-6987">
                <span id="dsq-author-user-6987">Ras Makate (Mutunhu une Mago)</span>
            </cite>
        </div>
        <div id="dsq-comment-body-6987" class="dsq-comment-body">
            <div id="dsq-comment-message-6987" class="dsq-comment-message"><p>Why even pursue a relationship with her if she is great friends with her ex, walk away for good and leave her to sort herself out, platonic relationship between exes is a fallacy. Inviting or befriending the ex&#8230;.. really&#8230;.. was this article written by a native or some pseudo-sophisticated coconut? </p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://www.sundaynews.co.zw/what-to-do-when-her-ex-is-still-in-the-picture/';
    var disqus_identifier = '56194 http://www.sundaynews.co.zw/?p=56194';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'sunday-news';
    var disqus_title = "What to do when her ex is still in the picture";
        var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=56194';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/www.sundaynews.co.zw\/what-to-do-when-her-ex-is-still-in-the-picture\/trackback\/"    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/embed.js?pname=wordpress&pver=2.74';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
		 
				</section>
	
	</div><!-- #content -->

	<aside id="sidebar">
	<div class="sidebar-wrapper">
		<div class="adspace-widget widget">		<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>		
		<br/></div><aside id="mostpopular-2" class="widget widget_mostpopular widget_container"><div class="widget-title">Most Popular Posts</div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/" class="barlinko">Drug dealers turn to embalming powder</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/#comments" class="thethingwithc">92 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.sundaynews.co.zw/prof-moyo-benefited-from-command-agric/" class="barlinko">Prof Moyo benefited  from Command Agric</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/prof-moyo-benefited-from-command-agric/#comments" class="thethingwithc">9 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.sundaynews.co.zw/mother-in-law-arrested-at-wedding/" class="barlinko">Mother-in-law arrested at wedding</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/mother-in-law-arrested-at-wedding/#comments" class="thethingwithc">5 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color3"><a href="http://www.sundaynews.co.zw/pupils-barred-from-exam-registration-over-fees-arrears/" class="barlinko">Pupils barred from exam registration over fees arrears</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/pupils-barred-from-exam-registration-over-fees-arrears/#comments" class="thethingwithc">5 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color4"><a href="http://www.sundaynews.co.zw/shape-up-or-ship-out-ignorant-teachers-face-early-exit-dokora-cracks-whip-over-new-curriculum/" class="barlinko">‘Shape up or ship out’: Ignorant teachers face early exit: Dokora cracks whip over new curriculum</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/shape-up-or-ship-out-ignorant-teachers-face-early-exit-dokora-cracks-whip-over-new-curriculum/#comments" class="thethingwithc">4 comments</a></span><span class="cb"></span></span></li>
</ul>	</aside><aside id="text-6" class="widget widget_text widget_container"><div class="widget-title">Like Us</div>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/zimpaperssundaynews&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</aside><div class="adspace-widget widget">		<script type="text/javascript"><!--
google_ad_client = "ca-pub-4283524395367264";
/* zimpapersgb 300x600 */
google_ad_slot = "3784631871";
google_ad_width = 300;
google_ad_height = 600;
google_color_border = "gray";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		
		<br/></div><aside id="text-7" class="widget widget_text widget_container"><div class="widget-title">Follow Us</div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SundayNewsZimba" data-widget-id="443765625454727169">Tweets by @SundayNewsZimba</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</aside>	</div>
</aside>	<div class="cb"></div>
</div><!-- #content-wrapper -->

</div> <!-- #wrapper ends -->
	<footer id="footer">
		<div class="heading-footer">
			<div class="headin-footer-holder">
				<div class="logo-small"><a href="http://www.sundaynews.co.zw"> <img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" /></a></div>
							<div id="menu-menu-container">
				<ul id="menu-menu" class="footer-nav"><li style="color:#eee;"> Go to DASHBOARD > Appearance > Menus to set up the menu.</li></ul>
			</div>  
			</div>
		</div>
 
	 
					<div id="bottomfooter">
						<div class="site-footer">
						Copyright © Zimpapers (1980) LTD. All Rights Reserved</a>  
						</div>	<!-- .site-footer .site-footer -->
 
						<div class="cb"> </div> 	 	 

</div><!-- #bottomfooter -->



	</footer>

  

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70141858-7', 'auto');
  ga('send', 'pageview');

</script> 
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.50.0-2014.02.05'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.sundaynews.co.zw\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.7.2'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/comment-reply.min.js?ver=3.9.17'></script>

</body>
</html>