
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-GB">
<head lang="en-GB">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
<meta name="theme-color" content="#12640f">
<title>Two toddlers drown in water storage containers | The Sunday News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunday News &raquo; Two toddlers drown in water storage containers Comments Feed" href="https://www.sundaynews.co.zw/two-toddlers-drown-in-water-storage-containers/feed/" />
<meta name="description" content="Bringing you the best" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@SundayNewsZimba">
<meta property="og:title" content="Two toddlers drown in water storage containers" />
<meta property="og:description" content="Bringing you the best" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sundaynews.co.zw/two-toddlers-drown-in-water-storage-containers/" />
<meta property="og:site_name" content="The Sunday News" />
<meta property="og:image" content="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/09/drowning.jpg" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sundaynews.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.21"}};
			!function(t,a,e){var r,i,n,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(n=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},i=0;i<n.length;i++)e.supports[n[i]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,56826,8203,55356,56819),0,0),e===o.toDataURL())?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55358,56794,8205,9794,65039),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55358,56794,8203,9794,65039),0,0),e!==o.toDataURL()}return!1}(n[i]),e.supports.everything=e.supports.everything&&e.supports[n[i]],"flag"!==n[i]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[n[i]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sirius-css' href='https://www.sundaynews.co.zw/wp-content/themes/sirius/css/sirius.min.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.sundaynews.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sundaynews.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sundaynews.co.zw/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Scott Vincent wins international series Order of Merit' href='https://www.sundaynews.co.zw/scott-vincent-wins-international-series-order-of-merit/' />
<link rel="canonical" href="https://www.sundaynews.co.zw/two-toddlers-drown-in-water-storage-containers/" />
<link rel='shortlink' href='https://www.sundaynews.co.zw/?p=312591' />
<link rel="alternate" type="application/json+oembed" href="https://www.sundaynews.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundaynews.co.zw%2Ftwo-toddlers-drown-in-water-storage-containers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sundaynews.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundaynews.co.zw%2Ftwo-toddlers-drown-in-water-storage-containers%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.sundaynews.co.zw/two-toddlers-drown-in-water-storage-containers/amp/"><link rel="icon" href="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/12/cropped-sundaynews_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/12/cropped-sundaynews_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/12/cropped-sundaynews_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/12/cropped-sundaynews_site_icon-270x270.png" />

<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>

<link rel="preconnect" href="//fonts.googleapis.com/" crossorigin />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin />

<link rel="preconnect" href="//disqus.com" crossorigin />
<link rel="preconnect" href="//www.google-analytics.com/" crossorigin />

<link rel="preconnect" href="//securepubads.g.doubleclick.net/" crossorigin />
<link rel="preconnect" href="//tpc.googlesyndication.com/" crossorigin />
<link rel="preconnect" href="//pagead2.googlesyndication.com/" crossorigin />
<link rel="preconnect" href="//googleads.g.doubleclick.net/" crossorigin />
<link rel="preconnect" href="//adservice.google.com/" crossorigin />
<link rel="preconnect" href="//adservice.google.co.zw/" crossorigin />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NX3XKSC');</script>

<style>
@media (min-width:1120px) {
	#s-main-header { margin-top: 10px !important; }
#s-main-header.has-big-backfill,
	#s-main-header.has-takeover { margin-top: 250px !important; }
	#s-main-header.has-backfill { margin-top: 130px !important; }
	#s-main-header.has-no-ads { margin-top: 10px !important; }
	#sirius-bg-takeover iframe[id^="google_ads_iframe_"][width="728"] { height: 130px !important; padding-top: 20px !important; }
}
@media (min-width:768px) and (max-width:1120px) { #s-headlines-section .row { padding: 20px 10% 50px 10%; } }

.vcard {display: none;}
</style>
<script id="apo-widget-script" src=https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9 type="text/javascript"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">

	body,
	.s-base-color { color: #000000;}
	
	a,
	.s-link-color { color: #000000;}

	a:hover,
	[class^="s-icon"]:hover,
	a.active,
	.s-accent-color,
	.s-accent-link-color a,
	li.current-menu-item a { color: #12640f; }

	.s-accent-hover-bg:hover,
	.s-accent-hover-bg li:hover,
	.menu-item-has-children:hover,
	ul.slick-dots li.slick-active,
	ul.dropdown.menu li.menu-item-has-children ul li:hover,
	#s-user-menu ul li.s-user-subscribe,
	.s-accent-btn,
	.s-accent-link-bg-color a,
	.s-accent-bg-color { background-color: #12640f !important; }


</style>
</head>
<body id="" class="post-template-default single single-post postid-312591 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NX3XKSC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="off-canvas position-left" id="s-off-canvas" data-off-canvas>
</div>
<div class="off-canvas-content" data-off-canvas-content>

<header>

<div id="s-mobilenotice-section" class="row">
<div class="s-mobilenotice">
<div class="s-mobilenotice-badge">Breaking</div>
<div class="s-mobilenotice-content">
<a href="https://www.sundaynews.co.zw/two-toddlers-drown-in-water-storage-containers/" title='Two toddlers drown in water storage containers'>
<h4 class="s-mobilenotice-title">Two toddlers drown in water storage containers</h4>
</a>
</div>
<div class="clear-float"></div>
</div>
</div>
<div id="mercury-venus-section">
<div class="row">
<div class="s-mercury-venus">

<div id='div-gpt-ad-1544612882034-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544612882034-0'); });
</script>
</div>

<div id="w2g-slot1-cnt">
<script>
     (function () {
        var domain = 'www.sundaynews.co.zw';
        var slot = 'w2g-slot1';
        if (window.self !== window.parent) {
           var d = top.document, w = window.parent;
           var parent = this.frameElement;
           parent.style.display = "none";
        } else {
           var d = document, w = window, parent = null;
           if (typeof d.currentScript !== 'undefined') {
              parent = d.currentScript;
              if (parent == null) {
                 parent = document.getElementById(slot + '-cnt');
              }
           } else {
              parent = d.body.lastElementChild;
           }
        }
        d.addEventListener('wtgLoaded', function (e) {
           if (typeof w.w2g.single === 'function') {
              w.w2g.single(domain, slot, parent);
           }
        }, false);
        if (w.w2gLoaded === undefined) {
           w.w2gLoaded = 0;
        }
        if (w.w2gLoaded < 1 && w.w2g === undefined) {
           var element = d.createElement('script'), head = d.head || d.getElementsByTagName('head')[0];
           element.type = 'text/javascript';
           element.async = true;
           element.src = 'https://lib.wtg-ads.com/lib.single.wtg.min.js';
           head.appendChild(element);
           w.w2gLoaded++;
        }
        if (w.w2g !== undefined && typeof w.w2g.single === 'function') {
           w.w2g.single(domain, slot, parent);
        }
     })();
  </script>
</div>

<div id="w2g-slot2-cnt">
<script>
     (function () {
        var domain = 'www.sundaynews.co.zw';
        var slot = 'w2g-slot2';
        if (window.self !== window.parent) {
           var d = top.document, w = window.parent;
           var parent = this.frameElement;
           parent.style.display = "none";
        } else {
           var d = document, w = window, parent = null;
           if (typeof d.currentScript !== 'undefined') {
              parent = d.currentScript;
              if (parent == null) {
                 parent = document.getElementById(slot + '-cnt');
              }
           } else {
              parent = d.body.lastElementChild;
           }
        }
        d.addEventListener('wtgLoaded', function (e) {
           if (typeof w.w2g.single === 'function') {
              w.w2g.single(domain, slot, parent);
           }
        }, false);
        if (w.w2gLoaded === undefined) {
           w.w2gLoaded = 0;
        }
        if (w.w2gLoaded < 1 && w.w2g === undefined) {
           var element = d.createElement('script'), head = d.head || d.getElementsByTagName('head')[0];
           element.type = 'text/javascript';
           element.async = true;
           element.src = 'https://lib.wtg-ads.com/lib.single.wtg.min.js';
           head.appendChild(element);
           w.w2gLoaded++;
        }
        if (w.w2g !== undefined && typeof w.w2g.single === 'function') {
           w.w2g.single(domain, slot, parent);
        }
     })();
  </script>
</div> </div>
</div>
</div>
<div id="s-top-bar">
<div id="s-publisher-menu" class="float-left">
<ul id="menu-top-menu" class="dropdown menu float-left" data-dropdown-menu><li id="menu-item-79204" class="zimpapers-digital menu-item menu-item-type-custom menu-item-object-custom menu-item-79204"><a title="Zimpapers Digital" href="#">Zimpapers Digital</a></li>
<li id="menu-item-5379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5379"><a title="The Chronicle" href="https://www.chronicle.co.zw/">The Chronicle</a></li>
<li id="menu-item-79207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79207"><a title="Business Weekly" href="http://ebusinessweekly.co.zw/">Business Weekly</a></li>
<li id="menu-item-5377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5377"><a title="The Herald" href="https://www.herald.co.zw/">The Herald</a></li>
<li id="menu-item-1195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195"><a title="Sunday Mail" href="https://www.sundaymail.co.zw/">Sunday Mail</a></li>
<li id="menu-item-79210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79210"><a href="#">More +</a>
<ul class="submenu menu vertical">
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5389"><a title="B-Metro" href="http://www.b-metro.co.zw/">B-Metro</a></li>
<li id="menu-item-5387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5387"><a title="Kwayedza" href="http://www.kwayedza.co.zw/">Kwayedza</a></li>
<li id="menu-item-5381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5381"><a title="Manicapost" href="http://www.manicapost.com/">Manicapost</a></li>
<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a title="The Southern Times" href="https://southernafrican.news/">The Southern Times</a></li>
<li id="menu-item-5385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5385"><a title="Zimpapers Television Network" href="http://www.ztn.co.zw/">ZTN</a></li>
</ul>
</li>
<li id="menu-item-79211" class="radio all-player menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79211"><a title="Play Zimpapers Radio" href="#">Play Zimpapers Radio</a>
<ul class="submenu menu vertical">
<li id="menu-item-79214" class="starfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-79214"><a title="Star FM" href="#">Star FM</a></li>
<li id="menu-item-79215" class="diamondfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-79215"><a title="Diamond FM" href="#">Diamond FM</a></li>
<li id="menu-item-79216" class="capitalkfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-79216"><a title="Capitalk FM" href="#">Capitalk FM</a></li>
<li id="menu-item-79217" class="nyaminyamifm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-79217"><a title="Nyami Nyami" href="#">Nyami Nyami</a></li>
</ul>
</li>
</ul> <div class="clear-float"></div>
</div>
<div id="s-user-menu" class="float-right">
<ul id="menu-user-menu" class="menu s-accent-hover-bg float-right"><li id="menu-item-79219" class="s-user-advertise menu-item menu-item-type-custom menu-item-object-custom menu-item-79219"><a href="http://printhub.co.zw/advertise">Advertise</a></li>
<li id="menu-item-79222" class="s-user-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-79222"><a href="http://printhub.co.zw/subscribe">Subscribe</a></li>
</ul> <div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div> 
<div id="sirius-bg-takeover">
<div id='div-gpt-ad-1544612366210-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544612366210-0'); });
</script>
</div></div>
<div id="s-main-header">
<div id="s-branding" class="row">
<div id="s-logo">
<a href="https://www.sundaynews.co.zw" title="The Sunday News">
<img src="http://sundaynews.zimpapersnetwork.co.zw/wp-content/uploads/sites/16/2018/12/sundaynews_logo_small.png" alt="The Sunday News" />
</a>
<div id="branding-meta">
<span class="s-meta-social">
<a class="social-link facebook" href="https://www.facebook.com/zimpaperssundaynews" rel="nofollow" target="_blank" title="Follow us on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="https://twitter.com/SundayNewsZimba" rel="nofollow" target="_blank" title="Follow us on Twitter"><i class="s-icon-twitter"></i></a>
</span>
<span class="s-meta-date">7 December 2022</span>

</div>
<div class="clear-float"></div>
</div>
<div id="s-mobile-actions">
<span id="s-trigger-search"><i class="s-icon-search"></i></span>
</div>
<div class="mobile-clear-float"></div>
<form role="search" method="get" id="searchform" class="s-search searchform" action="https://www.sundaynews.co.zw/">
<div><label class="screen-reader-text" for="s">search for:</label>
<input type="text" aria-label="search box" placeholder="search" value="" name="s" id="s" />
<button type="submit" aria-label="submit search" id="searchsubmit" value="search"></button>
</div>
</form>
<div id="s-mercury-venus">
<div id="mercury">
<div id='div-gpt-ad-1544612687391-0' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544612687391-0'); });
</script>
</div></div>
<div id="venus">
<div id='div-gpt-ad-1544612831564-0' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544612831564-0'); });
</script>
</div></div>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
<div id="s-navigation" class="row">
<div id="s-main-menu">
<ul id="menu-main-menu" class="dropdown menu" data-dropdown-menu><li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1079"><a title="Home Page" href="/">Home</a></li>
<li id="menu-item-81722" class="s-accent-bg-color menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81722"><a title="Vision 2030" href="https://www.sundaynews.co.zw/category/vision-2030/">Vision 2030</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1500"><a title="Local News" href="https://www.sundaynews.co.zw/category/local/">Local</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a title="Business News" href="https://www.sundaynews.co.zw/category/business/">Business</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a title="Entertainment News" href="https://www.sundaynews.co.zw/category/entertainment/">Entertainment</a></li>
<li id="menu-item-79294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79294"><a title="Sports News" href="https://www.sundaynews.co.zw/category/sports/">Sports</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a title="Agriculture News" href="https://www.sundaynews.co.zw/category/environment/">Agriculture</a></li>
<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1164"><a title="Opinion &#038; Analysis" href="https://www.sundaynews.co.zw/category/opinion/">Opinion &#038; Analysis</a></li>
<li id="menu-item-79296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79296"><a href="#">More +</a>
<ul class="submenu menu vertical">
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a title="World News" href="https://www.sundaynews.co.zw/category/world/">World</a></li>
<li id="menu-item-182959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182959"><a href="https://www.sundaynews.co.zw/category/coronavirus-watch/">CORONAVIRUS WATCH</a></li>
<li id="menu-item-312581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312581"><a href="https://www.sundaynews.co.zw/category/podcasts/">PODCASTS</a></li>
</ul>
</li>
<li class="s-menu-search menu-item"><form role="search" method="get" class="search-form" action="https://www.sundaynews.co.zw/"><input aria-label="search box" type="search" class="search-field" placeholder="search …" value="" name="s" title="search for:" /><button type="submit" aria-label="submit search" class="search-submit" value="Search"></button></form></li></ul> </div>
<div class="clear-float"></div>
</div>

<div id="s-notice-article-section" class="row">
<div class="sirius-notice">
<div class="s-notice-badge">Breaking News</div>
<div class="s-notice-image">
<a href="https://www.sundaynews.co.zw/two-toddlers-drown-in-water-storage-containers/" title="Two toddlers drown in water storage containers">
<img src="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/09/drowning.jpg" alt="Two toddlers drown in water storage containers" />
</a>
</div>
<div class="s-notice-content">
<a href="https://www.sundaynews.co.zw/two-toddlers-drown-in-water-storage-containers/">
<h4>Two toddlers drown in water storage containers</h4>
</a>
<p></p>
</div>
<div class="clear-float"></div>
</div>
<div class="sirius-notice-subscribe">
<i class="s-icon s-icon-bell .s-trigger-pushsub"></i>Get breaking news alerts.<br />Don't miss a thing.<br />
<a class="s-accent-color .s-trigger-pushsub" href="/subscribe" title="Subscribe to breaking news">Subscribe</a>
</div>
<div class="clear-float"></div>
</div>
</div>
</header>
<div id="main-article-section">

<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "mainEntityOfPage": {
					    "@type": "WebPage",
					    "@id": "https://www.sundaynews.co.zw/two-toddlers-drown-in-water-storage-containers/"
					  },
					  "headline": "Two toddlers drown in water storage containers",
					  "image": [
					    "https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/09/drowning.jpg",
					    "https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/09/drowning.jpg",
					    "https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/09/drowning.jpg"
					   ],
					  "datePublished": "2022-12-07T09:43:06+00:00",
					  "dateModified": "2022-12-07T09:51:34+00:00",
					  "author": {
					    "@type": "Organization",
					    "name": "The Sunday News"
					  },
					   "publisher": {
					    "@type": "Organization",
					    "name": "The Sunday News",
					    "logo": {
					      "@type": "ImageObject",
					      "url": "http://sundaynews.zimpapersnetwork.co.zw/wp-content/uploads/sites/16/2018/12/sundaynews_logo_small.png"
					    }
					  },
					  "description": "Valencia Ndhlovu, Sunday News Reporter THE Bulawayo City Council-effected 72-hour water shedding schedule has contributed to the loss of lives of two toddlers who recently drowned in plastic containers that were being used by their parents to store water. Bulawayo residents are enduring a 72-hour water shedding schedule owing to the low water levels in the [&hellip;]"
					}
				</script>
<div id="post-312591" class="post-312591 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news-slider category-top-stories" role="article">
<div class="row article-header-row">
<div id="sirius-sticky-pos">
<div class="article-header">
<div class="s-meta-category">
<ul class="post-categories">
<li><a href="https://www.sundaynews.co.zw/category/local/" rel="category tag">Local News</a></li>
<li><a href="https://www.sundaynews.co.zw/category/news-slider/" rel="category tag">News Slider</a></li></ul> </div>
<h1 id="main-article-title" class="entry-title">Two toddlers drown in water storage containers</h1>
<div id="sirius-article-meta">
<div class="s-meta-break">
<span class="s-meta-published-date">
<i class="s-icon-calendar"></i>
07 Dec, 2022 - 09:12 <time class="hide-microdata updated" datetime="2022-12-07T09:51:34+00:00">2022-12-07T09:51:34+00:00</time>
<time class="hide-microdata published" datetime="2022-12-07T09:43:06+00:00">2022-12-07T09:43:06+00:00</time>
</span>
<span class="s-meta-views"><i class="s-icon-views"></i>0 Views</span>
</div>
<div class="s-meta-break">
<span class="s-meta-comments">
<i class="s-icon-comments"></i>
<a class="comment-count" href="https://www.sundaynews.co.zw/two-toddlers-drown-in-water-storage-containers/#disqus_thread">0 Comments</a>
</span>
<span class="s-meta-image-count"><i class="s-icon-images"></i></span>
</div>
</div>

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
<div class="clear-float"></div>
</div>
</div>
</div>
<div class="row">
<div id="article-body" class="sirius-content">
<div class="s-post-thumbnail">
<picture>
<source media="(max-width: 380px)" data-srcset="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/09/drowning.jpg">
<source media="(min-width: 768px)" data-srcset="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/09/drowning.jpg">
<img data-src="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/09/drowning.jpg" alt="Two toddlers drown in water storage containers">
</picture>
<span class="s-caption-text"></span>
</div>
<div id="pluto" class="sirius-dfp-inarticle"> 
<div id='div-gpt-ad-1544612616623-0' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544612616623-0'); });
</script>
</div> </div>
<div id="article-content" class="entry-content">
<div class="vcard"><p class="fn org">The Sunday News</p><img class="photo" src="http://sundaynews.zimpapersnetwork.co.zw/wp-content/uploads/sites/16/2018/12/sundaynews_logo_small.png" /></div>
<p><strong>Valencia Ndhlovu, Sunday News Reporter</strong></p>
<p>THE Bulawayo City Council-effected 72-hour water shedding schedule has contributed to the loss of lives of two toddlers who recently drowned in plastic containers that were being used by their parents to store water.</p>
<p>Bulawayo residents are enduring a 72-hour water shedding schedule owing to the low water levels in the city’s supply dams which has resulted in the decommissioning of Umzingwane Dam.</p>
<p>In the first incident a nine-month-old girl from Nkulumane drowned in a big plastic dish that was besides the bed after her 36-year-old mother had left her sleeping on the bed.</p><div class="sirius-dfp-inarticle"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3993920789177136" data-ad-slot="1767994626"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<p>After an hour she heard a suspicious noise coming from the bedroom and went to check and then found out that her daughter had drowned in the dish with water.</p>
<p>She tried to render first aid but failed.</p>
<p>The mother then rushed to the clinic where the baby was pronounced dead.</p>
<p>In the second incident that happened in Cowdray Park, a one-year-old girl drowned in a 20 litre water bucket when her aunt left her playing outside as she went to bath.</p><div class="sirius-dfp-inarticle"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3993920789177136" data-ad-slot="1196314831"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<p>“The girl was left in the custody of her 25-year-old aunt who left her playing outside as she went to bath,” said the local police.</p>
<p>After bathing she went outside and discovered that her niece had fallen into a three quarter full 20 litre bucket and showed no sign of life.</p>
<p>Bulawayo provincial police spokesperson Assistant Inspector Nomalanga Msebele confirmed the two incidents.</p>
<p>“We urge members of the public not to leave open water buckets and within reach of children so as to avoid such incidents,” said Asst Insp Msebele.</p>
<p>&nbsp;</p>
</div>
<div id="article-footer-social-share">
<h4>Share This:</h4>

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
</div>
<div id="article-more-stories">
<div class="sirius-more"><h3>More Stories:</h3><ul class="sirius-linked-articles"><li>
<a href="https://www.sundaynews.co.zw/rahman-gumbo-fired-in-botswana/" rel="bookmark" title="Rahman Gumbo fired in Botswana"><img data-lazy="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2022/12/Rahman-Gumbo-100x100.jpg" /><div><span class="s-linked-article-title">Rahman Gumbo fired in Botswana</span><span class="s-meta-date">06 Dec, 2022</span></div></a></li><li>
<a href="https://www.sundaynews.co.zw/lafarge-zimbabwe-majority-stake-sale-to-fossil-mines-concluded/" rel="bookmark" title="Lafarge Zimbabwe majority stake sale to Fossil Mines concluded "><img data-lazy="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2022/03/lafarge-100x100.jpg" /><div><span class="s-linked-article-title">Lafarge Zimbabwe majority stake sale to ...</span><span class="s-meta-date">06 Dec, 2022</span></div></a></li><li>
<a href="https://www.sundaynews.co.zw/second-republic-projects-matabeleland-wins-big/" rel="bookmark" title="Second Republic projects: Matabeleland wins big"><img data-lazy="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2022/12/Untitled-1-2-100x100.jpg" /><div><span class="s-linked-article-title">Second Republic projects: Matabeleland w...</span><span class="s-meta-date">04 Dec, 2022</span></div></a></li></ul><div class="s-slick-nav"><span><i class="s-icon-circle-left"></i></span><span><i class="s-icon-circle-right"></i></span></div></div> </div> 
<div id="article-widgets">
<div id="custom_html-4" class="widget_text sirius-inarticle widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
    table#wd-sponsored {
      width: 100%;
      /*max-width: 350px !important;*/
      background: #fefefe !important;
      margin: 0; 
      border-collapse: collapse
      border: none;
      border-top: 6px solid #d26c07 !important; 
      border-bottom: 6px solid #185ff9 !important; 
      /*font-family: verdana, sans-serif !important; */
      font-size: 13px !important; 
      font-weight: 500 !important; 
    }

    #wd-sponsored td {border: none !important; padding: .5em 0 .6em !important;}

    #wd-sponsored a { 
      display: block !important; 
      padding-bottom: .5em !important; 
      text-decoration: none !important; 
      /*font-family: verdana, sans-serif !important;*/
      font-size: 13px !important; 
      font-weight: 500 !important;
    }

    #wd-sponsored a:hover {text-decoration: underline !important;}
    #wd-sponsored a.poto {color: #185ff9 !important;}
    #wd-sponsored a.wdzw {color: #ee6628 !important;}
    #wd-sponsored a.clzw {color: #5d4a41 !important;}
    #wd-sponsored td a:last-child {padding-bottom: 0 !important;}


    table#wd-sponsored.tablet-article-footer, table#wd-sponsored.mobile-article-footer {max-width: 100% !important}
    table#wd-sponsored.tablet-article-footer a, table#wd-sponsored.mobile-article-footer a {padding-bottom: 1.2em !important;}
    table#wd-sponsored.tablet-article-footer td {padding: 1em 0 1.2em !important;}

    .sirius-inarticle.widget {border: none !important; padding: 0 !important;}

    @media(min-width: 768px) and (max-width: 1120px){ table#wd-sponsored.tablet-article-footer { display: table !important; }  }
    @media(max-width: 767px) { table#wd-sponsored.mobile-article-footer { display: table !important; } table#wd-sponsored.tablet-article-footer { display: none !important; } }
    
  </style>
<table id="wd-sponsored" class="tablet-article-footer hide-desktop">
<tbody>
<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
</td>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-home-garden-kids-17" title=" Home, Garden & Kids for sale in Zimbabwe" target="_blank">Home & Garden</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-leisure-sports-travel-24774" title="Leisure, Sports & Travel" target="_blank">Leisure & Travel</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-commercial-supplies-24778" title="Commercial Supplies for sale in Zimbabwe" target="_blank">Commercial Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-health-fashion-beauty-24733" title="Fashion & Beauty in Zimbabwe" target="_blank">Fashion & Beauty</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-jobs-14" title="Jobs in Zimbabwe" target="_blank">Jobs</a>
<a class="clzw" href="#" title="blank" target="_blank">&nbsp;</a>
</td>
<td>
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/" title="Pay Bills, Buy Airtime & Vouchers Online" target="blank">Airtime & Bills</a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Prepaid Electricity</a>
<a class="poto" href="https://www.topup.co.zw/pay/city-of-harare" title="Pay City of Harare Rates Online" target="_blank">City of Harare</a>
<a class="poto" href="https://www.topup.co.zw/buy-netone-onefusion-vouchers-online" title="Buy NetOne OneFusion Bundles Online" target="_blank">NetOne OneFusion</a>
<a class="poto" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online" title="Pay TelOne ADSL Online" target="_blank">Pay TelOne ADSL</a>

</td>
<td>
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/email-hosting/" title="Email Hosting Zimbabwe" target="_blank">Email Hosting</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
<a class="wdzw" href="#" title="blank" target="_blank">&nbsp;</a>
<a class="wdzw" href="#" title="blank" target="_blank">&nbsp;</a>
</td>
</tr>
</tbody>
</table>
<table id="wd-sponsored" class="mobile-article-footer hide-desktop">
<tbody>
<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
</td>
<td style="text-align: right;">
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/" title="Pay Bills, Buy Airtime & Vouchers Online" target="_blank">Airtime & Bills</a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Prepaid Electricity</a>
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
</td>
</tr>
</tbody>
</table>

</div></div> </div> 
<div id="article-comments">
<div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<script>

	var disqus_config = function () {
		this.page.url = "https://www.sundaynews.co.zw/two-toddlers-drown-in-water-storage-containers/";
		this.page.identifier = "312591 https://www.sundaynews.co.zw/?p=312591";
		//this.page.identifier = "312591";
		this.page.title = "Two toddlers drown in water storage containers";
	};
	(function() {
		var d = document, s = d.createElement('script');
			
		s.src = 'https://sunday-news.disqus.com/embed.js';
			
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div> </div> 
</div> 
<aside id="sirius-sidebar">
<div class="sirius-sidebar">
<div id="custom_html-15" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">Agriculture Journal</h4><div class="textwidget custom-html-widget"><a href="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2022/10/OCTOBER-AGRICULTURE-JOURNAL-2022-web.pdf" target="_blank"><img src="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2022/10/AGRICULTURE-JOURNAL-SEPTEMBER-2022-1.jpg" alt="Homestyle Newsletter" style="width: 100%;border: 1px solid #ddd;"></a>
</div></div><div id="custom_html-7" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1544611461898-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544611461898-0'); });
</script>
</div></div></div><div id="miniloops-2" class="sirius-widget widget miniloops"><h4 class="widgettitle">Sports</h4><ul class="sirius-loop-articles"><li>
<a href="https://www.sundaynews.co.zw/scott-vincent-wins-international-series-order-of-merit/" title="Scott Vincent wins international series Order of Merit"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2022/12/Scott-Vincent-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Scott Vincent wins international series Order of Merit</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/rahman-gumbo-fired-in-botswana/" title="Rahman Gumbo fired in Botswana"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2022/12/Rahman-Gumbo-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Rahman Gumbo fired in Botswana</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/watch-injuries-identity-cost-me-in-south-africa-musona/" title="WATCH: Injuries, identity cost me in South Africa &#8211;  Musona"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2022/12/Walter-Musona-congratulated-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>WATCH: Injuries, identity cost me in South Africa &#8211; Musona</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/record-80-panelists-select-king-of-zimbabwean-football/" title="Record 80 panelists select King of Zimbabwean football"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2022/12/Untitled-6-1-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Record 80 panelists select King of Zimbabwean football</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/binga-beach-volleyball-postponed/" title="Binga Beach Volleyball postponed"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2022/10/xxdxz-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Binga Beach Volleyball postponed</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/psl-pleads-for-rufaro-gwanzura-comeback/" title="PSL pleads for Rufaro, Gwanzura comeback"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2019/10/PSL-chairman-Farai-Jere-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>PSL pleads for Rufaro, Gwanzura comeback</h5></a>
<span class="clear-float"></span>
</li></ul></div><div id="custom_html-6" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">Sponsored Links</h4><div class="textwidget custom-html-widget">
<style>
    table#wd-sponsored {
      width: 100%;
      max-width: 350px !important;
      background: #fefefe !important;
      margin: 0; 
      border-collapse: collapse
      border: none;
      border-top: 6px solid #d26c07 !important; 
      border-bottom: 6px solid #185ff9 !important; 
      /*font-family: verdana, sans-serif !important; */
      font-size: 13px !important; 
      font-weight: 500 !important; 
    }

    #wd-sponsored td { border: none !important; padding: .5em 0 .6em !important; }

    #wd-sponsored a { 
      display: block !important; 
      padding-bottom: .5em !important; 
      text-decoration: none !important; 
      /*font-family: verdana, sans-serif !important;*/
      font-size: 13px !important; 
      font-weight: 500 !important;
    }

    #wd-sponsored a:hover { text-decoration: underline !important; }
    #wd-sponsored a.poto {color: #185ff9 !important;}
    #wd-sponsored a.wdzw {color: #ee6628 !important;}
    #wd-sponsored a.clzw {color: #5d4a41 !important;}
    #wd-sponsored td a:last-child { padding-bottom: 0 !important; }


    #wd-sponsored.sponsored-sidebar a { padding-bottom: .8em !important; }
    
  </style>
<table id="wd-sponsored" class="sponsored-sidebar">
<tbody>

<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-home-garden-kids-17" title=" Home, Garden & Kids for sale in Zimbabwe" target="_blank">Home & Garden</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-leisure-sports-travel-24774" title="Leisure, Sports & Travel" target="_blank">Leisure & Travel</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-commercial-supplies-24778" title="Commercial Supplies for sale in Zimbabwe" target="_blank">Commercial Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-health-fashion-beauty-24733" title="Fashion & Beauty in Zimbabwe" target="_blank">Fashion & Beauty</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-jobs-14" title="Jobs in Zimbabwe" target="_blank">Jobs</a>
</td>
<td style="text-align: right;">
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/email-hosting/" title="Email Hosting Zimbabwe" target="_blank">Email Hosting</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Buy ZESA Tokens</a>
<a class="poto" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online" title="Pay TelOne ADSL Online" target="_blank">Buy TelOne ADSL</a>
<a class="poto" href="https://www.topup.co.zw/airtime" title="Buy NetOne, Econet & Telecel Airtime Vouchers Online" target="_blank">Buy Airtime</a>
<a class="poto" href="https://www.topup.co.zw/tuition-fees" title="Pay University Fees Online" target="_blank">Pay Tuition Fees</a>
<a class="poto" href="https://www.topup.co.zw/buy-netone-onefusion-vouchers-online" title="Pay for Nyaradzo Life Assurance & Sahwira International Plan Online" target="_blank">Pay Nyaradzo</a>
<a class="poto" href="https://www.topup.co.zw/donations" title="Make donations to charity of your choice online" target="_blank">Make Donations</a>
</td>
</tr>
</tbody>
</table>
</div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-8" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1544611516923-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544611516923-0'); });
</script>
</div></div></div><div id="miniloops-3" class="sirius-widget widget miniloops"><h4 class="widgettitle">Entertainment</h4><ul class="sirius-loop-articles"><li>
<a href="https://www.sundaynews.co.zw/i-remember-being-paid-us50-for-a-show-sha-sha-on-money-troubles-hardships-before-fame/" title="‘I remember being paid US$50 for a show’&#8230;Sha Sha on money troubles, hardships before fame"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2022/07/shasha-1-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>‘I remember being paid US$50 for a show’&#8230;Sha Sha on money troubles, hardships before fame</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/promoters-line-up-bumper-shows-after-covid-19-hiatus/" title="Promoters line-up bumper shows after Covid-19 hiatus"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2022/12/Untitled-12-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Promoters line-up bumper shows after Covid-19 hiatus</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/intwasa-ready-for-business-unusual/" title="Intwasa ready for ‘business unusual’"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2022/02/7-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Intwasa ready for ‘business unusual’</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/masvingo-star-who-got-young-warriors-call-by-mistake/" title="Masvingo star who got Young Warriors call by mistake"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2022/12/Untitled-11-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Masvingo star who got Young Warriors call by mistake</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/dominican-convent-primary-kick-starts-festive-season-with-a-bang/" title="Dominican Convent Primary kick-starts festive season with a bang"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2022/12/Untitled-1-1-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Dominican Convent Primary kick-starts festive season with a bang</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/pizza-made-ekasi/" title="Pizza made ekasi!"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2021/08/Marshall-Gesh-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Pizza made ekasi!</h5></a>
<span class="clear-float"></span>
</li></ul></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-9" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1544611561941-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544611561941-0'); });
</script>
</div></div></div><div id="miniloops-4" class="sirius-widget widget miniloops"><h4 class="widgettitle">Health &amp; Fitness</h4></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-16" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="apo-widget-container"></div></div></div><div id="custom_html-10" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1544611619928-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544611619928-0'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-11" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1544611673783-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544611673783-0'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-12" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1544611712184-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544611712184-0'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-13" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1544611770638-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544611770638-0'); });
</script>
</div></div></div> </div>
</aside>
<div class="clear-float"></div>
</div> 
</div>
</div>
<div id="charon-section">
<div class="row">
<div class="s-charon">

<div id='div-gpt-ad-1544612006967-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544612006967-0'); });
</script>
</div> </div>
</div>
</div>
<div id="footer-section">
<div id="sirius-extra-footer" class="row">
</div>
<div class="row">
<div class="s-footer-column">
<div id="custom_html-5" class="widget_text sirius-footer widget widget_custom_html"><h4 class="widgettitle">Contact Us</h4><div class="textwidget custom-html-widget"><div id="footer-social-share">
<a class="footer-social-link facebook" href="https://www.facebook.com/zimpaperssundaynews" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook-color"></i></a>
<a class="footer-social-link twitter" href="https://twitter.com/SundayNewsZimba" rel="nofollow" target="_blank" title="Follow us on twitter"><i class="s-icon-twitter-color"></i></a>
<a class="footer-social-link instagram" href="#" rel="nofollow" target="_blank" title="Find us on Instagram"><i class="s-icon-instagram-color"></i></a>
<a class="footer-social-link youtube" href="https://www.youtube.com/user/Zimpapers" rel="nofollow" target="_blank" title="Subscribe to our YouTube Channel"><i class="s-icon-youtube-color"></i></a>
</div>
<br>
<p>George Silundika & 9th Ave<br>
Bulawayo<br>
Phone: +263 029 888871-9<br>
Email Us: <a class="s-accent-color" href="/contact-us" title="Email us">Contact US</a>
</p></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-2" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Other Publications</h4><div class="menu-footer-other-publications-container"><ul id="menu-footer-other-publications" class="menu"><li id="menu-item-79239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79239"><a href="https://www.chronicle.co.zw/">The Chronicle</a></li>
<li id="menu-item-79244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79244"><a href="http://ebusinessweekly.co.zw/">Business Weekly</a></li>
<li id="menu-item-79245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79245"><a href="https://www.herald.co.zw/">The Herald</a></li>
<li id="menu-item-79248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79248"><a href="https://www.sundaymail.co.zw/">The Sunday Mail</a></li>
<li id="menu-item-79251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79251"><a href="http://www.b-metro.co.zw/">B-Metro</a></li>
</ul></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-3" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Categories</h4><div class="menu-footer-categories-container"><ul id="menu-footer-categories" class="menu"><li id="menu-item-79253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79253"><a title="Local News" href="https://www.sundaynews.co.zw/category/local/">Local News</a></li>
<li id="menu-item-79256" class="Sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79256"><a href="https://www.sundaynews.co.zw/category/sports/">Sports</a></li>
<li id="menu-item-79259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79259"><a title="Opinion &#038; Analysis" href="https://www.sundaynews.co.zw/category/opinion/">Opinion &#038; Analysis</a></li>
<li id="menu-item-79262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79262"><a title="Business" href="https://www.sundaynews.co.zw/category/business/">Business</a></li>
</ul></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-4" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Subscribe</h4><div class="menu-footer-subscribe-container"><ul id="menu-footer-subscribe" class="menu"><li id="menu-item-79269" class="s-user-printsub menu-item menu-item-type-custom menu-item-object-custom menu-item-79269"><a title="Paper Subscription" href="http://printhub.co.zw/subscribe">Paper Subscription</a></li>
<li id="menu-item-79270" class="s-user-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-79270"><a title="About Zimpapers" href="https://www.herald.co.zw/about-zimpapers/">About Zimpapers</a></li>
<li id="menu-item-79283" class="s-user-newsletter menu-item menu-item-type-post_type menu-item-object-page menu-item-79283"><a title="Newsletter Subscription" href="https://www.sundaynews.co.zw/subscribe/">Newsletter Subscription</a></li>
<li id="menu-item-79275" class="s-user-advertise menu-item menu-item-type-custom menu-item-object-custom menu-item-79275"><a title="Advertise" href="http://printhub.co.zw/advertise">Advertise</a></li>
</ul></div></div> </div>
<div class="clear-float"></div>
</div>
</div>
<div id="copyright-section">
<div class="row">
<div class="sirius-copyright-info">
<p>&copy; 2022 The Sunday News | <a href="/disclaimer">Disclaimer</a> | <a href="/copyright">Copyright</a></p>
</div>
<div class="sirius-site-info">
<a href="http://www.webdev.co.zw/" title="Site By Webdev"><img src="https://www.sundaynews.co.zw/wp-content/themes/sirius/img/sirius_logo.png" alt="WD-Sirius" /><p>Site & Hosting by Webdev</p></a>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
</div>
</div> 
<div id="s-mobile-utils">

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
</div>
<style id="merriweather-font-css" media="all">@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweather/v30/u-440qyriQwlOrhSvowK_l5-fCZJ.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweather/v30/u-4n0qyriQwlOrhSvowK_l52xwNZWMf_.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v22/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesC.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v22/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZRekViesC.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='siriusicons-css' href='https://www.sundaynews.co.zw/wp-content/themes/sirius/fonts/sirius_icons/sirius_icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.sundaynews.co.zw/wp-content/themes/sirius/js/slick/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css' href='https://www.sundaynews.co.zw/wp-content/themes/sirius/js/lg/css/lightgallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lgtransitions-css' href='https://www.sundaynews.co.zw/wp-content/themes/sirius/js/lg/css/lg-transitions.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sundaynews.co.zw/wp-content/themes/sirius/js/jquery-3.2.1.min.js'></script>
<script type='text/javascript' src='https://www.sundaynews.co.zw/wp-content/themes/sirius/js/verlok.lazyload.min.js'></script>
<script type='text/javascript' src='https://www.sundaynews.co.zw/wp-content/themes/sirius/js/slick/slick.min.js'></script>
<script type='text/javascript' src='https://www.sundaynews.co.zw/wp-content/themes/sirius/js/lg/js/lightgallery-all.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var siriusjs = {"home":"https:\/\/www.sundaynews.co.zw\/wp-content\/themes\/sirius","twitter_username":"SundayNewsZimba","multimedia_pictures_api_url":"\/wp-json\/wp\/v2\/posts\/?categories=388&per_page=7&_embed","multimedia_cartoons_api_url":"\/wp-json\/wp\/v2\/posts\/?categories=382&per_page=7&_embed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sundaynews.co.zw/wp-content/themes/sirius/js/sirius.min.js'></script>
<script type='text/javascript' src='https://www.sundaynews.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.21'></script>
<script id="dsq-count-scr" src="https://sunday-news.disqus.com/count.js" async></script>

<script type="text/javascript" id="dsq-count-scr" src="//sunday-news.disqus.com/count.js" async></script>
<style>
body {
-webkit-user-select: none;
 -moz-user-select: none;
 -ms-user-select: none;
 user-select: none;
}
</style>
<style>
.s-yt-item img { width: 100%; }
#article-body .s-meta-author { display: none; }
#request-filesystem-credentials-form { display: none !important; }

#menu-item-81722 > a, #menu-item-84841 > a {color: #fff;}

@media(max-width: 769px){
#sirius-bg-takeover iframe[id^=google_ads_iframe_][width='728'] { height: 90px; padding-top: 0; }
}
#front-page #custom_html-6 { display: none; }
#front-page .paged #custom_html-6 { display: block; }
#sirius-sidebar table.sponsored { margin: 0; }
#sirius-sidebar .sponsored a {display: block;padding-bottom: .5em; font-size: .8em; }
.blogger-split { float: left; width: 50%; }
.blogger img { float: left; margin-right: 1em; }
@media(max-width: 769px){ 
.election-link { border-radius: 2px; margin-right: 1.5em; }
.blogger-split { float: none; width: 100%; } 
#s-top-stories-widgets { display:block !important; margin-top: 3em; }
#s-top-stories-widgets .hide-mobile { display:none !important; }
#s-top-stories-widgets .hide-desktop .sponsored a { padding-bottom: .7em; }
 }
#sm-top-stories-widgets .sponsored a { padding-bottom: .5em; color: grey; }
.zimpapers-digital a { color: #dc3030; font-weight: bold; }
body.page #page-content p {line-height: 1.5em;}
.s-meta-views { display: none; }
.liveblog-author-avatar,
.liveblog-author-name {display: none;}
</style>
<style>
/* article mobile footer sponsored links */
.sirius-inarticle.widget {border: none !important; padding: 0 !important;}
@media(min-width: 1121px) { #article-widgets #custom_html-18 { display: none !important; } }
</style>
<script type="text/javascript">
// Radio Links Modal
$(document).ready(function(){ 
	$(".all-player > a").click(function() { window.open('http://starfm.co.zw/player/', 'Radio LiveStream', 'width=400,height=800,resizable=1'); });
	$(".starfm-player > a").click(function() { window.open('http://www.starfm.co.zw/livestream', 'StarFM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".diamondfm-player > a").click(function() { window.open('http://diamondfm.co.zw/livestream', 'Diamond FM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".capitalkfm-player > a").click(function() { window.open('http://capitalkfm.com/livestream', 'Capitalk FM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".nyaminyamifm-player > a").click(function() { window.open('http://nyaminyamifm.co.zw/livestream', 'Nyami Nyami FM LiveStream', 'width=400,height=800,resizable=1'); });
});
</script>

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.sundaynews.co.zw/",
  "logo": "https://sundaynews.zimpapersnetwork.co.zw/wp-content/uploads/sites/16/2018/12/cropped-sundaynews_site_icon.png",
  "sameAs": [
    "https://www.facebook.com/zimpaperssundaynews",
    "https://twitter.com/SundayNewsZimba",
    "https://www.youtube.com/user/Zimpapers"
  ]
}
</script>
<script type="text/javascript" src="//lib.wtg-ads.com/publisher/www.sundaynews.co.zw/ec2bcf975dc8813a25b8.js" async></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'775fd774ff238260',m:'qu_ZT9bRrFVSe0d3_f8ErbNFtqdEWcJ_S.e5RG6X1LA-1670443165-0-AQHHtOGtUt47wgjMVyqAj7AWiXJmbbaRfVZwKXL8j58lOxuaI+WNr+HIdyN19SSIu746+IL19Om+ZnljgccIImSGetDovX/uRkAF/A70JYeENkg9pABrQEv4NFp9EWSHpg64v+cLRC2OH0wgnrQqrW8fC7/sGHty7Ft0Jo5Q1QNRh2sgk1aFSKJ6zRv63gno1w==',s:[0x165a921b3e,0xdb3b2f8c9c],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
