
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-GB">
<head lang="en-GB">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
<meta name="theme-color" content="#12640f">
<title>EDITORIAL COMMENT: Planting drought resistant crops way to go | The Sunday News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunday News &raquo; EDITORIAL COMMENT: Planting drought resistant crops way to go Comments Feed" href="https://www.sundaynews.co.zw/editorial-comment-planting-drought-resistant-crops-way-to-go/feed/" />
<meta name="description" content="Bringing you the best" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@SundayNewsZimba">
<meta property="og:title" content="EDITORIAL COMMENT: Planting drought resistant crops way to go" />
<meta property="og:description" content="Bringing you the best" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sundaynews.co.zw/editorial-comment-planting-drought-resistant-crops-way-to-go/" />
<meta property="og:site_name" content="The Sunday News" />
<meta property="og:image" content="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/01/Drought-resistant-crops.jpg" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sundaynews.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sirius-css' href='https://www.sundaynews.co.zw/wp-content/themes/sirius/css/sirius.min.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.sundaynews.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sundaynews.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sundaynews.co.zw/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='From top nightspot to place of worship . . . The life and death of Ikhwezi Bar' href='https://www.sundaynews.co.zw/from-top-nightspot-to-place-of-worship-the-life-and-death-of-ikhwezi-bar/' />
<link rel='next' title='94pc exhibition space taken at Trade Fair' href='https://www.sundaynews.co.zw/94pc-exhibition-space-taken-at-trade-fair/' />
<link rel="canonical" href="https://www.sundaynews.co.zw/editorial-comment-planting-drought-resistant-crops-way-to-go/" />
<link rel='shortlink' href='https://www.sundaynews.co.zw/?p=182435' />
<link rel="alternate" type="application/json+oembed" href="https://www.sundaynews.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundaynews.co.zw%2Feditorial-comment-planting-drought-resistant-crops-way-to-go%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sundaynews.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundaynews.co.zw%2Feditorial-comment-planting-drought-resistant-crops-way-to-go%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.sundaynews.co.zw/editorial-comment-planting-drought-resistant-crops-way-to-go/amp/"><link rel="icon" href="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/12/cropped-sundaynews_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/12/cropped-sundaynews_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/12/cropped-sundaynews_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2018/12/cropped-sundaynews_site_icon-270x270.png" />

<link rel="preconnect" href="//fonts.googleapis.com/" crossorigin />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin />

<link rel="preconnect" href="//disqus.com" crossorigin />
<link rel="preconnect" href="//www.google-analytics.com/" crossorigin />

<link rel="preconnect" href="//securepubads.g.doubleclick.net/" crossorigin />
<link rel="preconnect" href="//tpc.googlesyndication.com/" crossorigin />
<link rel="preconnect" href="//pagead2.googlesyndication.com/" crossorigin />
<link rel="preconnect" href="//googleads.g.doubleclick.net/" crossorigin />
<link rel="preconnect" href="//adservice.google.com/" crossorigin />
<link rel="preconnect" href="//adservice.google.co.zw/" crossorigin />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NX3XKSC');</script>

<style>
@media (min-width:1120px) {
	#s-main-header { margin-top: 10px !important; }
#s-main-header.has-big-backfill,
	#s-main-header.has-takeover { margin-top: 250px !important; }
	#s-main-header.has-backfill { margin-top: 130px !important; }
	#s-main-header.has-no-ads { margin-top: 10px !important; }
	#sirius-bg-takeover iframe[id^="google_ads_iframe_"][width="728"] { height: 130px !important; padding-top: 20px !important; }
}
@media (min-width:768px) and (max-width:1120px) { #s-headlines-section .row { padding: 20px 10% 50px 10%; } }

.vcard {display: none;}
</style><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">

	body,
	.s-base-color { color: #000000;}
	
	a,
	.s-link-color { color: #000000;}

	a:hover,
	[class^="s-icon"]:hover,
	a.active,
	.s-accent-color,
	.s-accent-link-color a,
	li.current-menu-item a { color: #12640f; }

	.s-accent-hover-bg:hover,
	.s-accent-hover-bg li:hover,
	.menu-item-has-children:hover,
	ul.slick-dots li.slick-active,
	ul.dropdown.menu li.menu-item-has-children ul li:hover,
	#s-user-menu ul li.s-user-subscribe,
	.s-accent-btn,
	.s-accent-link-bg-color a,
	.s-accent-bg-color { background-color: #12640f !important; }


</style>
</head>
<body id="" class="post-template-default single single-post postid-182435 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NX3XKSC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="off-canvas position-left" id="s-off-canvas" data-off-canvas>
</div>
<div class="off-canvas-content" data-off-canvas-content>

<header>

<div id="mercury-venus-section">
<div class="row">
<div class="s-mercury-venus">

<div id='div-gpt-ad-1544612882034-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544612882034-0'); });
</script>
</div> </div>
</div>
</div>
<div id="s-top-bar">
<div id="s-publisher-menu" class="float-left">
<ul id="menu-top-menu" class="dropdown menu float-left" data-dropdown-menu><li id="menu-item-79204" class="zimpapers-digital menu-item menu-item-type-custom menu-item-object-custom menu-item-79204"><a title="Zimpapers Digital" href="#">Zimpapers Digital</a></li>
<li id="menu-item-5379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5379"><a title="The Chronicle" href="https://www.chronicle.co.zw/">The Chronicle</a></li>
<li id="menu-item-79207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79207"><a title="Business Weekly" href="http://ebusinessweekly.co.zw/">Business Weekly</a></li>
<li id="menu-item-5377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5377"><a title="The Herald" href="https://www.herald.co.zw/">The Herald</a></li>
<li id="menu-item-1195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195"><a title="Sunday Mail" href="https://www.sundaymail.co.zw/">Sunday Mail</a></li>
<li id="menu-item-79210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79210"><a href="#">More +</a>
<ul class="submenu menu vertical">
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5389"><a title="B-Metro" href="http://www.b-metro.co.zw/">B-Metro</a></li>
<li id="menu-item-5387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5387"><a title="Kwayedza" href="http://www.kwayedza.co.zw/">Kwayedza</a></li>
<li id="menu-item-5381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5381"><a title="Manicapost" href="http://www.manicapost.com/">Manicapost</a></li>
<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a title="The Southern Times" href="https://southernafrican.news/">The Southern Times</a></li>
<li id="menu-item-5385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5385"><a title="Zimpapers Television Network" href="http://www.ztn.co.zw/">ZTN</a></li>
</ul>
</li>
<li id="menu-item-79211" class="radio all-player menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79211"><a title="Play Zimpapers Radio" href="#">Play Zimpapers Radio</a>
<ul class="submenu menu vertical">
<li id="menu-item-79214" class="starfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-79214"><a title="Star FM" href="#">Star FM</a></li>
<li id="menu-item-79215" class="diamondfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-79215"><a title="Diamond FM" href="#">Diamond FM</a></li>
<li id="menu-item-79216" class="capitalkfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-79216"><a title="Capitalk FM" href="#">Capitalk FM</a></li>
<li id="menu-item-79217" class="nyaminyamifm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-79217"><a title="Nyami Nyami" href="#">Nyami Nyami</a></li>
</ul>
</li>
</ul> <div class="clear-float"></div>
</div>
<div id="s-user-menu" class="float-right">
<ul id="menu-user-menu" class="menu s-accent-hover-bg float-right"><li id="menu-item-79219" class="s-user-advertise menu-item menu-item-type-custom menu-item-object-custom menu-item-79219"><a href="http://printhub.co.zw/advertise">Advertise</a></li>
<li id="menu-item-79222" class="s-user-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-79222"><a href="http://printhub.co.zw/subscribe">Subscribe</a></li>
</ul> <div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div> 
<div id="halley-section"><div class="row"><div id="s-halley">
<div id='div-gpt-ad-1544612180036-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544612180036-0'); });
</script>
</div></div></div></div>
<div id="s-main-header">
<div id="s-branding" class="row">
<div id="s-logo">
<a href="https://www.sundaynews.co.zw" title="The Sunday News">
<img src="http://sundaynews.zimpapersnetwork.co.zw/wp-content/uploads/sites/16/2018/12/sundaynews_logo_small.png" alt="The Sunday News" />
</a>
<div id="branding-meta">
<span class="s-meta-social">
<a class="social-link facebook" href="https://www.facebook.com/zimpaperssundaynews" rel="nofollow" target="_blank" title="Follow us on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="https://twitter.com/SundayNewsZimba" rel="nofollow" target="_blank" title="Follow us on Twitter"><i class="s-icon-twitter"></i></a>
</span>
<span class="s-meta-date">29 February 2020</span>

</div>
<div class="clear-float"></div>
</div>
<div id="s-mobile-actions">
<span id="s-trigger-search"><i class="s-icon-search"></i></span>
</div>
<div class="mobile-clear-float"></div>
<form role="search" method="get" id="searchform" class="s-search searchform" action="https://www.sundaynews.co.zw/">
<div><label class="screen-reader-text" for="s">search for:</label>
<input type="text" aria-label="search box" placeholder="search" value="" name="s" id="s" />
<button type="submit" aria-label="submit search" id="searchsubmit" value="search"></button>
</div>
</form>
<div id="s-mercury-venus">
<div id="mercury">
<div id='div-gpt-ad-1544612687391-0' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544612687391-0'); });
</script>
</div></div>
<div id="venus">
<div id='div-gpt-ad-1544612831564-0' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544612831564-0'); });
</script>
</div></div>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
<div id="s-navigation" class="row">
<div id="s-main-menu">
<ul id="menu-main-menu" class="dropdown menu" data-dropdown-menu><li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1079"><a title="Home Page" href="/">Home</a></li>
<li id="menu-item-81722" class="s-accent-bg-color menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81722"><a title="Vision 2030" href="https://www.sundaynews.co.zw/category/vision-2030/">Vision 2030</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1500"><a title="Local News" href="https://www.sundaynews.co.zw/category/local/">Local</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a title="Business News" href="https://www.sundaynews.co.zw/category/business/">Business</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a title="Entertainment News" href="https://www.sundaynews.co.zw/category/entertainment/">Entertainment</a></li>
<li id="menu-item-79294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79294"><a title="Sports News" href="https://www.sundaynews.co.zw/category/sports/">Sports</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a title="Agriculture News" href="https://www.sundaynews.co.zw/category/environment/">Agriculture</a></li>
<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1164"><a title="Opinion &#038; Analysis" href="https://www.sundaynews.co.zw/category/opinion/">Opinion &#038; Analysis</a></li>
<li id="menu-item-79296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79296"><a href="#">More +</a>
<ul class="submenu menu vertical">
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a title="World News" href="https://www.sundaynews.co.zw/category/world/">World</a></li>
</ul>
</li>
<li class="s-menu-search menu-item"><form role="search" method="get" class="search-form" action="https://www.sundaynews.co.zw/"><input aria-label="search box" type="search" class="search-field" placeholder="search …" value="" name="s" title="search for:" /><button type="submit" aria-label="submit search" class="search-submit" value="Search"></button></form></li></ul> </div>
<div class="clear-float"></div>
</div>

</div>
</header>
<div id="main-article-section">

<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "mainEntityOfPage": {
					    "@type": "WebPage",
					    "@id": "https://www.sundaynews.co.zw/editorial-comment-planting-drought-resistant-crops-way-to-go/"
					  },
					  "headline": "EDITORIAL COMMENT: Planting drought resistant crops way to go",
					  "image": [
					    "https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/01/Drought-resistant-crops-200x200.jpg",
					    "https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/01/Drought-resistant-crops-360x200.jpg",
					    "https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/01/Drought-resistant-crops.jpg"
					   ],
					  "datePublished": "2020-03-01T00:05:22+00:00",
					  "dateModified": "2020-02-29T21:55:50+00:00",
					  "author": {
					    "@type": "Organization",
					    "name": "The Sunday News"
					  },
					   "publisher": {
					    "@type": "Organization",
					    "name": "The Sunday News",
					    "logo": {
					      "@type": "ImageObject",
					      "url": "http://sundaynews.zimpapersnetwork.co.zw/wp-content/uploads/sites/16/2018/12/sundaynews_logo_small.png"
					    }
					  },
					  "description": "Finlay Small and Manish Raizada, in their paper titled “Mitigating dry season food insecurity in the subtropics by prospecting drought-tolerant, nitrogen-fixing weeds”, say “Globally, almost 600 million smallholders and landless labourers experience hunger in the dry season.  This situation is expected to worsen, as water shortages are expected to impact up to two-thirds of humanity [&hellip;]"
					}
				</script>
<div id="post-182435" class="post-182435 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-world" role="article">
<div class="row article-header-row">
<div id="sirius-sticky-pos">
<div class="article-header">
<div class="s-meta-category">
<ul class="post-categories">
<li><a href="https://www.sundaynews.co.zw/category/opinion/" rel="category tag">Opinion &amp; Analysis</a></li></ul> </div>
<h1 id="main-article-title" class="entry-title">EDITORIAL COMMENT: Planting drought resistant crops way to go</h1>
<div id="sirius-article-meta">
<div class="s-meta-break">
<span class="s-meta-published-date">
<i class="s-icon-calendar"></i>
01 Mar, 2020 - 00:03 <time class="hide-microdata updated" datetime="2020-02-29T21:55:50+00:00">2020-02-29T21:55:50+00:00</time>
<time class="hide-microdata published" datetime="2020-03-01T00:05:22+00:00">2020-03-01T00:05:22+00:00</time>
</span>
<span class="s-meta-views"><i class="s-icon-views"></i>0 Views</span>
</div>
<div class="s-meta-break">
<span class="s-meta-comments">
<i class="s-icon-comments"></i>
<a class="comment-count" href="https://www.sundaynews.co.zw/editorial-comment-planting-drought-resistant-crops-way-to-go/#disqus_thread">0 Comments</a>
</span>
<span class="s-meta-image-count"><i class="s-icon-images"></i></span>
</div>
</div>

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
<div class="clear-float"></div>
</div>
</div>
</div>
<div class="row">
<div id="article-body" class="sirius-content">
<div class="s-post-thumbnail">
<picture>
<source media="(max-width: 380px)" data-srcset="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/01/Drought-resistant-crops-360x200.jpg">
<source media="(min-width: 768px)" data-srcset="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/01/Drought-resistant-crops.jpg">
<img data-src="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/01/Drought-resistant-crops.jpg" alt="EDITORIAL COMMENT: Planting drought resistant crops way to go">
</picture>
<span class="s-caption-text"></span>
</div>
<div id="pluto" class="sirius-dfp-inarticle"> 
<div id='div-gpt-ad-1544612616623-0' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544612616623-0'); });
</script>
</div> </div>
<div id="article-content" class="entry-content">
<div class="vcard"><p class="fn org">The Sunday News</p><img class="photo" src="http://sundaynews.zimpapersnetwork.co.zw/wp-content/uploads/sites/16/2018/12/sundaynews_logo_small.png" /></div>
<p>Finlay Small and Manish Raizada, in their paper titled “Mitigating dry season food insecurity in the subtropics by prospecting drought-tolerant, nitrogen-fixing weeds”, say “Globally, almost 600 million smallholders and landless labourers experience hunger in the dry season.<span class="Apple-converted-space"> </span></p>
<p>This situation is expected to worsen, as water shortages are expected to impact up to two-thirds of humanity between 2010 and 2050. A second challenge is that 45 percent of the world’s agricultural land is sloped and vulnerable to intense surface runoff during the transition from the dry to rainy season (e.g., monsoon). Erosion, along with nutrient mining, contributes to a net loss of soil fertility.”</p>
<p>They argue that planting drought-tolerant crops can mitigate these challenges. They say subsistence farmers around the world can benefit from nutritious and drought-tolerant cover crops that can sustain nitrogen fixation in the dry season.<span class="Apple-converted-space"> </span></p>
<p>Experts say the rationale for a shift from maize production to small grain production is premised on a number of scientific reasons. Sorghum and millet are believed to be more ecologically compatible with semi-arid areas compared to maize because of their drought tolerance. <span class="Apple-converted-space"> </span></p><div class="sirius-dfp-inarticle"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3993920789177136" data-ad-slot="1767994626"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<p>Mukarumbwa and Mushunje (2010) postulate that small grains require little input during growth and with increasing world populations and decreasing water supplies, they will be important crops for future human use.<span class="Apple-converted-space"> </span></p>
<p>Drought resistance crops also have a long storage life and are seldom attacked by insects and moulds. Small grains’ long storage life makes them important as a risk avoidance strategy in food security.</p>
<p>Last week, the First Lady, Amai Auxilia Mnangagwa, handed over a consignment of traditional grains to chiefs’ spouses from Matabeleland and Midlands provinces, encouraging them to promote the eating of by-products of the grains which are a rich source of nutrition.</p>
<p>Amai Mnangagwa, who handed over the grains in Bulawayo, said chiefs and their wives were the custodians of tradition and culture and key in ensuring food security in the nation.</p><div class="sirius-dfp-inarticle"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3993920789177136" data-ad-slot="1196314831"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<p>“I am glad to be here with all you fellow mothers from our respective areas of jurisdiction in the quest of establishing food security in our country. There is still a gap in the consumption and adoption of the traditional grains. This was our staple food before and we cannot call it small grains anymore but traditional grains,” she said.</p>
<p>She highlighted the reality of climate change saying there is a deliberate need to promote the growing of the traditional grains throughout the country.</p>
<p>“You are the custodians of our culture, because of climate change we are seeing ourselves in the promotion of traditional grains.<span class="Apple-converted-space"> </span></p>
<p>“The unexpected variations in change of climate is responsible for the successive droughts and disruptions in the expected rainfall patterns. We have experienced the challenges of climate change so we are looking at proposals of solutions to the problems,” she added.</p>
<p>We applaud the move by the First Lady, as it reminds Zimbabweans of the need to plant drought resistant crops, especially now at a time when the rainfall pattern is unpredictable due to climate change.<span class="Apple-converted-space"> </span></p>
<p>Drought resistant crops like millet and sorghum not only ensure food security, but also nutrition.</p><div class="sirius-dfp-inarticle"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3993920789177136" data-ad-slot="1153040661"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<p>Farmers have also been encouraged to concentrate on short season varieties and rear drought-tolerant livestock breeds as the frequency of droughts intensifies. Farmers should also be encouraged to grow traditional crops that are more drought-resistant and adaptable to climate change.<span class="Apple-converted-space"> </span></p>
<p>Hybrid varieties of both livestock and crops as well as long season varieties should be the preserve of those with irrigation.</p>
</div>
<div id="article-footer-social-share">
<h4>Share This:</h4>

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
</div>
<div id="article-more-stories">
<div class="sirius-more"><h3>More Stories:</h3><ul class="sirius-linked-articles"><li>
<a href="https://www.sundaynews.co.zw/zifa-get-ultimatum-from-caf-bf-re-inspection-or-venue-outside-zim/" rel="bookmark" title="Zifa get ultimatum from Caf . . . BF re-inspection or venue outside Zim?"><img data-lazy="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/02/bf-100x100.jpg" /><div><span class="s-linked-article-title">Zifa get ultimatum from Caf . . . BF re-...</span><span class="s-meta-date">01 Mar, 2020</span></div></a></li><li>
<a href="https://www.sundaynews.co.zw/94pc-exhibition-space-taken-at-trade-fair/" rel="bookmark" title="94pc exhibition space taken at Trade Fair"><img data-lazy="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/02/zitf-2020-100x100.jpg" /><div><span class="s-linked-article-title">94pc exhibition space taken at Trade Fai...</span><span class="s-meta-date">01 Mar, 2020</span></div></a></li><li>
<a href="https://www.sundaynews.co.zw/from-top-nightspot-to-place-of-worship-the-life-and-death-of-ikhwezi-bar/" rel="bookmark" title="From top nightspot to place of worship . . . The life and death of Ikhwezi Bar"><img data-lazy="https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/02/Ikhwezi-Training-Centre--100x100.jpg" /><div><span class="s-linked-article-title">From top nightspot to place of worship ....</span><span class="s-meta-date">01 Mar, 2020</span></div></a></li></ul><div class="s-slick-nav"><span><i class="s-icon-circle-left"></i></span><span><i class="s-icon-circle-right"></i></span></div></div> </div> 
<div id="article-widgets">
<div id="custom_html-4" class="widget_text sirius-inarticle widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
    table#wd-sponsored {
      width: 100%;
      /*max-width: 350px !important;*/
      background: #fefefe !important;
      margin: 0; 
      border-collapse: collapse
      border: none;
      border-top: 6px solid #d26c07 !important; 
      border-bottom: 6px solid #185ff9 !important; 
      /*font-family: verdana, sans-serif !important; */
      font-size: 13px !important; 
      font-weight: 500 !important; 
    }

    #wd-sponsored td {border: none !important; padding: .5em 0 .6em !important;}

    #wd-sponsored a { 
      display: block !important; 
      padding-bottom: .5em !important; 
      text-decoration: none !important; 
      /*font-family: verdana, sans-serif !important;*/
      font-size: 13px !important; 
      font-weight: 500 !important;
    }

    #wd-sponsored a:hover {text-decoration: underline !important;}
    #wd-sponsored a.poto {color: #185ff9 !important;}
    #wd-sponsored a.wdzw {color: #ee6628 !important;}
    #wd-sponsored a.clzw {color: #5d4a41 !important;}
    #wd-sponsored td a:last-child {padding-bottom: 0 !important;}


    table#wd-sponsored.tablet-article-footer, table#wd-sponsored.mobile-article-footer {max-width: 100% !important}
    table#wd-sponsored.tablet-article-footer a, table#wd-sponsored.mobile-article-footer a {padding-bottom: 1.2em !important;}
    table#wd-sponsored.tablet-article-footer td {padding: 1em 0 1.2em !important;}

    .sirius-inarticle.widget {border: none !important; padding: 0 !important;}

    @media(min-width: 768px) and (max-width: 1120px){ table#wd-sponsored.tablet-article-footer { display: table !important; }  }
    @media(max-width: 767px) { table#wd-sponsored.mobile-article-footer { display: table !important; } table#wd-sponsored.tablet-article-footer { display: none !important; } }
    
  </style>
<table id="wd-sponsored" class="tablet-article-footer hide-desktop">
<tbody>
<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
</td>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-home-garden-kids-17" title=" Home, Garden & Kids for sale in Zimbabwe" target="_blank">Home & Garden</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-leisure-sports-travel-24774" title="Leisure, Sports & Travel" target="_blank">Leisure & Travel</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-commercial-supplies-24778" title="Commercial Supplies for sale in Zimbabwe" target="_blank">Commercial Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-health-fashion-beauty-24733" title="Fashion & Beauty in Zimbabwe" target="_blank">Fashion & Beauty</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-jobs-14" title="Jobs in Zimbabwe" target="_blank">Jobs</a>
<a class="clzw" href="#" title="blank" target="_blank">&nbsp;</a>
</td>
<td>
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/" title="Pay Bills, Buy Airtime & Vouchers Online" target="blank">Airtime & Bills</a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Prepaid Electricity</a>
<a class="poto" href="https://www.topup.co.zw/pay/city-of-harare" title="Pay City of Harare Rates Online" target="_blank">City of Harare</a>
<a class="poto" href="https://www.topup.co.zw/buy-netone-onefusion-vouchers-online" title="Buy NetOne OneFusion Bundles Online" target="_blank">NetOne OneFusion</a>
<a class="poto" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online" title="Pay TelOne ADSL Online" target="_blank">Pay TelOne ADSL</a>

</td>
<td>
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/email-hosting/" title="Email Hosting Zimbabwe" target="_blank">Email Hosting</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
<a class="wdzw" href="#" title="blank" target="_blank">&nbsp;</a>
<a class="wdzw" href="#" title="blank" target="_blank">&nbsp;</a>
</td>
</tr>
</tbody>
</table>
<table id="wd-sponsored" class="mobile-article-footer hide-desktop">
<tbody>
<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
 <a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
</td>
<td style="text-align: right;">
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/" title="Pay Bills, Buy Airtime & Vouchers Online" target="_blank">Airtime & Bills</a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Prepaid Electricity</a>
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
</td>
</tr>
</tbody>
</table>

</div></div> </div> 
<div id="article-comments">
<div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<script>

	var disqus_config = function () {
		this.page.url = "https://www.sundaynews.co.zw/editorial-comment-planting-drought-resistant-crops-way-to-go/";
		this.page.identifier = "182435 https://www.sundaynews.co.zw/?p=182435";
		//this.page.identifier = "182435";
		this.page.title = "EDITORIAL COMMENT: Planting drought resistant crops way to go";
	};
	(function() {
		var d = document, s = d.createElement('script');
			
		s.src = 'https://sunday-news.disqus.com/embed.js';
			
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div> </div> 
</div> 
<aside id="sirius-sidebar">
<div class="sirius-sidebar">
<div id="custom_html-7" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1544611461898-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544611461898-0'); });
</script>
</div></div></div><div id="miniloops-2" class="sirius-widget widget miniloops"><h4 class="widgettitle">Sports</h4><ul class="sirius-loop-articles"><li>
<a href="https://www.sundaynews.co.zw/zifa-get-ultimatum-from-caf-bf-re-inspection-or-venue-outside-zim/" title="Zifa get ultimatum from Caf . . . BF re-inspection or venue outside Zim?"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/02/bf-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Zifa get ultimatum from Caf . . . BF re-inspection or venue outside Zim?</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/bosso-face-rhinos-in-bf-clash/" title="Bosso face Rhinos in BF clash"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/02/Mark-Harrison-90-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Bosso face Rhinos in BF clash</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/the-golden-generation-that-laid-the-warriors-foundation/" title="The golden generation that laid the Warriors foundation"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/02/zim-team-2-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>The golden generation that laid the Warriors foundation</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/stadia-ban-has-always-been-coming-sibanda/" title="Stadia ban has always been coming: Sibanda"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/02/Omega-Sibanda32-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Stadia ban has always been coming: Sibanda</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/protein-cycling-gives-you-a-bigger-more-muscular-body/" title="Protein cycling gives you a bigger, more muscular body"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/02/Whey-protein-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Protein cycling gives you a bigger, more muscular body</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/second-team-pulls-out-of-rainbow-netball-amateur-league/" title="Second team pulls out of Rainbow Netball Amateur League"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2019/11/netballm-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Second team pulls out of Rainbow Netball Amateur League</h5></a>
<span class="clear-float"></span>
</li></ul></div><div id="custom_html-6" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">Sponsored Links</h4><div class="textwidget custom-html-widget">
<style>
    table#wd-sponsored {
      width: 100%;
      max-width: 350px !important;
      background: #fefefe !important;
      margin: 0; 
      border-collapse: collapse
      border: none;
      border-top: 6px solid #d26c07 !important; 
      border-bottom: 6px solid #185ff9 !important; 
      /*font-family: verdana, sans-serif !important; */
      font-size: 13px !important; 
      font-weight: 500 !important; 
    }

    #wd-sponsored td { border: none !important; padding: .5em 0 .6em !important; }

    #wd-sponsored a { 
      display: block !important; 
      padding-bottom: .5em !important; 
      text-decoration: none !important; 
      /*font-family: verdana, sans-serif !important;*/
      font-size: 13px !important; 
      font-weight: 500 !important;
    }

    #wd-sponsored a:hover { text-decoration: underline !important; }
    #wd-sponsored a.poto {color: #185ff9 !important;}
    #wd-sponsored a.wdzw {color: #ee6628 !important;}
    #wd-sponsored a.clzw {color: #5d4a41 !important;}
    #wd-sponsored td a:last-child { padding-bottom: 0 !important; }


    #wd-sponsored.sponsored-sidebar a { padding-bottom: .8em !important; }
    
  </style>
<table id="wd-sponsored" class="sponsored-sidebar">
<tbody>
<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-home-garden-kids-17" title=" Home, Garden & Kids for sale in Zimbabwe" target="_blank">Home & Garden</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-leisure-sports-travel-24774" title="Leisure, Sports & Travel" target="_blank">Leisure & Travel</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-commercial-supplies-24778" title="Commercial Supplies for sale in Zimbabwe" target="_blank">Commercial Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-health-fashion-beauty-24733" title="Fashion & Beauty in Zimbabwe" target="_blank">Fashion & Beauty</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-jobs-14" title="Jobs in Zimbabwe" target="_blank">Jobs</a>
</td>
<td style="text-align: right;">
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/email-hosting/" title="Email Hosting Zimbabwe" target="_blank">Email Hosting</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/" title="Pay Bills, Buy Airtime & Vouchers Online" target="_blank">Airtime & Bills</a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Prepaid Electricity</a>
<a class="poto" href="https://www.topup.co.zw/pay/city-of-harare" title="Pay City of Harare Rates Online" target="_blank">City of Harare</a>
<a class="poto" href="https://www.topup.co.zw/buy-netone-onefusion-vouchers-online" title="Buy NetOne OneFusion Bundles Online" target="_blank">NetOne OneFusion</a>
<a class="poto" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online" title="Pay TelOne ADSL Online" target="_blank">Pay TelOne ADSL</a>
<a class="poto" href="https://www.topup.co.zw/broadband" title="Pay for ADSL, Fibre & Mobile Broadband Subscriptions Online" target="_blank">Broadband Vouchers</a>
</td>
</tr>
</tbody>
</table>
</div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-8" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1544611516923-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544611516923-0'); });
</script>
</div></div></div><div id="miniloops-3" class="sirius-widget widget miniloops"><h4 class="widgettitle">Entertainment</h4><ul class="sirius-loop-articles"><li>
<a href="https://www.sundaynews.co.zw/from-top-nightspot-to-place-of-worship-the-life-and-death-of-ikhwezi-bar/" title="From top nightspot to place of worship . . . The life and death of Ikhwezi Bar"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/02/Ikhwezi-Training-Centre--ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>From top nightspot to place of worship . . . The life and death of Ikhwezi Bar</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/gonarezhou-the-movie-comes-out-tops-in-hollywood/" title="Gonarezhou The Movie comes out tops in Hollywood"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/03/Gonarezhou-The-Movie-poster-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Gonarezhou The Movie comes out tops in Hollywood</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/lady-tshawes-breakout-tv-role-movie-to-premiere-on-zambezi-magic/" title="Lady Tshawe’s breakout TV role  . . .  Movie to première on Zambezi Magic"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/02/Lady-Tshawe2-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Lady Tshawe’s breakout TV role . . . Movie to première on Zambezi Magic</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/mhlambi-we-zinja-does-it-again/" title="Mhlambi we Zinja does it again"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/02/Hloniphani-Ndlovu-aka-Mhlambi-we-Zinja-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Mhlambi we Zinja does it again</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/mauzah-focuses-on-deejaying/" title="MaUzah focuses on deejaying"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/02/Unity-“MaUzah”-Moyo-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>MaUzah focuses on deejaying</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.sundaynews.co.zw/chi-mhende-on-the-vulnerability-of-pearl-thusi/" title="Chi Mhende on the vulnerability of Pearl Thusi"><img src='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/02/Chi-Mhende1-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Chi Mhende on the vulnerability of Pearl Thusi</h5></a>
<span class="clear-float"></span>
</li></ul></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-9" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1544611561941-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544611561941-0'); });
</script>
</div></div></div><div id="miniloops-4" class="sirius-widget widget miniloops"><h4 class="widgettitle">Health &amp; Fitness</h4></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-10" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1544611619928-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544611619928-0'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-11" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1544611673783-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544611673783-0'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-12" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1544611712184-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544611712184-0'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-13" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1544611770638-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544611770638-0'); });
</script>
</div></div></div> </div>
</aside>
<div class="clear-float"></div>
</div> 
</div>
</div>
<div id="charon-section">
<div class="row">
<div class="s-charon">

<div id='div-gpt-ad-1544612006967-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544612006967-0'); });
</script>
</div> </div>
</div>
</div>
<div id="footer-section">
<div id="sirius-extra-footer" class="row">
</div>
<div class="row">
<div class="s-footer-column">
<div id="custom_html-5" class="widget_text sirius-footer widget widget_custom_html"><h4 class="widgettitle">Contact Us</h4><div class="textwidget custom-html-widget"><div id="footer-social-share">
<a class="footer-social-link facebook" href="https://www.facebook.com/zimpaperssundaynews" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook-color"></i></a>
<a class="footer-social-link twitter" href="https://twitter.com/SundayNewsZimba" rel="nofollow" target="_blank" title="Follow us on twitter"><i class="s-icon-twitter-color"></i></a>
<a class="footer-social-link instagram" href="#" rel="nofollow" target="_blank" title="Find us on Instagram"><i class="s-icon-instagram-color"></i></a>
<a class="footer-social-link youtube" href="https://www.youtube.com/user/Zimpapers" rel="nofollow" target="_blank" title="Subscribe to our YouTube Channel"><i class="s-icon-youtube-color"></i></a>
</div>
<br>
<p>George Silundika & 9th Ave<br>
Bulawayo<br>
Phone: +263 029 888871-9<br>
Email Us: <a class="s-accent-color" href="/contact-us" title="Email us">Contact US</a>
</p></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-2" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Other Publications</h4><div class="menu-footer-other-publications-container"><ul id="menu-footer-other-publications" class="menu"><li id="menu-item-79239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79239"><a href="https://www.chronicle.co.zw/">The Chronicle</a></li>
<li id="menu-item-79244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79244"><a href="http://ebusinessweekly.co.zw/">Business Weekly</a></li>
<li id="menu-item-79245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79245"><a href="https://www.herald.co.zw/">The Herald</a></li>
<li id="menu-item-79248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79248"><a href="https://www.sundaymail.co.zw/">The Sunday Mail</a></li>
<li id="menu-item-79251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79251"><a href="http://www.b-metro.co.zw/">B-Metro</a></li>
</ul></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-3" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Categories</h4><div class="menu-footer-categories-container"><ul id="menu-footer-categories" class="menu"><li id="menu-item-79253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79253"><a title="Local News" href="https://www.sundaynews.co.zw/category/local/">Local News</a></li>
<li id="menu-item-79256" class="Sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79256"><a href="https://www.sundaynews.co.zw/category/sports/">Sports</a></li>
<li id="menu-item-79259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79259"><a title="Opinion &#038; Analysis" href="https://www.sundaynews.co.zw/category/opinion/">Opinion &#038; Analysis</a></li>
<li id="menu-item-79262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79262"><a title="Business" href="https://www.sundaynews.co.zw/category/business/">Business</a></li>
</ul></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-4" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Subscribe</h4><div class="menu-footer-subscribe-container"><ul id="menu-footer-subscribe" class="menu"><li id="menu-item-79269" class="s-user-printsub menu-item menu-item-type-custom menu-item-object-custom menu-item-79269"><a title="Paper Subscription" href="http://printhub.co.zw/subscribe">Paper Subscription</a></li>
<li id="menu-item-79270" class="s-user-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-79270"><a title="About Zimpapers" href="https://www.herald.co.zw/about-zimpapers/">About Zimpapers</a></li>
<li id="menu-item-79283" class="s-user-newsletter menu-item menu-item-type-post_type menu-item-object-page menu-item-79283"><a title="Newsletter Subscription" href="https://www.sundaynews.co.zw/subscribe/">Newsletter Subscription</a></li>
<li id="menu-item-79275" class="s-user-advertise menu-item menu-item-type-custom menu-item-object-custom menu-item-79275"><a title="Advertise" href="http://printhub.co.zw/advertise">Advertise</a></li>
</ul></div></div> </div>
<div class="clear-float"></div>
</div>
</div>
<div id="copyright-section">
<div class="row">
<div class="sirius-copyright-info">
<p>&copy; 2020 The Sunday News | <a href="/disclaimer">Disclaimer</a> | <a href="/copyright">Copyright</a></p>
</div>
<div class="sirius-site-info">
<a href="http://www.webdev.co.zw/" title="Site By Webdev"><img src="https://www.sundaynews.co.zw/wp-content/themes/sirius/img/sirius_logo.png" alt="WD-Sirius" /><p>Site & Hosting by Webdev</p></a>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
</div>
</div> 
<div id="s-mobile-utils">

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
</div>
<link rel='stylesheet' id='merriweather-font-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700|Merriweather:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='siriusicons-css' href='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/02/65d7ed5c681bc74c8b17ff950cae0728.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.sundaynews.co.zw/wp-content/uploads/sites/16/2020/02/d191f3151668e0f2262c7f400f542c7a.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css' href='https://www.sundaynews.co.zw/wp-content/themes/sirius/js/lg/css/lightgallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lgtransitions-css' href='https://www.sundaynews.co.zw/wp-content/themes/sirius/js/lg/css/lg-transitions.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sundaynews.co.zw/wp-content/themes/sirius/js/jquery-3.2.1.min.js'></script>
<script type='text/javascript' src='https://www.sundaynews.co.zw/wp-content/themes/sirius/js/verlok.lazyload.min.js'></script>
<script type='text/javascript' src='https://www.sundaynews.co.zw/wp-content/themes/sirius/js/slick/slick.min.js'></script>
<script type='text/javascript' src='https://www.sundaynews.co.zw/wp-content/themes/sirius/js/lg/js/lightgallery-all.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var siriusjs = {"home":"https:\/\/www.sundaynews.co.zw\/wp-content\/themes\/sirius","twitter_username":"SundayNewsZimba","multimedia_pictures_api_url":"\/wp-json\/wp\/v2\/posts\/?categories=388&per_page=7&_embed","multimedia_cartoons_api_url":"\/wp-json\/wp\/v2\/posts\/?categories=382&per_page=7&_embed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sundaynews.co.zw/wp-content/themes/sirius/js/sirius.min.js'></script>
<script type='text/javascript' src='https://www.sundaynews.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.12'></script>
<script id="dsq-count-scr" src="https://sunday-news.disqus.com/count.js" async></script>

<script type="text/javascript" id="dsq-count-scr" src="//sunday-news.disqus.com/count.js" async></script>
<style>
.s-yt-item img { width: 100%; }
#article-body .s-meta-author { display: none; }
#request-filesystem-credentials-form { display: none !important; }

#menu-item-81722 > a, #menu-item-84841 > a {color: #fff;}

@media(max-width: 769px){
#sirius-bg-takeover iframe[id^=google_ads_iframe_][width='728'] { height: 90px; padding-top: 0; }
}
#front-page #custom_html-6 { display: none; }
#front-page .paged #custom_html-6 { display: block; }
#sirius-sidebar table.sponsored { margin: 0; }
#sirius-sidebar .sponsored a {display: block;padding-bottom: .5em; font-size: .8em; }
.blogger-split { float: left; width: 50%; }
.blogger img { float: left; margin-right: 1em; }
@media(max-width: 769px){ 
.election-link { border-radius: 2px; margin-right: 1.5em; }
.blogger-split { float: none; width: 100%; } 
#s-top-stories-widgets { display:block !important; margin-top: 3em; }
#s-top-stories-widgets .hide-mobile { display:none !important; }
#s-top-stories-widgets .hide-desktop .sponsored a { padding-bottom: .7em; }
 }
#sm-top-stories-widgets .sponsored a { padding-bottom: .5em; color: grey; }
.zimpapers-digital a { color: #dc3030; font-weight: bold; }
body.page #page-content p {line-height: 1.5em;}
.s-meta-views { display: none; }
.liveblog-author-avatar,
.liveblog-author-name {display: none;}
</style>
<style>
/* article mobile footer sponsored links */
.sirius-inarticle.widget {border: none !important; padding: 0 !important;}
@media(min-width: 1121px) { #article-widgets #custom_html-18 { display: none !important; } }
</style>
<script type="text/javascript">
// Radio Links Modal
$(document).ready(function(){ 
	$(".all-player > a").click(function() { window.open('http://starfm.co.zw/player/', 'Radio LiveStream', 'width=400,height=800,resizable=1'); });
	$(".starfm-player > a").click(function() { window.open('http://www.starfm.co.zw/livestream', 'StarFM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".diamondfm-player > a").click(function() { window.open('http://diamondfm.co.zw/livestream', 'Diamond FM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".capitalkfm-player > a").click(function() { window.open('http://capitalkfm.com/livestream', 'Capitalk FM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".nyaminyamifm-player > a").click(function() { window.open('http://nyaminyamifm.co.zw/livestream', 'Nyami Nyami FM LiveStream', 'width=400,height=800,resizable=1'); });
});
</script>

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.sundaynews.co.zw/",
  "logo": "https://sundaynews.zimpapersnetwork.co.zw/wp-content/uploads/sites/16/2018/12/cropped-sundaynews_site_icon.png",
  "sameAs": [
    "https://www.facebook.com/zimpaperssundaynews",
    "https://twitter.com/SundayNewsZimba",
    "https://www.youtube.com/user/Zimpapers"
  ]
}
</script>
</body>
</html>
