<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
 
<!-- Magazine3 SEO Starts- http://magazine3.com/ -->
<title>  Cal_Vin’s evolution…Dat Luveve Boy from Kasi to UK via Dubai - Sunday News</title>
<meta name="description" content="Bhekumuzi Ncube, Sunday Life Reporter FOR many Zimbabweans, and for the longest time, it was unthinkable and beyond imagination that someone from the Luveve ghetto would someday become one of the country’s hottest musical properties and go on to perform on the world stage. It is quite possible that if anyone had made such a [&#8230;]" />
<meta name="keywords" content="" />
 
<link rel="canonical" href="http://www.sundaynews.co.zw/cal_vins-evolutiondat-luveve-boy-from-kasi-to-uk-via-dubai/" />  
  
<meta name="robots" content="index, follow" />
<!-- Magazine3 SEO ENDS- http://magazine3.com/ -->
<meta name="generator" content="Magazine3 Framework" />
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="Cal_Vin’s evolution…Dat Luveve Boy from Kasi to UK via Dubai" />
<meta property="og:description" content=" Bhekumuzi Ncube, Sunday Life Reporter FOR many Zimbabweans, and for the longest time, it was unthinkable and beyond imagination that someone from the Luveve ghetto would someday become one of the cou..." /> 
<meta property="og:image" content="http://www.sundaynews.co.zw/wp-content/uploads/2017/12/Cal_Vin-at-the-UK1-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 

<style>
.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;
}
 

.single .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 28px !important; color:  #000 ;}

.single .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 26px !important; color:  #000 ;}

.single .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 24px !important; color:  #000 ;}

.single .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 22px !important; color:  #000 ;}

.single .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}

.single .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 13px !important; color:  #000 ;}


.tab-category .one {border-color:  #f5b223 !important;}
.tab-category .two{border-color:  #FF396C !important;}
.tab-category .three{border-color: #7F39FF !important;} 
.tab-category .four{border-color:  #53b828 !important;}
.tab-category .five{border-color:  #FF9639 !important;}
.tab-category .six{border-color:  #FF4C39 !important;} 
.tab-category .seven{border-color:  #9e0500 !important;}
.tab-category .eight{border-color:  #7E47E1 !important;}
.tab-category .nine{border-color:  #00C1F9 !important;}

.tab-category .active .one, .tab-category .one:hover, .resp-tab-active .one, .tab1-more-news .titel {background: #f5b223 !important;;}

.tab-category .active .two, .tab-category .two:hover, .resp-tab-active .two, .tab2-more-news .titel  {background: #FF396C !important;}

.tab-category .active .three, .tab-category .three:hover, .resp-tab-active .three, .tab3-more-news .titel   {background: #7F39FF !important;} 

.tab-category .active .four, .tab-category .four:hover, .resp-tab-active .four, .tab4-more-news .titel   {background:  #53b828 !important;}

.tab-category .active .five, .tab-category .five:hover, .resp-tab-active .five, .tab5-more-news .titel   {background: #FF9639 !important;}

.tab-category .active .six, .tab-category .six:hover, .resp-tab-active .six, .tab6-more-news .titel   {background: #FF4C39 !important;} 

.tab-category .active .seven, .tab-category .seven:hover, .resp-tab-active .seven, .tab7-more-news .titel   {background: #9e0500 !important;}

.tab-category .active .eight, .tab-category .eight:hover, .resp-tab-active .eight, .tab8-more-news .titel   {background: #7E47E1 !important;}

.tab-category .active .nine, .tab-category .nine:hover, .resp-tab-active .nine,  .tab9-more-news .titel   {background: #00C1F9 !important;}
</style> 

<!--[if lt IE 9]>
<script src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/html5.js" type="text/javascript"></script>
<![endif]--> 

<!-- old fonts--> 
 	<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css' />
 
<!-- New fonts-->

	<!--[if IE]><script type="text/javascript" src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/ie.js"></script><![endif]-->

<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Feed" href="http://www.sundaynews.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Comments Feed" href="http://www.sundaynews.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Cal_Vin’s evolution…Dat Luveve Boy from Kasi to UK via Dubai Comments Feed" href="http://www.sundaynews.co.zw/cal_vins-evolutiondat-luveve-boy-from-kasi-to-uk-via-dubai/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/style.css?ver=3.9.22' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.sundaynews.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.sundaynews.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/jquery.flexslider-min.js?ver=3.9.22'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/superfish.js?ver=3.9.22'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/tabs.js?ver=3.9.22'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/js.js?ver=3.9.22'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sundaynews.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sundaynews.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='I am everyone’s President: ED' href='http://www.sundaynews.co.zw/i-am-everyones-president-ed/' />
<link rel='next' title='Hwange, IDBZ $6m project kicks off' href='http://www.sundaynews.co.zw/hwange-idbz-6m-project-kicks-off/' />
<meta name="generator" content="WordPress 3.9.22" />
<link rel='canonical' href='http://www.sundaynews.co.zw/cal_vins-evolutiondat-luveve-boy-from-kasi-to-uk-via-dubai/' />
<link rel='shortlink' href='http://www.sundaynews.co.zw/?p=64960' />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:1px; }
	.g-4 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-4').gslider({ groupid: 4, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

<link rel="stylesheet" href="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/responsive.css" type="text/css" media="screen" />
 
</head>
<body class="single single-post postid-64960 single-format-standard">
	
<div id="back-top"> 
	<a href="#top"><span>Scroll to Top</span></a>  
</div>  
 
	<div id="wrapper">

<div class="hgroup"><hgroup>
<h1 class="site-title"><a href="http://www.sundaynews.co.zw/" title="Sunday News" rel="home">Sunday News</a></h1>
<h2 class="site-description">Bringing you the best</h2>
</hgroup></div> 


		<header id="header">
			<div class="top-bar">

<div class="menu-holder-top"><nav id="nav" class="nav-bar top-menu">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu"><li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="http://www.sundaynews.co.zw/contact/">Contact Us</a></li>
<li id="menu-item-1194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1194"><a href="http://www.sundaynews.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-1195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195"><a href="http://172.16.0.105:8080/Zimpaperss">Zimpapers LTD</a></li>
<li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5375"><a href="#">Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-5377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5377"><a href="http://www.herald.co.zw/">The Herald</a></li>
	<li id="menu-item-5379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5379"><a href="http://www.chronicle.co.zw/">The Chronicle</a></li>
	<li id="menu-item-5381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5381"><a href="http://www.sundaymail.co.zw/">The Sunday Mail</a></li>
	<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://www.bh24.co.zw/">BH24</a></li>
	<li id="menu-item-5385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5385"><a href="http://www.starfm.co.zw/">Star FM</a></li>
	<li id="menu-item-5387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5387"><a href="http://www.kwayedza.co.zw/">Kwayedza</a></li>
	<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5389"><a href="http://www.b-metro.co.zw/">B-Metro</a></li>
</ul>
</li>
</ul></div>		</div>
</nav>
</div> 

				 <div class="default-search-widget search-form"> 
	<form method="get" id="search" action="http://www.sundaynews.co.zw/">
		<input type="text" name="s" value=" " onblur="if(this.value=='') this.value=' ';" onfocus="if(this.value==' ') this.value='';" id="s2" class="text" />
		<input type="submit" value="" id="searchsubmit" class="btn-saerch" />
	</form>
</div>			</div>
			<div class="top-box">
				<div class="logo">
					<a href="http://www.sundaynews.co.zw">						
						 
						<img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" />
												 </a> 

				</div> 
				<section class="socials-box">
					<strong class="titel">Follow us on web</strong>
					<ul>
												<li><a href="http://twitter.com/m3themes" class="twitter">twitter</a></li>
						
												<li><a href="http://www.facebook.com/pages/Magazine3/145942342122558" class="facebook">facebook</a></li>
						
												<li><a href="#" class="linkedin">linkedin</a></li>
						
												<li><a href="" class="gplus">gplus</a></li>
						
												<li><a href="#" class="flickr">flickr</a></li>
						
												<li><a href="#" class="vimeo">vimeo</a></li>
						
												<li><a href="#" class="youtube">youtube</a></li>
						
						
												<li><a href="" class="rss">rss</a></li>
						
 					</ul>
				</section>
				<div class="banner">
 
<div class="ad1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_Sundaynews_728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6125258805"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  		
</div>  
				</div>
			</div>  
 


<div class="menu-holder category-nav"><nav id="nav" class="nav-bar">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-menu-container"><ul id="menu-menu" class="sf-menu"><li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1079"><a href="http://www.sundaynews.co.zw/">Home</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1500"><a href="http://www.sundaynews.co.zw/category/local/">Local News</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://www.sundaynews.co.zw/category/business/">Business News</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="http://www.sundaynews.co.zw/category/entertainment/">Entertainment</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.sundaynews.co.zw/category/environment/">Agriculture</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.sundaynews.co.zw/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1164"><a href="http://www.sundaynews.co.zw/category/opinion/">Opinion &#038; Analysis</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.sundaynews.co.zw/category/world/">World</a></li>
</ul></div>		</div>  
</nav>
</div>
		</header>
		
<div id="content-wrapper" class="site-content">
			<div id="content" role="main" class="single-wrapper">

<ul id="crumbs"><span>You are here: <span><li><a class="homecrumb" href="http://www.sundaynews.co.zw"> Home</a> / </li> <li>  <a href="http://www.sundaynews.co.zw/category/entertainment/" title="View all posts in Entertainment" >Entertainment</a></li>  </ul>		<header class="entry-header-single">
			<h1 class="entry-title single-entry-title"> Cal_Vin’s evolution…Dat Luveve Boy from Kasi to UK via Dubai</h1>

			<div class="single-meta">
				<div class="info">
				 <span class = "by"> by </span>  <a href="http://www.sundaynews.co.zw/author/schiwanga/" title=" View all posts by Sunday News Online">Sunday News Online </a>	|  <span class="date"> Sunday, Dec 17, 2017  </span>
				 <span class="counter"> | 29  views</span>

				</div>
				<div class="single-cat">   </div>
			</div> 
		</header><!-- .entry-header -->

						<div class="ad4">
							</div>
			   
		<section> 
			<div id="single-heading-content"> 
 

 
 <div class="single-right-big"> 
	
<article id="post-64960" class="post-64960 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<div class="entry-content">
		<p><a href="http://www.sundaynews.co.zw/wp-content/uploads/2017/12/Cal_Vin-at-the-UK1.jpg"><img class="alignnone size-full wp-image-64961" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/12/Cal_Vin-at-the-UK1.jpg" alt="Cal_Vin at the UK1" width="640" height="358" /></a></p>
<p><strong>Bhekumuzi Ncube, Sunday Life Reporter</strong><br />
FOR many Zimbabweans, and for the longest time, it was unthinkable and beyond imagination that someone from the Luveve ghetto would someday become one of the country’s hottest musical properties and go on to perform on the world stage. <span id="more-64960"></span></p>
<p>It is quite possible that if anyone had made such a suggestion early years back, he or she would have been mocked and laughed at. The prospect of a local hip hop artiste from Bulawayo’s high density suburbs making noise on the world stage was just simply preposterous to the average Joe.</p>
<p>Fast forward 32 years and one Mgcini Calvin Nhliziyo popularly known as Cal_Vin has a story to tell. The boy from Luveve’s dusty streets has conquered the world and stormed the music industry with his creative and often thought provoking rap styles.</p>
<p>Often seen as brash and abrasive, Cal_Vin was introduced to the hip hop world in the late 90s and given a life changing opportunity to record his very first studio track in 2003. His determination to become a world class artiste drove him to start producing his own beats in 2004, but his major breakthrough in the industry only came in 2014 when he released his blockbuster EP, Dat Luveve Boy.</p>
<p>A master of shock thought, his arrival shook the industry and it take long for its major players to realise that greatness was in the offing. The track Zkhuphan drove people literally crazy, dominating airwaves and topping the charts at different local radio stations. The hit has been largely credited as being the fuel that propelled Cal_Vin to what has become mass popularity.</p>
<div id="attachment_64962" style="width: 650px" class="wp-caption alignnone"><a href="http://www.sundaynews.co.zw/wp-content/uploads/2017/12/17-Dec-CaI_Vin-and-Xavier-COMEDIAN-in-black-jacket-at-London1.jpg"><img class="size-full wp-image-64962" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/12/17-Dec-CaI_Vin-and-Xavier-COMEDIAN-in-black-jacket-at-London1.jpg" alt="CaI_Vin and comedian Xavier (left) in London" width="640" height="479" /></a><p class="wp-caption-text">CaI_Vin and comedian Xavier (left) in London</p></div>
<p>The delectable hit attracted South African rap king Casper Nyovest who remixed it for his own market slowly turning it into a phenomenal track.</p>
<p>Nyovest, who recently performed in front of a packed FNB Stadium in South Africa, quickly realised Cal_Vin’s limitless potential and stage presence and decided to go on a European tour.</p>
<p>On any given day, one is bound to either overhear or be part of arguments and criticism surrounding hip hop in Bulawayo, but Cal_Vin has managed to command a massive following both from his hometown and across the country. Fellow hip hop artistes have been left in his wake and many are stunned by the reception he got when he performed at Shoko Festival in Harare.</p>
<p>Thousands of youths who gathered at the event chanted Cal_Vin`s name when he got on stage proving that the muso was slowly turning heads and developing into a hip hop darling.</p>
<p>His blistering career has earned him multiple awards year after year including Best Male and Hip hop Artiste of the Year at this year`s Bulawayo Arts Awards.</p>
<p>His discography includes the Perfect Balance, Askies, Year of the Vin and Santa Vin EP.</p>
<p>Without a doubt this demigod of the hip hop industry is undoubtedly one of the greatest artists in the City of Kings. He has changed the face of hip hop into a dominating genre creating his own dynasty in the process.</p>
<p>He is the brains behind the creation of a hip hop label called the Kontrol Tribe founded last year and has been a huge success so far. It features thriving hip hop stars like GTL, Mawiza, Jungle, Bwoi, and Zizzi Azzazzi.</p>
<p>His love for the game has often seen him “beef” with many people and organisations, his most recent clash erupting when he told Bulawayo`s local radio, Skyz Metro FM not to play his music after they had left out a hip hop category for their inaugural Skyz Metro Music Awards.</p>
<p>Although this soured his relationship with the station, Cal_Vin`s actions did not fall on deaf ears as Skyz Metro announced that they had added a hip hop awards category.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>

<p>When Sunday Life Society asked Cal_Vin about his breakdown with the local station, he said he did not hold any grudges with the station adding that his intention was to stand up for hip hop not fight the station.</p>
<p>“It`s very important that Bulawayo has its own radio station. A local station will enable local artistes to get lots of airplay which has been the problem over the years. However, it is also important that the station appreciate all the genres from Bulawayo. I am totally behind Skyz Metro,” he said.</p>
<p>At this year`s Zimbabwe Hip hop Awards, this master of the rap game was given the honour to host the event in the City of Kings. His all too loyal fans were not impressed with the awards as the rapper failed to bag an accolade. However, Cal_Vin said the awards were a special experience he will forever cherish and thanked the organisers for giving him such an opportunity.</p>
<p>“I know my fans are very much sad that I did not win an award. I believe the awards were very fair. I think I didn’t do enough this year.”</p>
<p>“I spent 2017 working on my new album and nothing more. Hence, I understand why I didn’t win. I promise my fans a prosperous 2018 and I have a message for my counterparts: get ready, the king will be back,” he said.</p>
<p>Last week, Cal_vin’s dream of touring the UK for his much hyped Made In Bulawayo concert at Birmingham became a reality. It was a long trip for the award winning rapper who first took a flight to Dubai before connecting to the UK. The talented superstar defied all odds by being one of the first male hip hop artists from high density suburbs to launch an 18 track album. Revenge of the Vin has 18 hit songs including an intro and outro. Some of the tracks on the album are Italian Job, Everywhere, Thina, Lately, Kardashian, Broke NXGGX, Kingkong, Lover, Shine, Ngeke, TsekBout it, Ghetto, Grateful, Hip hop capital and Royalty.</p>
<p>Sunday Life Society spoke to the award winning rapper during his UK tour and asked him about performing in Europe and rubbing shoulders with UK artistes. The hip hop mogul said he was having one of the best moments of his life and hoped to have more international tours in the future.</p>
<p>“It feels amazing being in the UK to raise the Zimbabwean flag high. It all started as a dream from the corners of Luveve playing boys games with my friends, and now I am crossing borders and flying overseas doing something that was generally frowned upon. It`s memorable experience and I hope this will inspire many youths to work harder so they can achieve greater heights in the future. Everything is possible with God, the trick is to believe in your abilities and be perseverant,” he said.</p>
<p>During his UK tour, Cal_Vin has been rubbing shoulders with renowned artistes of England. He even got the opportunity to meet comedian Xavier who was raised in Zimbabwe but has a South African background. Many people know Xavier as the guy who found fame when he posted a video of himself screaming from the car “Ngiyatshiselwa “ which means I am feeling the heat when UK was rocked with massive heat wave last year.<br />
The Z`khuphan hit maker said it was an honour meeting and having chats with international superstars adding that his brief encounter with Xavier was very special.</p>
<p>“It’s everyone`s dream to rub shoulders with global superstars. It feels great and motivating. For me, this is only the beginning as I am braced to explore the world. It’s my dream to make my country proud. I want to show the world that Zimbabwe has got amazing talents that can make the world fall in love with them,” he said.</p>
<p>Cal_Vin thanked everybody who has played a part in his rise to stardom and to people who helped make his ‘Made In Bulawayo’ UK tour possible.</p>
<p>“I am thankful to international superstars like Jay-Z and Snoop Dog for making me fall in love with hip hop and inspire me to choose a hip hop path. I am very humbled with fans support. To my ancestors please keep watching over your son and finally to my critics, keeping doing the job as your criticism is the necessary fuel on my journey as an artist,” he said.</p>
<p>He added that he was looking forward working with UK based artistes like Tehillah Music, Stormzy, Big Shaq, Xavier and King Xoli.</p>
<p>Cal_Vin is still not married but is in a romantic relationship with Shantel who is from Luveve also despite rumours that the two had gone their separate ways.</p>
<p>Cal_vin is at the top of the rap game and his message to the game is delivered with his usual brash confidence: See Yah! — @NcubeBhekumuzi</p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div> 
	    </div><!-- .entry-content -->
 	</article><!-- #post-64960 -->
 
             
            <div class="ad5">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_Sundaynews_728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6125258805"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>>            </div>
             


<!-- Sharing bar start -->
<div class="m3_socialbar">
<div class="m3_socialbar_left"> Like it? Share it! </div>

<div class="m3_socialbar_right">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style "> 
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-52235a154c50b0dd"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div>
</div>
            
 
<div class="navpost">

<div id="post-nav">
            <div class="prev-nav">
            <a class="previous" href="http://www.sundaynews.co.zw/samantha-to-launch-model-of-the-year/">&laquo; Previous Story</a>
            <h4><a href="http://www.sundaynews.co.zw/samantha-to-launch-model-of-the-year/">Samantha to launch Model of the year</a></h4>
         </div>
    </div>



     <div class="cb"></div>
</div>    




  
<div class="single-related-big"> 
<div class="cat-links-holder-single">More Related News </div> 
<div class="single-related-big-wrapper">
	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/samantha-to-launch-model-of-the-year/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/12/samantha-new1-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="samantha new1" /></a>
<span><a href="http://www.sundaynews.co.zw/samantha-to-launch-model-of-the-year/" rel="bookmark" title="Samantha to launch Model of the year">Samantha to launch Model of the year</a></span> 
<p>
Kudzai Mpangi, Sunday Life Reporter
FORMER Miss Tourism Zimbabwe, Samantha Tshuma, has taken yet another step to help the local modelling industry by launching a model of...<a href='http://www.sundaynews.co.zw/samantha-to-launch-model-of-the-year/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/unmasking-isibayas-scoundrel-ngwebedla/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/12/Ngwebedla1-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Ernest Posa Ndlovu" /></a>
<span><a href="http://www.sundaynews.co.zw/unmasking-isibayas-scoundrel-ngwebedla/" rel="bookmark" title="Unmasking Isibaya’s scoundrel Ngwebedla">Unmasking Isibaya’s scoundrel Ngwebedla</a></span> 
<p>Ernest Posa Ndlovu
Bhekumuzi Ncube, Sunday Life Reporter
THERE are actors who always make immediate impact when they step on stage, spicing up things with their facial expressions,...<a href='http://www.sundaynews.co.zw/unmasking-isibayas-scoundrel-ngwebedla/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/madlela-to-celebrate-success-with-gala/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/09/Madlela-Skhobokhobo-new1-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Madlela Skhobokhobo" /></a>
<span><a href="http://www.sundaynews.co.zw/madlela-to-celebrate-success-with-gala/" rel="bookmark" title="Madlela to celebrate success with gala">Madlela to celebrate success with gala</a></span> 
<p>Madlela Skhobokhobo
Kudzai Mpangi, Sunday Life Reporter
MULTI-TALENTED artiste Madlela Sikhobokhobo will be holding an inaugural music festival dubbed Madlela Day on 23 December...<a href='http://www.sundaynews.co.zw/madlela-to-celebrate-success-with-gala/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/ambuya-chiweshes-fight-against-cultural-imperialism/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/12/Stella-Chiweshe1-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Stella Chiweshe" /></a>
<span><a href="http://www.sundaynews.co.zw/ambuya-chiweshes-fight-against-cultural-imperialism/" rel="bookmark" title="Ambuya Chiweshe’s fight against cultural imperialism">Ambuya Chiweshe’s fight against cultural imperialism</a></span> 
<p>Stella Chiweshe
Bhekumuzi Ncube, Sunday Life Reporter
THE concept of globalisation has left traditional genres in danger of extinction as cultural diversity has brought in...<a href='http://www.sundaynews.co.zw/ambuya-chiweshes-fight-against-cultural-imperialism/'> </a></p>
	</div>
    	</div> 
         
</div>
</div>
 
 
</div><!-- .single-right -->

<div class="cb"></div> 
</div>
   

 

			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.sundaynews.co.zw/cal_vins-evolutiondat-luveve-boy-from-kasi-to-uk-via-dubai/';
var disqus_identifier = '64960 http://www.sundaynews.co.zw/?p=64960';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sunday-news';
var disqus_title = "Cal_Vin’s evolution…Dat Luveve Boy from Kasi to UK via Dubai";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=64960';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		 
				</section>
	
	</div><!-- #content -->

	<aside id="sidebar">
	<div class="sidebar-wrapper">
		<div class="adspace-widget widget">		<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>		
		<br/></div><aside id="mostpopular-2" class="widget widget_mostpopular widget_container"><div class="widget-title">Most Popular Posts</div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/" class="barlinko">Drug dealers turn to embalming powder</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/#comments" class="thethingwithc">26 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.sundaynews.co.zw/prof-moyo-turned-against-his-own-people-ex-ally/" class="barlinko">Prof Moyo turned against his own people: ex-ally</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/prof-moyo-turned-against-his-own-people-ex-ally/#comments" class="thethingwithc">4 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.sundaynews.co.zw/dokora-dropped-as-president-makes-changes/" class="barlinko">Dokora dropped as President makes changes</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/dokora-dropped-as-president-makes-changes/#comments" class="thethingwithc">3 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color3"><a href="http://www.sundaynews.co.zw/no-christmas-holiday-for-ministers/" class="barlinko">No Christmas holiday for Ministers</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/no-christmas-holiday-for-ministers/#comments" class="thethingwithc">2 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color4"><a href="http://www.sundaynews.co.zw/more-than-100-children-smuggled-in-one-week/" class="barlinko">More than 100 children smuggled in one week</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/more-than-100-children-smuggled-in-one-week/#comments" class="thethingwithc">2 comments</a></span><span class="cb"></span></span></li>
</ul>	</aside><aside id="text-6" class="widget widget_text widget_container"><div class="widget-title">Like Us</div>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/zimpaperssundaynews&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</aside><div class="adspace-widget widget">		<script type="text/javascript"><!--
google_ad_client = "ca-pub-4283524395367264";
/* zimpapersgb 300x600 */
google_ad_slot = "3784631871";
google_ad_width = 300;
google_ad_height = 600;
google_color_border = "gray";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		
		<br/></div><aside id="text-7" class="widget widget_text widget_container"><div class="widget-title">Follow Us</div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SundayNewsZimba" data-widget-id="443765625454727169">Tweets by @SundayNewsZimba</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</aside>	</div>
</aside>	<div class="cb"></div>
</div><!-- #content-wrapper -->

</div> <!-- #wrapper ends -->
	<footer id="footer">
		<div class="heading-footer">
			<div class="headin-footer-holder">
				<div class="logo-small"><a href="http://www.sundaynews.co.zw"> <img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" /></a></div>
							<div id="menu-menu-container">
				<ul id="menu-menu" class="footer-nav"><li style="color:#eee;"> Go to DASHBOARD > Appearance > Menus to set up the menu.</li></ul>
			</div>  
			</div>
		</div>
 
	 
					<div id="bottomfooter">
						<div class="site-footer">
						Copyright © Zimpapers (1980) LTD. All Rights Reserved</a>  
						</div>	<!-- .site-footer .site-footer -->
 
						<div class="cb"> </div> 	 	 

</div><!-- #bottomfooter -->



	</footer>

  

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70141858-7', 'auto');
  ga('send', 'pageview');

</script> 
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sunday-news';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.50.0-2014.02.05'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.sundaynews.co.zw\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.7.2'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/comment-reply.min.js?ver=3.9.22'></script>


<script>(function(e,t,c,n){var o,s,r;e.SMCX=e.SMCX||[],t.getElementById(n)||(o=t.getElementsByTagName(c),s=o[o.length-1],r=t.createElement(c),r.type="text/javascript",r.async=!0,r.id=n,r.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/II_2Brrjhcek00oWwmXwnbQ2ijJz3cjTk06nqbpQcAYrWqlueNHTSsuLOtNvCM9O0o.js"].join(""),s.parentNode.insertBefore(r,s))})(window,document,"script","smcx-sdk");</script>
</body>
</html>