<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
 
<!-- Magazine3 SEO Starts- http://magazine3.com/ -->
<title>  ‘Afternoon’ prostitution rife in city - Sunday News</title>
<meta name="description" content="Vusumuzi Dube, Sunday News Reporter WHILE the so-called oldest profession usually takes place under the cover of the night daring teens in Bulawayo have established their own prostitution rings that operate in broad daylight, a Sunday News investigation can reveal. The investigation revealed that the prostitutes, largely below the age of 18, in a bid [&#8230;]" />
<meta name="keywords" content="" />
 
<link rel="canonical" href="http://www.sundaynews.co.zw/afternoon-prostitution-rife-in-city/" />  
  
<meta name="robots" content="index, follow" />
<!-- Magazine3 SEO ENDS- http://magazine3.com/ -->
<meta name="generator" content="Magazine3 Framework" />
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="‘Afternoon’ prostitution rife in city" />
<meta property="og:description" content=" Vusumuzi Dube, Sunday News Reporter WHILE the so-called oldest profession usually takes place under the cover of the night daring teens in Bulawayo have established their own prostitution rings that ..." /> 
<meta property="og:image" content="http://www.sundaynews.co.zw/wp-content/uploads/2015/07/prostitutes-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 

<style>
.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;
}
 

.single .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 28px !important; color:  #000 ;}

.single .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 26px !important; color:  #000 ;}

.single .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 24px !important; color:  #000 ;}

.single .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 22px !important; color:  #000 ;}

.single .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}

.single .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 13px !important; color:  #000 ;}


.tab-category .one {border-color:  #f5b223 !important;}
.tab-category .two{border-color:  #FF396C !important;}
.tab-category .three{border-color: #7F39FF !important;} 
.tab-category .four{border-color:  #53b828 !important;}
.tab-category .five{border-color:  #FF9639 !important;}
.tab-category .six{border-color:  #FF4C39 !important;} 
.tab-category .seven{border-color:  #9e0500 !important;}
.tab-category .eight{border-color:  #7E47E1 !important;}
.tab-category .nine{border-color:  #00C1F9 !important;}

.tab-category .active .one, .tab-category .one:hover, .resp-tab-active .one, .tab1-more-news .titel {background: #f5b223 !important;;}

.tab-category .active .two, .tab-category .two:hover, .resp-tab-active .two, .tab2-more-news .titel  {background: #FF396C !important;}

.tab-category .active .three, .tab-category .three:hover, .resp-tab-active .three, .tab3-more-news .titel   {background: #7F39FF !important;} 

.tab-category .active .four, .tab-category .four:hover, .resp-tab-active .four, .tab4-more-news .titel   {background:  #53b828 !important;}

.tab-category .active .five, .tab-category .five:hover, .resp-tab-active .five, .tab5-more-news .titel   {background: #FF9639 !important;}

.tab-category .active .six, .tab-category .six:hover, .resp-tab-active .six, .tab6-more-news .titel   {background: #FF4C39 !important;} 

.tab-category .active .seven, .tab-category .seven:hover, .resp-tab-active .seven, .tab7-more-news .titel   {background: #9e0500 !important;}

.tab-category .active .eight, .tab-category .eight:hover, .resp-tab-active .eight, .tab8-more-news .titel   {background: #7E47E1 !important;}

.tab-category .active .nine, .tab-category .nine:hover, .resp-tab-active .nine,  .tab9-more-news .titel   {background: #00C1F9 !important;}
</style> 

<!--[if lt IE 9]>
<script src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/html5.js" type="text/javascript"></script>
<![endif]--> 

<!-- old fonts--> 
 	<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css' />
 
<!-- New fonts-->

	<!--[if IE]><script type="text/javascript" src="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/ie.js"></script><![endif]-->

<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Feed" href="http://www.sundaynews.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; Comments Feed" href="http://www.sundaynews.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday News &raquo; ‘Afternoon’ prostitution rife in city Comments Feed" href="http://www.sundaynews.co.zw/afternoon-prostitution-rife-in-city/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.sundaynews.co.zw/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/style.css?ver=3.9.19' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/adrotate/library/jquery.clicktracker.js?ver=0.5'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/jquery.flexslider-min.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/superfish.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/tabs.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/js/js.js?ver=3.9.19'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sundaynews.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sundaynews.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mzansi 4 Sure burglarised' href='http://www.sundaynews.co.zw/mzansi-4-sure-burglarised/' />
<link rel='next' title='Roy Phiri a great  athletics administrator' href='http://www.sundaynews.co.zw/roy-phiri-a-great-athletics-administrator/' />
<meta name="generator" content="WordPress 3.9.19" />
<link rel='canonical' href='http://www.sundaynews.co.zw/afternoon-prostitution-rife-in-city/' />
<link rel='shortlink' href='http://www.sundaynews.co.zw/?p=57922' />

<!-- This site is using AdRotate v3.9.6 to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
	jQuery('#g-4').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 15000, hoverPause: false });
});
</script>
<!-- /AdRotate JS -->

<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { padding:0; position:relative; overflow:hidden; width:auto; height:auto; }
	.b { padding:0; margin:0; overflow:hidden; clear:none; }
	.a { clear:none; float:left; }
	.g-4 { min-width:728px; max-width:730px; min-height:90px; max-height:92px; }
	.a-4 { margin:1px; width:728px; height:90px; }
	.clear { clear:both; }
	.clear_l { clear:left; }
	.clear_r { clear:right; }
</style>
<!-- /AdRotate CSS -->

<link rel="stylesheet" href="http://www.sundaynews.co.zw/wp-content/themes/webjournal-single-pro/responsive.css" type="text/css" media="screen" />
 
</head>
<body class="single single-post postid-57922 single-format-standard">
	
<div id="back-top"> 
	<a href="#top"><span>Scroll to Top</span></a>  
</div>  
 
	<div id="wrapper">

<div class="hgroup"><hgroup>
<h1 class="site-title"><a href="http://www.sundaynews.co.zw/" title="Sunday News" rel="home">Sunday News</a></h1>
<h2 class="site-description">Bringing you the best</h2>
</hgroup></div> 


		<header id="header">
			<div class="top-bar">

<div class="menu-holder-top"><nav id="nav" class="nav-bar top-menu">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu"><li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="http://www.sundaynews.co.zw/contact/">Contact Us</a></li>
<li id="menu-item-1194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1194"><a href="http://www.sundaynews.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-1195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195"><a href="http://172.16.0.105:8080/Zimpaperss">Zimpapers LTD</a></li>
<li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5375"><a href="#">Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-5377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5377"><a href="http://www.herald.co.zw/">The Herald</a></li>
	<li id="menu-item-5379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5379"><a href="http://www.chronicle.co.zw/">The Chronicle</a></li>
	<li id="menu-item-5381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5381"><a href="http://www.sundaymail.co.zw/">The Sunday Mail</a></li>
	<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://www.bh24.co.zw/">BH24</a></li>
	<li id="menu-item-5385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5385"><a href="http://www.starfm.co.zw/">Star FM</a></li>
	<li id="menu-item-5387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5387"><a href="http://www.kwayedza.co.zw/">Kwayedza</a></li>
	<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5389"><a href="http://www.b-metro.co.zw/">B-Metro</a></li>
</ul>
</li>
</ul></div>		</div>
</nav>
</div> 

				 <div class="default-search-widget search-form"> 
	<form method="get" id="search" action="http://www.sundaynews.co.zw/">
		<input type="text" name="s" value=" " onblur="if(this.value=='') this.value=' ';" onfocus="if(this.value==' ') this.value='';" id="s2" class="text" />
		<input type="submit" value="" id="searchsubmit" class="btn-saerch" />
	</form>
</div>			</div>
			<div class="top-box">
				<div class="logo">
					<a href="http://www.sundaynews.co.zw">						
						 
						<img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" />
												 </a> 

				</div> 
				<section class="socials-box">
					<strong class="titel">Follow us on web</strong>
					<ul>
												<li><a href="http://twitter.com/m3themes" class="twitter">twitter</a></li>
						
												<li><a href="http://www.facebook.com/pages/Magazine3/145942342122558" class="facebook">facebook</a></li>
						
												<li><a href="#" class="linkedin">linkedin</a></li>
						
												<li><a href="" class="gplus">gplus</a></li>
						
												<li><a href="#" class="flickr">flickr</a></li>
						
												<li><a href="#" class="vimeo">vimeo</a></li>
						
												<li><a href="#" class="youtube">youtube</a></li>
						
						
												<li><a href="" class="rss">rss</a></li>
						
 					</ul>
				</section>
				<div class="banner">
 
<div class="ad1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_Sundaynews_728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6125258805"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  		
</div>  
				</div>
			</div>  
 


<div class="menu-holder category-nav"><nav id="nav" class="nav-bar">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-menu-container"><ul id="menu-menu" class="sf-menu"><li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1079"><a href="http://www.sundaynews.co.zw/">Home</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1500"><a href="http://www.sundaynews.co.zw/category/local/">Local News</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://www.sundaynews.co.zw/category/business/">Business News</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.sundaynews.co.zw/category/entertainment/">Entertainment</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.sundaynews.co.zw/category/environment/">Agriculture</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.sundaynews.co.zw/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1164"><a href="http://www.sundaynews.co.zw/category/opinion/">Opinion &#038; Analysis</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.sundaynews.co.zw/category/world/">World</a></li>
</ul></div>		</div>  
</nav>
</div>
		</header>
		
<div id="content-wrapper" class="site-content">
			<div id="content" role="main" class="single-wrapper">

<ul id="crumbs"><span>You are here: <span><li><a class="homecrumb" href="http://www.sundaynews.co.zw"> Home</a> / </li> <li>  <a href="http://www.sundaynews.co.zw/category/local/" title="View all posts in Local News" >Local News</a></li>  </ul>		<header class="entry-header-single">
			<h1 class="entry-title single-entry-title"> ‘Afternoon’ prostitution rife in city</h1>

			<div class="single-meta">
				<div class="info">
				 <span class = "by"> by </span>  <a href="http://www.sundaynews.co.zw/author/schiwanga/" title=" View all posts by Sunday News Online">Sunday News Online </a>	|  <span class="date"> Sunday, May 28, 2017  </span>
				 <span class="counter"> | 2068  views</span>

				</div>
				<div class="single-cat">   </div>
			</div> 
		</header><!-- .entry-header -->

						<div class="ad4">
							</div>
			   
		<section> 
			<div id="single-heading-content"> 
 

 
 <div class="single-right-big"> 
	
<article id="post-57922" class="post-57922 post type-post status-publish format-standard has-post-thumbnail hentry category-local">
<div class="entry-content">
		<p><a href="http://www.sundaynews.co.zw/wp-content/uploads/2015/07/prostitutes.jpg"><img class="alignnone size-full wp-image-25156" src="http://www.sundaynews.co.zw/wp-content/uploads/2015/07/prostitutes.jpg" alt="prostitutes" width="500" height="373" /></a></p>
<p><strong>Vusumuzi Dube, </strong><strong>Sunday News Reporter</strong><br />
WHILE the so-called oldest profession usually takes place under the cover of the night daring teens in Bulawayo have established their own prostitution rings that operate in broad daylight, a Sunday News investigation can reveal.<span id="more-57922"></span></p>
<p>The investigation revealed that the prostitutes, largely below the age of 18, in a bid to challenge their counterparts who operate in the evening, have now devised means of operating in broad daylight.</p>
<p>The prostitutes mainly frequent two of the city’s oldest hotels, which double up as drinking spots and night clubs down town.</p>
<p>According to some of the prostitutes interviewed, in the afternoon there is no risk of arrest and mugging, hence they can operate freely. They also said at night, it will be difficult to gain entry into most nightclubs because of age restrictions.</p>
<p>Rundown lodges that are failing to attract clients have outrightly become havens for these prostitutes, even in the afternoon, and refuse to offer overnight accommodation to customers seeking overnight accommodation, claiming that they just offer “bed rest” services for just 30 minutes.</p>
<p>When a Sunday News crew parked their vehicle outside one of the night clubs they were approached by two young looking ladies after about 10 minutes who enquired whether the crew was interested in their services.</p>
<p>Questioned on where the “business” would take place the two said they were flexible, either they go to a lodge or a “base” of the crew’s choosing.</p>
<p>“If we go to (name withheld) lodge, you will have to pay $5 for 30 minutes each and then you also give us $5 each but if we go to your houses, it will then have to be between $10 and $15 because naturally we won’t spend 30 minutes together,” said one of the prostitutes who identified herself as Senzeni (17)</p>
<p>The two later opened up to this news crew after demanding $5 each for their wasted time. They claimed that no one in their families knew that they were part of the prostitution ring, saying they lied that they were airtime vendors to explain their new “8am to 5pm occupation”.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>

<p>“To be honest I did not fail my Ordinary Level as most people assume, I actually came out with six subjects however, I am staying with my stepmother who is very abusive and does not want to see me furthering my studies therefore I joined this profession with the hope of getting myself through school.</p>
<p>“I can’t really come here at night because of my strict stepmother, so I tell her that in the morning I am into vending, while I know that I will be coming here to prostitute,” said the other prostitute who identified herself as Noma.</p>
<p>They claimed that in the evening they also risked being bullied by their established colleagues who did not entertain any competition and demand kickbacks from anyone wanting to join them at night.</p>
<p>Sunday News also managed to interview one of the operators of a downturn lodge that was offering services to these afternoon prostitutes who said they saw no need of offering overnight accommodation as they were making more money through the 30 minute sessions.</p>
<p>“Rough calculations will show you that we make $240 a room a day and we have 10 rooms, meaning on a good day we can make over $2 000, which is way more than we can make if we become a conventional lodge.</p>
<p>“Yes, at times we have to bribe the police and health officials as we were condemned ages ago but still we are making our profits. With these afternoon prostitutes we know that we have clients both in the afternoon and in the evening,” said the lodge operator who declined to be named.</p>
<p>Sunday News also spoke indiscriminately to a number of men who were spotted seeking the services of these afternoon prostitutes who claimed they found this service more flexible as some of them did not frequent these various spots in the evening.</p>
<p>“Some of us are not comfortable with frequenting these places at night because of the various stereotypes associated with the places hence it is more flexible for us to just pass by here pick your lady up and relieve our stress.</p>
<p>“For me personally, these ladies play a major part in my marriage because while I am happily married, my wife is no longer satisfying me so to keep my marriage intact I get serviced here in the afternoon and then go back to spend my evening with my wife and kids,” said the man who appeared to be a professional.</p>
<p>&nbsp;</p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div> 
	    </div><!-- .entry-content -->
 	</article><!-- #post-57922 -->
 
             
            <div class="ad5">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_Sundaynews_728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6125258805"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>>            </div>
             


<!-- Sharing bar start -->
<div class="m3_socialbar">
<div class="m3_socialbar_left"> Like it? Share it! </div>

<div class="m3_socialbar_right">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style "> 
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-52235a154c50b0dd"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div>
</div>
            
 
<div class="navpost">

<div id="post-nav">
            <div class="prev-nav">
            <a class="previous" href="http://www.sundaynews.co.zw/fake-nhema-facebook-scam-exposed/">&laquo; Previous Story</a>
            <h4><a href="http://www.sundaynews.co.zw/fake-nhema-facebook-scam-exposed/">Fake Nhema Facebook scam exposed</a></h4>
         </div>
            <div class="next-nav">
            <a class="next" href="http://www.sundaynews.co.zw/i-long-to-perform-on-independence-day-masuka/">Next Story &raquo;</a>
            <h4><a href="http://www.sundaynews.co.zw/i-long-to-perform-on-independence-day-masuka/">I long to perform on Independence Day: Masuka</a></h4>
         </div>
    </div>



     <div class="cb"></div>
</div>    




  
<div class="single-related-big"> 
<div class="cat-links-holder-single">More Related News </div> 
<div class="single-related-big-wrapper">
	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/vp-mphoko-to-meet-putin/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2015/01/mphoko-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="mphoko" /></a>
<span><a href="http://www.sundaynews.co.zw/vp-mphoko-to-meet-putin/" rel="bookmark" title="VP Mphoko to meet Putin">VP Mphoko to meet Putin</a></span> 
<p>
Harare Bureau
PRESIDENT Mugabe has dispatched Vice-President Phelekezela Mphoko to Russia to engage President Vladimir Putin on further economic co-operation between Harare...<a href='http://www.sundaynews.co.zw/vp-mphoko-to-meet-putin/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/i-long-to-perform-on-independence-day-masuka/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/05/Dorothy-Masuku-at-Motsamai-lodge-1--200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Dorothy Masuka" /></a>
<span><a href="http://www.sundaynews.co.zw/i-long-to-perform-on-independence-day-masuka/" rel="bookmark" title="I long to perform on Independence Day: Masuka">I long to perform on Independence Day: Masuka</a></span> 
<p>Dorothy Masuka
Robin Muchetu, Senior Reporter
“I LONG for a day where I will sing on 18 April which is Zimbabwe’s Independence Day,” said legendary jazz musician Dorothy...<a href='http://www.sundaynews.co.zw/i-long-to-perform-on-independence-day-masuka/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/fake-nhema-facebook-scam-exposed/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2016/07/nhema-francis-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Francis Nhema" /></a>
<span><a href="http://www.sundaynews.co.zw/fake-nhema-facebook-scam-exposed/" rel="bookmark" title="Fake Nhema Facebook scam exposed">Fake Nhema Facebook scam exposed</a></span> 
<p>Francis Nhema
Senior Reporter
A FACEBOOK scam using the identity of former Cabinet Minister Cde Francis Nhema has been exposed after trying to swindle a number of people offering...<a href='http://www.sundaynews.co.zw/fake-nhema-facebook-scam-exposed/'> </a></p>
	</div>
    	</div> 
        	<div class="related-left-big">
 	<div class="relatedpost">
<a class="relatedpost-listing" href="http://www.sundaynews.co.zw/teacher-caught-kissing-grade-7-pupil/">
	<img width="200" height="112" src="http://www.sundaynews.co.zw/wp-content/uploads/2017/02/Boithatelo-Mnguni-200x112.jpg" class="attachment-relatedpostimg wp-post-image" alt="Mrs Boithatelo Mnguni" /></a>
<span><a href="http://www.sundaynews.co.zw/teacher-caught-kissing-grade-7-pupil/" rel="bookmark" title="Teacher caught  kissing Grade 7 pupil">Teacher caught  kissing Grade 7 pupil</a></span> 
<p>Mrs Boithatelo Mnguni
Danisa Masuku, Sunday News Correspondent
A TEACHER at Bangali Primary School in Lupane, Matabeleland North has been suspended after he was caught kissing...<a href='http://www.sundaynews.co.zw/teacher-caught-kissing-grade-7-pupil/'> </a></p>
	</div>
    	</div> 
         
</div>
</div>
 
 
</div><!-- .single-right -->

<div class="cb"></div> 
</div>
   

 

			
<div id="disqus_thread">
                    <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-7343">
        <div id="dsq-comment-header-7343" class="dsq-comment-header">
            <cite id="dsq-cite-7343">
                <span id="dsq-author-user-7343">max moyo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7343" class="dsq-comment-body">
            <div id="dsq-comment-message-7343" class="dsq-comment-message"><p>nxa</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7361">
        <div id="dsq-comment-header-7361" class="dsq-comment-header">
            <cite id="dsq-cite-7361">
                <span id="dsq-author-user-7361">Mlambapheli</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7361" class="dsq-comment-body">
            <div id="dsq-comment-message-7361" class="dsq-comment-message"><p>These girls just got a boast in business through this free advertising. I bet you they will be having a business boom in the next coming weeks as those men who did know this was taking place in the afternoon now know and are on the look out for these &#8216;lodges&#8217;</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://www.sundaynews.co.zw/afternoon-prostitution-rife-in-city/';
    var disqus_identifier = '57922 http://www.sundaynews.co.zw/?p=57922';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'sunday-news';
    var disqus_title = "‘Afternoon’ prostitution rife in city";
        var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=57922';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/www.sundaynews.co.zw\/afternoon-prostitution-rife-in-city\/trackback\/"    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/embed.js?pname=wordpress&pver=2.74';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
		 
				</section>
	
	</div><!-- #content -->

	<aside id="sidebar">
	<div class="sidebar-wrapper">
		<div class="adspace-widget widget">		<script type="text/javascript">
google_ad_client = "ca-pub-4283524395367264";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_color_border = "666666";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
google_ui_features = "rc:0";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>		
		<br/></div><aside id="mostpopular-2" class="widget widget_mostpopular widget_container"><div class="widget-title">Most Popular Posts</div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/" class="barlinko">Drug dealers turn to embalming powder</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/drug-dealers-turn-to-embalming-powder/#comments" class="thethingwithc">30 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.sundaynews.co.zw/mp-sibanda-in-hair-bill-trouble/" class="barlinko">MP Sibanda in hair bill trouble</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/mp-sibanda-in-hair-bill-trouble/#comments" class="thethingwithc">23 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.sundaynews.co.zw/bond-notes-shocker-forex-dealers-exporting-notes-foreign-businesses-not-banking-us-dollars/" class="barlinko">BOND NOTES SHOCKER Forex dealers ‘exporting’ notes Foreign businesses not banking US dollars</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/bond-notes-shocker-forex-dealers-exporting-notes-foreign-businesses-not-banking-us-dollars/#comments" class="thethingwithc">10 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color3"><a href="http://www.sundaynews.co.zw/army-boss-hijacked-murdered/" class="barlinko">Army boss hijacked, murdered</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/army-boss-hijacked-murdered/#comments" class="thethingwithc">6 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color4"><a href="http://www.sundaynews.co.zw/referees-punishment-private-says-muzambi/" class="barlinko">Referees punishment private, says Muzambi</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.sundaynews.co.zw/referees-punishment-private-says-muzambi/#comments" class="thethingwithc">4 comments</a></span><span class="cb"></span></span></li>
</ul>	</aside><aside id="text-6" class="widget widget_text widget_container"><div class="widget-title">Like Us</div>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/zimpaperssundaynews&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</aside><div class="adspace-widget widget">		<script type="text/javascript"><!--
google_ad_client = "ca-pub-4283524395367264";
/* zimpapersgb 300x600 */
google_ad_slot = "3784631871";
google_ad_width = 300;
google_ad_height = 600;
google_color_border = "gray";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		
		<br/></div><aside id="text-7" class="widget widget_text widget_container"><div class="widget-title">Follow Us</div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SundayNewsZimba" data-widget-id="443765625454727169">Tweets by @SundayNewsZimba</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</aside>	</div>
</aside>	<div class="cb"></div>
</div><!-- #content-wrapper -->

</div> <!-- #wrapper ends -->
	<footer id="footer">
		<div class="heading-footer">
			<div class="headin-footer-holder">
				<div class="logo-small"><a href="http://www.sundaynews.co.zw"> <img src="http://www.sundaynews.co.zw/wp-content/uploads/2014/03/logo3.png" alt="Sunday News" /></a></div>
							<div id="menu-menu-container">
				<ul id="menu-menu" class="footer-nav"><li style="color:#eee;"> Go to DASHBOARD > Appearance > Menus to set up the menu.</li></ul>
			</div>  
			</div>
		</div>
 
	 
					<div id="bottomfooter">
						<div class="site-footer">
						Copyright © Zimpapers (1980) LTD. All Rights Reserved</a>  
						</div>	<!-- .site-footer .site-footer -->
 
						<div class="cb"> </div> 	 	 

</div><!-- #bottomfooter -->



	</footer>

  

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70141858-7', 'auto');
  ga('send', 'pageview');

</script> 
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.50.0-2014.02.05'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.sundaynews.co.zw\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.7.2'></script>
<script type='text/javascript' src='http://www.sundaynews.co.zw/wp-includes/js/comment-reply.min.js?ver=3.9.19'></script>

</body>
</html>